





<!doctype html>
<html lang="en">
	<head>

		


	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="author" content="Active Interest Media">
	<meta property="og:locale" content="en_US">
	<meta http-equiv="Cache-Control" content="public, max-age=604800" />
	<meta http-equiv="content-language" content="en-US" />
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
	<meta name="google-site-verification" content="03tISYan6yCPCcHqwYCZDh-7JJWzLNiVyyG1nwFNS2I" />
	<meta property="fb:app_id" content="966242223397117" />
	<link rel='icon' type='image/ico' href="/assets/img/loghome/global/favicon.ico">

	
		<meta name="p:domain_verify" content="2785df4f1a2a453b8aae774ad4282e65">
	

	
		<link rel="shortcut icon"  href="http://media.mywoodhome.com/wp-content/uploads/sites/3/2014/05/log-favicon.png"  type="image/x-icon" >
	
		<link rel="apple-touch-icon-precomposed"  href="http://media.mywoodhome.com/wp-content/uploads/sites/3/2014/05/log-iphone-icon.png" >
	
		<link rel="apple-touch-icon-precomposed"  sizes="114x114"  href="http://media.mywoodhome.com/wp-content/uploads/sites/3/2014/05/log-iphone-retina.png" >
	
		<link rel="apple-touch-icon-precomposed"  sizes="72x72"  href="http://media.mywoodhome.com/wp-content/uploads/sites/3/2014/05/log-ipad-icon.png" >
	
		<link rel="apple-touch-icon-precomposed"  sizes="144x144"  href="http://media.mywoodhome.com/wp-content/uploads/sites/3/2014/05/log-ipad-retina.png" >
	

	<link href='/assets/css/cache/dab702e83.css' rel='stylesheet'>

	<style>
		input[type="submit"], button, .button {
			background-color: #005826;
		}
		input[type="submit"]:hover, button:hover, .button:hover {
			background-color: #005826;
		}
		input[type="submit"].accent-bg:hover, button.accent-bg:hover, .button.accent-bg:hover {
			background-color: #005826;
		}
	</style>

	<script src="/assets/js/jquery-3.1.1.min.js"></script>

	<script src="https://secure.augusthome.com/scripts/gdpr.js"></script>





		
	<title>Answers From an Expert to Your Most Burning Log Home Questions</title>


		
	<meta property="og:type" content="article" />
    <meta property="og:title" content="Answers From an Expert to Your Most Burning Log Home Questions" />
    <meta property="og:description" content="Missed the “Ask Me Anything” interview with Ken Sekley, chair of the NAHB Log and Timber Homes Council, during Log Homes Month? We’ve got a recap for you:" />
    <meta property="og:url" content="https://loghome.com/articles/article/log-homes-month-reddit-AMA-ken-sekley" />
    <link rel="canonical" href="https://loghome.com/articles/article/log-homes-month-reddit-AMA-ken-sekley">
    <meta property="og:image" content="https://s3.amazonaws.com/static-loghome/media/Exterior-1_8542_2019-04-15_18-07.jpg" />
    <meta property="og:site_name" content="loghome.com" />
    <meta property="article:published_time" content="2019-08-08" />
    <meta property="article:author" content="" />
    <meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@LogHome_Living" />


		
	<meta name="description" content="Missed the “Ask Me Anything” interview with Ken Sekley, chair of the NAHB Log and Timber Homes Council, during Log Homes Month? We’ve got a recap for you:">


		
	<meta name="keywords" content="">


		
			<!--video.js-->
<script>
	var autostart = false;
</script>
<link href="/assets/css/video-js.css" rel="stylesheet">
<script src="/assets/js/video.js"></script>
<script>
	videojs.options.flash.swf = "/assets/flash/video-js.swf"
</script>
		

		<!-- Page-Specific Custom Styles -->
		
	<link href="/assets/css/articles.css" rel="stylesheet" media="screen">

	</head>
	<body>
		<!-- include "inc/exit_intent.html" -->
		<div id="fb-root"></div>
		
		<div id="mobile-top" class="container affix visible-xs" style="background-color:#005826;">
			<div class="row">
				<div class="col-md-12" style="padding:0px;text-align:center;">
					<div id="mobile-search-container">
						<div id="mobile-search-toggle" onclick="toggle($('#mobile-search'))">&#128269;</div>
						<form id="mobile-search" action="/search/" method="GET" style="background-color:#005826;">
				            <input type="text" id="q" name="keywords" placeholder="SEARCH" value="" style="width:70%;">
				            <input class="short-button" type="submit" value="Go" style="width:10%;min-width:50px;" />
				        </form>
				    </div>
				    <div id="mobile-signin-container">
				    	<a href="/accounts/">Sign-In</a>
				    </div>
			        <div id="mobile-nav-container">
						<div id="mobile-nav-toggle" onclick="toggle($('#mobile-nav'))">&#9776;</div>
						<nav id="mobile-nav" style="background-color:#005826;">
						    <ul>
					    		<li>
									<a href="/">
										Home
									</a>
								</li>
						    	
									<li>
										<a href="/floorplans/">
											
												Floor Plans
											
										</a>
									</li>
						    	
									<li>
										<a href="/companies/">
											
												Companies &amp; Products
											
										</a>
									</li>
						    	
									<li>
										<a href="/articles/category/home-tours/">
											
												Home Tours
											
										</a>
									</li>
						    	
									<li>
										<a href="/articles/category/plan-log-home/">
											
												Plan
											
										</a>
									</li>
						    	
									<li>
										<a href="/articles/category/design/">
											
												Design
											
										</a>
									</li>
						    	
									<li>
										<a href="/articles/category/build/">
											
												Build
											
										</a>
									</li>
						    	
									<li>
										<a href="/articles/category/maintenance/">
											
												Maintenance
											
										</a>
									</li>
						    	
									<li>
										<a href="/magazine/">
											
												Magazine
											
										</a>
									</li>
						    	
						        
						    </ul>
						</nav>
					</div>
				</div>
			</div>
		</div>
		<div class="container">
			
				<div id="top-row" class="row">
					<div class="col-md-10 col-lg-10 col-md-offset-1 col-lg-offset-1">
						<div class="row">
							
								<div class="col-xl-5 col-lg-4 col-md-12 col-sm-12" style="margin-top:5px;">
									<a href="https://my.loghome.com/servlet/OrdersGateway?cds_mag_code=LHL&amp;cds_page_id=227897" style="display:inline-block;width:100%;max-width:450px;min-width:320px;height:90px;vertical-align:top;text-align:center;color:white;font-family:Raleway;text-decoration:none;text-transform:uppercase;margin: 10px auto;">
										<img src="https://s3.amazonaws.com/static-loghome/media/L-subscribe395X90-header_2018-02-07_17-57.jpg" style="width:395px;max-width:100%;" />
									</a>
								</div>
							
							<div class="col-xl-7 col-lg-8 col-md-12 col-sm-12" style="margin-top:5px;">
				            	<div style="display:inline-block;">
					            	
					            		
					                		
		<div id='header-ad' class="doubleclick-ad" style='margin:10px auto;'>
			<script>
				function deferDoubleClick(method) {
				    if (window.jQuery && window.googletag) {
				        method();
				    } else {
				        setTimeout(function() { deferDoubleClick(method) }, 50);
				    }
				}
				deferDoubleClick(function () {
				    $(document).ready(function() {
						googletag.cmd.push(function() { googletag.display('header-ad'); });
					});
				});
			</script>
		</div>
	
					                	
					                
				                </div>
				            </div>
						</div>
					</div>
				</div>
			
			<hr style='margin:0px;margin-top:0px;' />
			

	<style>
		#dropdown-header {
			width: 100%;
			z-index: 10;
		}
		#dropdown-header-links a {
			display: inline-block;
			vertical-align: top;
			color: white;
			text-align: center;
			width: 114px;
			height: 100%;
			margin-left: 9px;
			text-decoration: none;
			font-size: 13px;
			padding-top:1px;
			padding-bottom:1px;
			background-color: #005826;
		}
		#dropdown-header button {
			display: inline-block;
			font-size:13px;
			background-color: rgba(0,0,0,0);
			border: 1px solid white;
			border-radius: 3px;
			text-align: center;
			padding-top: 0px;
			padding-bottom: 0px;
			width: 138px;
			height: 22px;
			line-height: 22px;
			box-shadow: none;
			min-width: 0px;
		}
		#dropdown-header-collapsing-part > div:not(.hide-dropdown-header) {
			display: none;
		}
		.dropdown-menu-subscribe-list span {
			color: white;
		}
		@media (max-width: 928px) {
			#dropdown-header-collapsing-part {
				display: none;
			}
		}
		@media (max-width: 594px) {
			#dropdown-header-links-row {
				display: none;
			}
		}
	</style>
	<div id="dropdown-header" class="row">
		<div class="col-xs-12" style="padding:0px;">
			<div id="dropdown-header-collapsing-part" class="row" style="display:none;background-color:#005826;color:white;height:250px;">
	<div id="dropdown-header-classes" class="col-sm-10 col-sm-offset-1" style="display:block;padding: 20px 0px;text-align:center;height:100%;">
		<div class="row" style="height:100%;">
			<div class="col-md-6 col-sm-5 col-xs-4" style="height:100%;box-sizing:border-box;overflow:hidden;">
				<img src="/assets/img/global/log-and-timber-online.jpg" style="display:inline-block;vertical-align:top;max-height:100%;" />
			</div>
			<div class="col-md-6 col-sm-7 col-xs-8" style="text-align:left;">
				<b style="font-family:Prata;font-size:28px;">Log &amp; Timber University Online Classes</b><br />
				Learn how to go from thinking to living in the home of your dreams:
				<ul class="dropdown-menu-subscribe-list" style="font-size:18px;color:white;">
					<li><a href="https://www.creativehomeclasses.com/courses/log-timber-university-planning-your-dream-home" style="color:white;">Plan Your Dream Home</a></li>
					<li><a href="https://www.creativehomeclasses.com/courses/log-timber-university-dream-and-design" style="color:white;">Dream and Design</a></li>
				</ul>
				<a href="https://www.creativehomeclasses.com/">
					<button>LEARN MORE</button>
				</a>
			</div>
		</div>
	</div>
	<div id="dropdown-header-subscribe" class="col-sm-10 col-sm-offset-1" style="padding-top:44px;">
		<div class="row">
			<div class="col-md-12" style="text-align:center;">
				<img src="/assets/img/loghome/dropdown-header-magazine-covers.png" style="width:280px;display:inline-block;vertical-align:top;margin-left:27px;margin-right:27px;max-width:40%;" />
				<div style="display:inline-block;vertical-align:top;text-align:left;">
					<span style="font-family:Prata;font-size:28px;">Subscribe to Log Home Living</span>
					<ul class="dropdown-menu-subscribe-list" style="font-size:18px;color:white;">
						<li><a href="/magazine/subscribe/" style="color:white;">Get a Subscription</a></li>
						<li><a href="https://my.loghome.com/servlet/ConvertibleGateway?cds_mag_code=LHL&cds_page_id=227904" style="color:white;">Give a Gift</a></li>
						<li><a href="/magazine/subscription-services/" style="color:white;">Renew Your Subscription</a></li>
						<li><a href="/magazine/subscribe/" style="color:white;">Try a FREE Issue</a></li>
					</ul>
					<a href="/magazine/subscribe/" style="color:white;">
						<button>LEARN MORE</button>
					</a>
				</div>
			</div>
		</div>
	</div>
	<div class="hide-dropdown-header" style="position:absolute;top:28px;right:28px;font-size:25px;line-height:25px;cursor:pointer;">
		✖
	</div>
</div>
<div id="dropdown-header-links-row" class="row" style="min-height:22px;">
	<div class="col-sm-10 col-sm-offset-1" style="height:100%;">
		<div class="row" style="height:100%;">
			<div id="dropdown-header-links" class="col-md-12" style="text-align: left;height:100%;">
				<a href="https://www.creativehomeclasses.com/courses/log-timber-university" class="show-dropdown-header" data-id="dropdown-header-classes" style="background-color:#005826;">
					CLASSES
				</a>
				<a href="http://www.thelogandtimbershow.com/" data-id="dropdown-header-shows">
					EVENTS
				</a>
				<a href="/magazine/subscribe/" class="show-dropdown-header" data-id="dropdown-header-subscribe" style="background-color: #005826;">
					SUBSCRIBE
				</a>
			</div>
		</div>
	</div>
</div>
		</div>
	</div>
	<script>
		$(document).ready(function() {

			$('.hide-dropdown-header').on('click', function(event) {
				event.preventDefault();
				$('#dropdown-header-collapsing-part').slideUp();
				setCookie('dropdown_header', false, 3650);
			});

			$('.show-dropdown-header').on('click', function(event) {
				if ($(window).width() <= 928) {
					window.location.href = $(event.target).attr("href");
					return;
				}
				event.preventDefault();
				$('#dropdown-header-collapsing-part').slideDown();
				$(event.target).css("background-color", "#005826");
				$(event.target).siblings().css("background-color", "#005826");

				$('#dropdown-header-collapsing-part').children().not(document.getElementsByClassName('hide-dropdown-header')).hide();
				$('#dropdown-header-collapsing-part').children("#"+$(event.target).data('id')).show();
				

			});

			// var dropdown_header = stringToBoolean(getCookie('dropdown_header'));
			// if ((dropdown_header || dropdown_header === null) && $(window).width() >= 768) {
			// 	$('#dropdown-header-collapsing-part').slideToggle();
			// }

		});
	</script>

			<div class="row">
				<div class="col-sm-10 col-sm-offset-1">
					
<div class="row">
	<div class="col-md-6 col-md-offset-3" style="text-align:center;">
		<a href="/" id="logo">
			<!-- <img id="covers" src="/assets/img/loghome/magazine_covers.png" /> -->
	        <img src="/assets/img/loghome/logo.svg" alt="Logo" onerror="this.onerror=null;this.src='/assets/img/logo.png';" style="width:252px;height:87.75px;max-height:117px;" />
	    </a>
	</div>
	<div class="col-md-3">
        <form id="search" action="/search/" method="GET" class="hidden-xs">
            <input type="text" id="q" name="keywords" placeholder="SEARCH" value="">
            <input class="short-button" type="submit" value="Submit" />
        </form>
		<div id="social">
			<span style="color:#58595B;vertical-align:middle;line-height:30px;">FOLLOW US &gt;</span>
			<a href="https://www.facebook.com/loghomeliving/">
				<img src="/assets/img/loghome/social/facebook.svg" onerror="this.onerror=null;this.src='/assets/img/loghome/social/facebook.png';" />
			</a>
			<a href="https://www.pinterest.com/loghomemagazine/">
				<img src="/assets/img/loghome/social/pinterest.svg" onerror="this.onerror=null;this.src='/assets/img/loghome/social/pinterest.png';" />
			</a>
			<a href="https://twitter.com/LogHome_Living">
				<img src="/assets/img/loghome/social/twitter.svg" onerror="this.onerror=null;this.src='/assets/img/loghome/social/twitter.png';" />
			</a>
			<a href="http://instagram.com/loghomeliving">
				<img src="/assets/img/loghome/social/instagram.svg" onerror="this.onerror=null;this.src='/assets/img/loghome/social/instagram.png';" />
			</a>
		</div>
	</div>
</div>
				</div>
			</div>
			<div class="row">
				<div class="col-md-12" style="padding:0px;">
					<hr style="background:#999;height:1px;margin-bottom:0px;margin-top:10px;" />
				</div>
			</div>
			<div class="row">
				<div class="col-sm-10 col-sm-offset-1">
					


	<nav class="hidden-xs">
	    <ul>
	    	
				<li>
					<a href="/floorplans/" style="">
						
							<b>Floor Plans</b>
						
					</a>
				</li>
	    	
				<li>
					<a href="/companies/" style="">
						
							Companies &amp; Products
						
					</a>
				</li>
	    	
				<li>
					<a href="/articles/category/home-tours/" style="">
						
							Home Tours
						
					</a>
				</li>
	    	
				<li>
					<a href="/articles/category/plan-log-home/" style="">
						
							Plan
						
					</a>
				</li>
	    	
				<li>
					<a href="/articles/category/design/" style="">
						
							Design
						
					</a>
				</li>
	    	
				<li>
					<a href="/articles/category/build/" style="">
						
							Build
						
					</a>
				</li>
	    	
				<li>
					<a href="/articles/category/maintenance/" style="">
						
							Maintenance
						
					</a>
				</li>
	    	
				<li>
					<a href="/magazine/" style="">
						
							Magazine
						
					</a>
				</li>
	    	
	        
	    </ul>
	</nav>

				</div>
			</div>
			<div class="row">
				<div class="col-md-12" style="padding:0px;">
					<hr style="background:#005826;height:4px;margin:0px;" />
				</div>
			</div>
			<div class="row" style="background:#F5F5F5;margin-bottom:1px;">
				<div class="col-sm-10 col-sm-offset-1">
					<div style="display:inline-block;float:left;">
						
	<ol class="breadcrumb">
		<li class="breadcrumb-item"><a href="/">Home</a></li>
		<li class="breadcrumb-item"><a href="/articles/">Articles</a></li>
		
		<li class="breadcrumb-item active"><a href="/articles/article/log-homes-month-reddit-AMA-ken-sekley">3 Things You Can Learn About Log Homes on Reddit</a></li>
	</ol>

					</div>
					<div class="hidden-xs" style="display:inline-block;float:right;padding:8px 15px;color:#005826;">
						
							<a href="/accounts/" style="color:#005826;" title="Login Page" data-toggle="popover" data-placement="bottom" data-content="Log into your account to view your favorites and settings." data-trigger="hover">LOGIN</a> |
							<a href="/accounts/register/" style="color:#005826;" title="Register" data-toggle="popover" data-placement="bottom" data-trigger="hover" data-content="Don't have an account with us?  Create one in order to save your favorite plans, companies, and articles, as well as your default search preferences.">CREATE ACCOUNT</a>
						
					</div>
				</div>
			</div>
			<div class="row">
				<div id="content-container" class="col-sm-10 col-sm-offset-1">
					<div class="row" style="margin-bottom: 20px;">
						<div class="col-md-12">
							
							
						</div>
					</div>
					<div class="row">
						<div class="col-md-7 col-lg-8" style="padding-left:0px;padding-right:0px;">
							
							
	<div class="article">
		<div class="row">
			<div class="col-md-12">
				<h1  style="">
					3 Things You Can Learn About Log Homes on Reddit
				</h1>
				
					<p >
						
							Missed the “Ask Me Anything” interview with Ken Sekley, chair of the NAHB Log and Timber Homes Council, during Log Homes Month? We’ve got a recap for you:
						
					</p>
				
			</div>
		</div>
		<div class="row">
			<div class="col-md-12">
				
				<div style="text-align:center;">
					<!-- https://developers.pinterest.com/tools/widget-builder/ -->
					<div style="display:inline-block;float:left;">
						<a data-pin-do="buttonBookmark" data-pin-save="true" href="https://www.pinterest.com/pin/create/button/"></a>
					</div>
				</div>
			</div>
		</div>
		<div class="row">
			<div class="col-md-12" style="padding-left:0px;padding-right:0px;">
				
				<div class="article-description">
					
					
					
					<div >
						<div style="display: inline-block;"><img src="https://s3.amazonaws.com/static-loghome/media/Exterior-1_8542_2019-04-15_18-07.jpg" alt="Exterior-1_8542_2019-04-15_18-07"><br><em>A home built by Southland Log Homes&ndash;<a href="https://loghome.com/articles/article/2019AwardWinningLogHomes" target="_blank" rel="noopener">see more here</a>. / Photo: Courtesy Southland Log Homes</em></div>
<p>&nbsp;</p>
<p>Last month, as part of <a href="https://loghome.com/articles/category/log-homes-month">National Log Homes Month</a>, Ken Sekley, chair of the NAHB Log and Timber Homes Council and CEO of <a href="https://loghome.com/companies/company/southland-log-homes/" target="_blank" rel="noopener">Southland Log Homes</a>, answered readers&rsquo; questions live on <a href="https://www.reddit.com/r/IAmA/comments/ce110n/im_ken_sekley_chair_of_the_nahb_log_and_timber/">Reddit</a>. This gave log home admirers a chance to learn more about the building process directly, and get their most burning questions answered. And everyone sure did have some good questions. Below, we&rsquo;ve rounded up a few of the questions and answers we found particularly illuminating during this educational interview. Or, to read the whole conversation, <a href="https://www.reddit.com/r/IAmA/comments/ce110n/im_ken_sekley_chair_of_the_nahb_log_and_timber/">view the &ldquo;Ask Me Anything&rdquo; thread here</a>. &nbsp;&nbsp;</p>
<h2>&nbsp;</h2>
<h2>Question:</h2>
<p><strong>Do log and timber homes meet green building guidelines, such as NAHB's guidelines or LEED?</strong></p>
<h2>&nbsp;</h2>
<h2>Sekley&rsquo;s answer:</h2>
<p>&ldquo;In general, log and timber homes are well-positioned to meet green building guidelines. For example, independent testing confirmed that log homes supplied by my company can exceed Energy Star rating requirements and receive a five-star rating under the Home Energy Rating System (HERS). The &ldquo;thermal mass&rdquo; of the solid logs is a key element in providing this energy efficiency.</p>
<p>&nbsp;</p>
<p>In addition to energy savings, the green construction advantages of a log home include the use of a greater percentage of renewable building materials than conventionally constructed homes. Logs and timbers can be sourced from managed, renewable forests. Because the logs provide both the structural and the primary decorative components of a log home, the result is a high percentage of renewable materials in the final construction.</p>
<p>&nbsp;</p>
<p>Further, solid logs have been shown to sequester carbon, preventing it from moving into the atmosphere, further reducing the carbon footprint of a log home.&rdquo;</p>
<p>&nbsp;</p>
<h2>Question:</h2>
<p><strong>Is building a log home similar to the way I built Lincoln log houses as a kid? If not, what are the differences? Additionally, how does a log home roof differ from a non-log home?</strong></p>
<p>&nbsp;</p>
<h2>Sekley&rsquo;s Answer:</h2>
<p>&ldquo;Well, for starters, it would take a lot of Lincoln Logs to build a home large enough to live in. But it is a good example of how the logs fit together.</p>
<p>As with Lincoln Logs, the logs are notched (particularly at the corners) to ensure a tight, durable fit. But beyond this, the logs are fastened to one another at multiple points for their entire length, which adds further structural strength. Also, foam gaskets are used with caulking / chinking between the logs to ensure no air infiltration. (The foam gasket is invisible once the logs are stacked.)</p>
<p>&nbsp;</p>
<p>Of course, you can incorporate other design features into your real log home that I don&rsquo;t think were available in the Lincoln Log set. Materials like stone, glass panels/windows, metal roofs, etc.</p>
<p>&nbsp;</p>
<p>Speaking of the roof, the same approaches can be taken as with a conventional home: roofs can be supported with standard framing, or trusses can be used for the structural support.&rdquo;</p>
<p>&nbsp;</p>
<h2>Question:</h2>
<p><strong>I&rsquo;m debating between a milled or handcrafted log home. Is one better than the other?</strong></p>
<p>&nbsp;</p>
<h2>Sekley&rsquo;s Answer:</h2>
<p>&ldquo;Milled log homes and handcrafted log homes are constructed differently, but you can&rsquo;t say that one is better than the other.</p>
<p>&nbsp;</p>
<p>Milled log homes generally offer both the efficiencies and quality control that can be gained in the controlled manufacturing facility where they are milled, and often kiln-dried. Because the logs arrive at the job site already milled, and often cut to length and notched, the stacking of the logs can often be done smoothly and in a very timely manner.</p>
<p>&nbsp;</p>
<p>As the name implies, handcrafted log homes generally require that the logs be crafted at the job site as they are stacked, although they may be pre-assembled offsite. The logs will be less uniform, and may have a more rustic, hand-hewn appearance. Handcrafted log homes are generally more expensive and take longer to build.&rdquo;</p>
<p>&nbsp;&nbsp;</p>
<h3>To keep reading, <a href="https://www.reddit.com/r/IAmA/comments/ce110n/im_ken_sekley_chair_of_the_nahb_log_and_timber/">view the full thread here</a>.</h3>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><em>See also: <a href="https://loghome.com/articles/article/4-things-youre-afraid-to-ask-a-builder-but-should">4 Things You&rsquo;re Afraid to Ask a Builder But Should</a></em></p>
					</div>
					
				</div>
			</div>
		</div>
		
		
		<hr />
		<div class="row">
			<div style="text-align:center;">
				
	<a href="/accounts/" class="favorite" style="padding:0px;background:initial;">
		<button>
			<span>&#9733;</span> Add to Favorites
		</button>
	</a>

			</div>
			<div class="col-md-12 pagination" style="padding-left:0px;padding-right:0px;">
				<a class="previous" href="/articles/previous?category=" rel="prev nofollow">
					<button>&lt; Previous Article</button>
				</a>
				<a class="next" href="/articles/next?category=" rel="next nofollow">
					<button>Next Article &gt;</button>
				</a>
			</div>
		</div>
		<div class="row" style="margin-top: 20px;">
			
		</div>
	</div>

							<a id="big-circ" href="https://my.loghome.com/servlet/OrdersGateway?cds_mag_code=LHL&amp;cds_page_id=227897">
								<img src="" data-src="https://s3.amazonaws.com/static-loghome/media/pcd-image-loghome-large_2018-02-07_17-52.jpg" style="margin: 0 auto;" />
							</a>
						</div>
						
							<div id="sidebar" class="col-md-5 col-lg-4">
								
									
	
		
		<div id='navigation-tree' class='ptsans'>
			
			<div>
				<a href='/articles/category/home-tours' style=''>Home Tours and Log Home Photos</a>
		<div style='display:inline-block;float:right;'>&gt;</div></div>
			<div>
				<a href='/articles/category/maintenance' style=''>Log Home Maintenance</a>
		<div style='display:inline-block;float:right;'>&gt;</div></div>
			<div>
				<a href='/articles/category/plan-log-home' style=''>Plan</a>
		<div style='display:inline-block;float:right;'>&gt;</div></div>
			<div>
				<a href='/articles/category/design' style=''>Design</a>
		<div style='display:inline-block;float:right;'>&gt;</div></div>
			<div>
				<a href='/articles/category/build' style=''>Build</a>
		<div style='display:inline-block;float:right;'>&gt;</div></div>
		</div>
	
	

									<a href="https://my.loghome.com/servlet/OrdersGateway?cds_mag_code=LHL&amp;cds_page_id=227897" style="display:block;width:300px;vertical-align:top;text-align:center;color:white;font-family:Raleway;text-decoration:none;text-transform:uppercase;margin-bottom:20px;">
	<img src="https://s3.amazonaws.com/static-loghome/media/L-subscribe395X90-header_2018-02-07_17-57.jpg" data-src="https://s3.amazonaws.com/static-loghome/media/L-subscribe395X90-header_2018-02-07_17-57.jpg" />
</a>

	<a href="https://my.loghome.com/servlet/CSGateway?cds_mag_code=LHL" style="display:block;width:300px;vertical-align:top;text-align:center;color:white;font-family:Raleway;text-decoration:none;text-transform:uppercase;margin-bottom:20px;">
		<img src="https://s3.amazonaws.com/static-loghome/media/L-renew395X90-side_2018-02-07_17-56.jpg" />
	</a>

<a href="/magazine/newsletter/" style="display:block;margin-bottom:20px;width:300px;">
	<img src="/assets/img/loghome/newsletter.jpg" data-src="/assets/img/loghome/newsletter.jpg" style="width:300px;" />
</a>

	<a href="https://www.permachink.com/" style="display:block;width:300px;margin-bottom:20px;">
		<img src="/assets/img/global/perma-chink-logo.png" />
	</a>

<a href="http://www.thelogandtimbershow.com/" style="display:block;width:300px;margin-bottom:20px;text-align:center;">
	<img src="/assets/img/global/log-and-timber-homeshow-sidebar-2.jpg" data-src="/assets/img/global/log-and-timber-homeshow-sidebar-2.jpg" style="display:inline-block;" />
</a>
									
										
											
		<div id='sidebar-ad-1' class="doubleclick-ad" style='margin:10px auto;'>
			<script>
				function deferDoubleClick(method) {
				    if (window.jQuery && window.googletag) {
				        method();
				    } else {
				        setTimeout(function() { deferDoubleClick(method) }, 50);
				    }
				}
				deferDoubleClick(function () {
				    $(document).ready(function() {
						googletag.cmd.push(function() { googletag.display('sidebar-ad-1'); });
					});
				});
			</script>
		</div>
	
										
										
											
		<div id='sidebar-ad-2' class="doubleclick-ad" style='margin:10px auto;'>
			<script>
				function deferDoubleClick(method) {
				    if (window.jQuery && window.googletag) {
				        method();
				    } else {
				        setTimeout(function() { deferDoubleClick(method) }, 50);
				    }
				}
				deferDoubleClick(function () {
				    $(document).ready(function() {
						googletag.cmd.push(function() { googletag.display('sidebar-ad-2'); });
					});
				});
			</script>
		</div>
	
										
										
											
		<div id='sidebar-ad-3' class="doubleclick-ad" style='margin:10px auto;'>
			<script>
				function deferDoubleClick(method) {
				    if (window.jQuery && window.googletag) {
				        method();
				    } else {
				        setTimeout(function() { deferDoubleClick(method) }, 50);
				    }
				}
				deferDoubleClick(function () {
				    $(document).ready(function() {
						googletag.cmd.push(function() { googletag.display('sidebar-ad-3'); });
					});
				});
			</script>
		</div>
	
										
									
								
							</div>
						
					</div>
				</div>
			</div>
			


	<div class="row">
		<div class="col-md-10 col-md-offset-1">
			<div style="text-align:center;">
				<div style="display:inline-block;margin: 5px 0px;">
					
		<div id='footer-ad' class="doubleclick-ad" style='margin:10px auto;'>
			<script>
				function deferDoubleClick(method) {
				    if (window.jQuery && window.googletag) {
				        method();
				    } else {
				        setTimeout(function() { deferDoubleClick(method) }, 50);
				    }
				}
				deferDoubleClick(function () {
				    $(document).ready(function() {
						googletag.cmd.push(function() { googletag.display('footer-ad'); });
					});
				});
			</script>
		</div>
	
				</div>
			</div>
		</div>
	</div>
	
	<div class="row">
		<div class="col-md-12" style="padding:0px;">
			<hr style="background:#005826;height:4px;margin: 0px;" />
		</div>
	</div>
	<footer class="row">
	    <div class="col-md-12">
	        <ul>
	            <li><a href="https://my.loghome.com/servlet/OrdersGateway?cds_mag_code=LHL&amp;cds_page_id=227897">Print Subscriptions</a></li>
	            <li><a href="/magazine/digital/">Digital Editions</a></li>
	            <li><a href="https://my.loghome.com/servlet/ConvertibleGateway?cds_mag_code=LHL&amp;cds_page_id=227904">Give a Gift</a></li>
	            <li><a href="/magazine/subscription-services/">Subscription Services</a></li>
	            <li><a href="http://thelogandtimberhomeshow.com/">Shows &amp; University</a></li>
	            <li><a href="/magazine/newsletter/">Newsletter</a></li>
	            <li><a href="https://marketplace.aimmedia.com/brand/log-home-living/">Advertising Information</a></li>
	            <li><a href="/privacy-policy/">Privacy Policy</a></li>
	            <li><a href="http://www.aimmedia.com/new-careers/">Careers</a></li>
	            <li><a href="/articles/article/contact-us/">Contact Us</a></li>
	        </ul>
		</div>
	</footer>
	<div class="row">
		<div class="col-md-12" style="padding:0px;">
			<hr style="background:#999;height:1px;margin-bottom:0px;margin-top:0px;" />
		</div>
	</div>	
	<footer class="row" style="margin-top:0px;">
	    <div class="col-md-12">
	        <span>
	            &copy; Copyright 2019 Home Group, a division of Active Interest Media. All Rights Reserved.<br />
	            5720 Flatiron Parkway, Boulder, CO 80301
	        </span>
	    </div>
	</footer>

		</div>
		<!-- include "inc/sticky_footer.html" -->
		

	<div id="success-message" class="popup" style="display:none;position:fixed;left:0px;top:0px;width:100%;height:100%;box-sizing: border-box;text-align: center;vertical-align: middle;z-index:1000;">
		<div class="grayness close-popup" style="position:absolute;left:0px;top:0px;width:100%;height:100%;background-color:rgba(100, 100, 100, .5);">
		</div>
		<div id="success">
			<div style="display:block;width:100%;position:absolute;top:-25%;height:50%;text-align:center;">
				<img src="/assets/img/loghome/success-check.png" style="position:relative;height:100%;" />
			</div>
			<div style="height:25%;">
			</div>
			<div style="font-size:3.14em;color:#FF6C00;font-family:Enriqueta;">
				Success
			</div>
			<div style="font-size:1em;font-family:Enriqueta;">
				Check your inbox for an email
			</div>
			<div style="font-size:1em;font-family:Enriqueta;margin-bottom:5px;">
				<b>Happy Reading!</b>
			</div>
			<button class="close-popup" style="width:90%;min-width:0px;max-width:260px;height:42px;font-family:Roboto;font-size:.86em;color:white;background-color:#FF6C00;margin: 0 auto;">
				BACK TO WEBSITE
			</button>
		</div>
	</div>
	<style>
		#success {
			display:block;
			position:absolute;
			left:50%;
			top:50%;
			width:50%;
			height:50%;
			min-width:200px;
			min-height:200px;
			max-width:697px;
			max-height:538px;
			transform: translate(-50%, -50%);
			background-color:white;
			box-sizing: border-box;
			vertical-align:middle;
			text-align: center;
			font-size:29.17px;
			font-size:3vh;
			padding:5px;
		}
		@media (min-height: 585px) and (max-width: 500px) {
			#success {
				font-size: 4vw;
			}
		}
	</style>

		<!-- blueimp lightbox -->
		<div id="blueimp-gallery" class="blueimp-gallery blueimp-gallery-controls">
		    <div class="slides"></div>
		    <h3 class="title"></h3>
		    <a class="prev">‹</a>
		    <a class="next">›</a>
		    <a class="close">×</a>
		    <a class="play-pause"></a>
		    <ol class="indicator"></ol>
		</div>
		
			<div id="socialmedia-bar">
				<a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer.php?u=loghome.com/articles/article/log-homes-month-reddit-AMA-ken-sekley&amp;src=sdkpreparse" style="background:#3B5998;">
					<img src="/assets/img/global/social/bar/facebook.png" />
				</a>
				<!-- https://developers.pinterest.com/tools/widget-builder/ -->
				<a data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-save="false" href="https://www.pinterest.com/pin/create/button/" style="background:#CB2027;">
					<img src="https://loghome.com/assets/img/global/social/bar/pinterest.png" />
				</a>
				<a target="_blank" href="https://twitter.com/share?url=loghome.com/articles/article/log-homes-month-reddit-AMA-ken-sekley" style="background:#00ACED;">
					<img src="/assets/img/global/social/bar/twitter.png" />
				</a>
				<a target="_blank" href="https://plus.google.com/share?url=loghome.com/articles/article/log-homes-month-reddit-AMA-ken-sekley" style="background:#DD4B39;">
					<img src="/assets/img/global/social/bar/google-plus.png" />
				</a>
				<a target="_blank" href="mailto:?subject=loghome.com&amp;body=loghome.com/articles/article/log-homes-month-reddit-AMA-ken-sekley" style="background:#AAAAAA;">
					<img src="/assets/img/global/social/bar/mail.png" />
				</a>
			</div>
		
		<!-- Start of HubSpot Embed Code -->
		<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4566937.js"></script>
		<!-- End of HubSpot Embed Code -->
		
			
		<div id='popup-ad' class="doubleclick-ad" style='margin:10px auto;'>
			<script>
				function deferDoubleClick(method) {
				    if (window.jQuery && window.googletag) {
				        method();
				    } else {
				        setTimeout(function() { deferDoubleClick(method) }, 50);
				    }
				}
				deferDoubleClick(function () {
				    $(document).ready(function() {
						googletag.cmd.push(function() { googletag.display('popup-ad'); });
					});
				});
			</script>
		</div>
	
		
	</body>

	
		<script src='/assets/js/cache/350e35080.js' type='text/javascript'  ></script>
	

	<!-- Page-Specific Custom Javascript -->
	
	

	
		<script type="text/javascript" src="//s.skimresources.com/js/82713X1570759.skimlinks.js"></script>

		<!-- Google DoubleClick -->
		
			<script>
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				googletag.cmd.push(function() {
					
						googletag.defineSlot("/7222/Log_Home/300x250-1", [[300, 250],], "sidebar-ad-1").addService(googletag.pubads()).defineSizeMapping(googletag.sizeMapping().addSize([0,0], [300, 250]).build());
					
						googletag.defineSlot("/7222/Log_Home/300x250-2", [[300, 250],], "sidebar-ad-2").addService(googletag.pubads()).defineSizeMapping(googletag.sizeMapping().addSize([0,0], [300, 250]).build());
					
						googletag.defineSlot("/7222/Log_Home/300x600", [[300, 600],], "sidebar-ad-3").addService(googletag.pubads()).defineSizeMapping(googletag.sizeMapping().addSize([0,0], [300, 600]).build());
					
						googletag.defineSlot("/7222/Log_Home/728x90-1", [[320, 50],[728, 90],], "header-ad").addService(googletag.pubads()).defineSizeMapping(googletag.sizeMapping().addSize([0,0], [320, 50]).addSize([980,200], [728, 90]).build());
					
						googletag.defineSlot("/7222/Log_Home/728x90-2", [[320, 50],[728, 90],], "footer-ad").addService(googletag.pubads()).defineSizeMapping(googletag.sizeMapping().addSize([0,0], [320, 50]).addSize([980,200], [728, 90]).build());
					
						googletag.defineSlot("/7222/Log_Home/Sticky_Footer", [[970, 90],[728, 90],[320, 50],], "sticky-footer-ad").addService(googletag.pubads()).defineSizeMapping(googletag.sizeMapping().addSize([970, 90], [970, 90]).addSize([728, 90], [728, 90]).addSize([320, 50], [320, 50]).build());
					
						googletag.defineSlot("/7222/Log_Home/Pop_Up", [[550, 480],], "popup-ad").addService(googletag.pubads()).defineSizeMapping(googletag.sizeMapping().addSize([0,0], [550, 480]).build());
					
				    googletag.pubads().enableSingleRequest();
				    googletag.enableServices();
				    googletag.pubads().collapseEmptyDivs();
				    googletag.pubads().setTargeting('site', 'loghome.com');
				    
				    	googletag.pubads().setTargeting('pageid', 'article-296289');
				    
				    
				    	googletag.pubads().setTargeting('category', ['articles']);
				    
				    
				    	googletag.pubads().setTargeting('tag', ['']);
				    
				});
			</script>
		
	

</html>