





<!doctype html>
<html lang="en">
	<head>

		


	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="author" content="Active Interest Media">
	<meta property="og:locale" content="en_US">
	<meta http-equiv="Cache-Control" content="public, max-age=604800" />
	<meta http-equiv="content-language" content="en-US" />
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
	<meta name="google-site-verification" content="03tISYan6yCPCcHqwYCZDh-7JJWzLNiVyyG1nwFNS2I" />
	<meta property="fb:app_id" content="966242223397117" />
	<link rel='icon' type='image/ico' href="/assets/img/loghome/global/favicon.ico">

	
		<meta name="p:domain_verify" content="2785df4f1a2a453b8aae774ad4282e65">
	

	
		<link rel="shortcut icon"  href="http://media.mywoodhome.com/wp-content/uploads/sites/3/2014/05/log-favicon.png"  type="image/x-icon" >
	
		<link rel="apple-touch-icon-precomposed"  href="http://media.mywoodhome.com/wp-content/uploads/sites/3/2014/05/log-iphone-icon.png" >
	
		<link rel="apple-touch-icon-precomposed"  sizes="114x114"  href="http://media.mywoodhome.com/wp-content/uploads/sites/3/2014/05/log-iphone-retina.png" >
	
		<link rel="apple-touch-icon-precomposed"  sizes="72x72"  href="http://media.mywoodhome.com/wp-content/uploads/sites/3/2014/05/log-ipad-icon.png" >
	
		<link rel="apple-touch-icon-precomposed"  sizes="144x144"  href="http://media.mywoodhome.com/wp-content/uploads/sites/3/2014/05/log-ipad-retina.png" >
	

	<link href='/assets/css/cache/dab702e83.css' rel='stylesheet'>

	<style>
		input[type="submit"], button, .button {
			background-color: #005826;
		}
		input[type="submit"]:hover, button:hover, .button:hover {
			background-color: #005826;
		}
		input[type="submit"].accent-bg:hover, button.accent-bg:hover, .button.accent-bg:hover {
			background-color: #005826;
		}
	</style>

	<script src="/assets/js/jquery-3.1.1.min.js"></script>

	<script src="https://secure.augusthome.com/scripts/gdpr.js"></script>





		
	<title>The Ultimate Rustic Retreat is Up for Sale—If You’ve Got a Couple Hundred Million</title>


		
	<meta property="og:type" content="article" />
    <meta property="og:title" content="The Ultimate Rustic Retreat is Up for Sale—If You’ve Got a Couple Hundred Million" />
    <meta property="og:description" content="For those with a deep love of the American West (and deep pockets), a dream piece of property is up for sale in far Western Colorado. Boasting several swoon-worthy log structures, the Gateway Canyons Ranches & Resort is rustic dreamscape. If the $279,000,000 price tag for this property has you balking, take comfort in the fact that what you get for this is a full-service resort, four distinct parcels of land and a stunning home." />
    <meta property="og:url" content="https://loghome.com/articles/article/gateway-canyons-ranches-resort-for-sale" />
    <link rel="canonical" href="https://loghome.com/articles/article/gateway-canyons-ranches-resort-for-sale">
    <meta property="og:image" content="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-071-066-West-Creek-Ranch-1500x1000-72dpi_8542_2019-07-16_12-44.jpg" />
    <meta property="og:site_name" content="loghome.com" />
    <meta property="article:published_time" content="2019-07-16" />
    <meta property="article:author" content="" />
    <meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@LogHome_Living" />


		
	<meta name="description" content="For those with a deep love of the American West (and deep pockets), a dream piece of property is up for sale in far Western Colorado. Boasting several swoon-worthy log structures, the Gateway Canyons Ranches & Resort is rustic dreamscape. If the $279,000,000 price tag for this property has you balking, take comfort in the fact that what you get for this is a full-service resort, four distinct parcels of land and a stunning home.">


		
	<meta name="keywords" content="">


		
			<!--video.js-->
<script>
	var autostart = false;
</script>
<link href="/assets/css/video-js.css" rel="stylesheet">
<script src="/assets/js/video.js"></script>
<script>
	videojs.options.flash.swf = "/assets/flash/video-js.swf"
</script>
		

		<!-- Page-Specific Custom Styles -->
		
	<link href="/assets/css/articles.css" rel="stylesheet" media="screen">

	</head>
	<body>
		<!-- include "inc/exit_intent.html" -->
		<div id="fb-root"></div>
		
		<div id="mobile-top" class="container affix visible-xs" style="background-color:#005826;">
			<div class="row">
				<div class="col-md-12" style="padding:0px;text-align:center;">
					<div id="mobile-search-container">
						<div id="mobile-search-toggle" onclick="toggle($('#mobile-search'))">&#128269;</div>
						<form id="mobile-search" action="/search/" method="GET" style="background-color:#005826;">
				            <input type="text" id="q" name="keywords" placeholder="SEARCH" value="" style="width:70%;">
				            <input class="short-button" type="submit" value="Go" style="width:10%;min-width:50px;" />
				        </form>
				    </div>
				    <div id="mobile-signin-container">
				    	<a href="/accounts/">Sign-In</a>
				    </div>
			        <div id="mobile-nav-container">
						<div id="mobile-nav-toggle" onclick="toggle($('#mobile-nav'))">&#9776;</div>
						<nav id="mobile-nav" style="background-color:#005826;">
						    <ul>
					    		<li>
									<a href="/">
										Home
									</a>
								</li>
						    	
									<li>
										<a href="/floorplans/">
											
												Floor Plans
											
										</a>
									</li>
						    	
									<li>
										<a href="/companies/">
											
												Companies &amp; Products
											
										</a>
									</li>
						    	
									<li>
										<a href="/articles/category/home-tours/">
											
												Home Tours
											
										</a>
									</li>
						    	
									<li>
										<a href="/articles/category/plan-design-build/">
											
												Plan, Design &amp; Build
											
										</a>
									</li>
						    	
									<li>
										<a href="/articles/category/maintenance/">
											
												Maintenance
											
										</a>
									</li>
						    	
									<li>
										<a href="/magazine/">
											
												Magazine
											
										</a>
									</li>
						    	
						        
						    </ul>
						</nav>
					</div>
				</div>
			</div>
		</div>
		<div class="container">
			
				<div id="top-row" class="row">
					<div class="col-md-10 col-lg-10 col-md-offset-1 col-lg-offset-1">
						<div class="row">
							
								<div class="col-xl-5 col-lg-4 col-md-12 col-sm-12" style="margin-top:5px;">
									<a href="https://my.loghome.com/servlet/OrdersGateway?cds_mag_code=LHL&amp;cds_page_id=227897" style="display:inline-block;width:100%;max-width:450px;min-width:320px;height:90px;vertical-align:top;text-align:center;color:white;font-family:Raleway;text-decoration:none;text-transform:uppercase;margin: 10px auto;">
										<img src="https://s3.amazonaws.com/static-loghome/media/L-subscribe395X90-header_2018-02-07_17-57.jpg" style="width:395px;max-width:100%;" />
									</a>
								</div>
							
							<div class="col-xl-7 col-lg-8 col-md-12 col-sm-12" style="margin-top:5px;">
				            	<div style="display:inline-block;">
					            	
					                	
		<div id='header-ad' class="doubleclick-ad" style='margin:10px auto;'>
			<script>
				function deferDoubleClick(method) {
				    if (window.jQuery && window.googletag) {
				        method();
				    } else {
				        setTimeout(function() { deferDoubleClick(method) }, 50);
				    }
				}
				deferDoubleClick(function () {
				    $(document).ready(function() {
						googletag.cmd.push(function() { googletag.display('header-ad'); });
					});
				});
			</script>
		</div>
	
					                
				                </div>
				            </div>
						</div>
					</div>
				</div>
			
			<hr style='margin:0px;margin-top:0px;' />
			

	<style>
		#dropdown-header {
			width: 100%;
			z-index: 10;
		}
		#dropdown-header-links a {
			display: inline-block;
			vertical-align: top;
			color: white;
			text-align: center;
			width: 114px;
			height: 100%;
			margin-left: 9px;
			text-decoration: none;
			font-size: 13px;
			padding-top:1px;
			padding-bottom:1px;
			background-color: #005826;
		}
		#dropdown-header button {
			display: inline-block;
			font-size:13px;
			background-color: rgba(0,0,0,0);
			border: 1px solid white;
			border-radius: 3px;
			text-align: center;
			padding-top: 0px;
			padding-bottom: 0px;
			width: 138px;
			height: 22px;
			line-height: 22px;
			box-shadow: none;
			min-width: 0px;
		}
		#dropdown-header-collapsing-part > div:not(.hide-dropdown-header) {
			display: none;
		}
		.dropdown-menu-subscribe-list span {
			color: white;
		}
		@media (max-width: 928px) {
			#dropdown-header-collapsing-part {
				display: none;
			}
		}
		@media (max-width: 594px) {
			#dropdown-header-links-row {
				display: none;
			}
		}
	</style>
	<div id="dropdown-header" class="row">
		<div class="col-xs-12" style="padding:0px;">
			<div id="dropdown-header-collapsing-part" class="row" style="display:none;background-color:#005826;color:white;height:250px;">
	<div id="dropdown-header-classes" class="col-sm-10 col-sm-offset-1" style="display:block;padding: 20px 0px;text-align:center;height:100%;">
		<div class="row" style="height:100%;">
			<div class="col-md-6 col-sm-5 col-xs-4" style="height:100%;box-sizing:border-box;overflow:hidden;">
				<img src="/assets/img/global/log-and-timber-online.jpg" style="display:inline-block;vertical-align:top;max-height:100%;" />
			</div>
			<div class="col-md-6 col-sm-7 col-xs-8" style="text-align:left;">
				<b style="font-family:Prata;font-size:28px;">Log &amp; Timber University Online Classes</b><br />
				Learn how to go from thinking to living in the home of your dreams:
				<ul class="dropdown-menu-subscribe-list" style="font-size:18px;color:white;">
					<li><a href="https://www.creativehomeclasses.com/courses/log-timber-university-planning-your-dream-home" style="color:white;">Plan Your Dream Home</a></li>
					<li><a href="https://www.creativehomeclasses.com/courses/log-timber-university-dream-and-design" style="color:white;">Dream and Design</a></li>
				</ul>
				<a href="https://www.creativehomeclasses.com/">
					<button>LEARN MORE</button>
				</a>
			</div>
		</div>
	</div>
	<div id="dropdown-header-subscribe" class="col-sm-10 col-sm-offset-1" style="padding-top:44px;">
		<div class="row">
			<div class="col-md-12" style="text-align:center;">
				<img src="/assets/img/loghome/dropdown-header-magazine-covers.png" style="width:280px;display:inline-block;vertical-align:top;margin-left:27px;margin-right:27px;max-width:40%;" />
				<div style="display:inline-block;vertical-align:top;text-align:left;">
					<span style="font-family:Prata;font-size:28px;">Subscribe to Log Home Living</span>
					<ul class="dropdown-menu-subscribe-list" style="font-size:18px;color:white;">
						<li><a href="/magazine/subscribe/" style="color:white;">Get a Subscription</a></li>
						<li><a href="https://my.loghome.com/servlet/ConvertibleGateway?cds_mag_code=LHL&cds_page_id=227904" style="color:white;">Give a Gift</a></li>
						<li><a href="/magazine/subscription-services/" style="color:white;">Renew Your Subscription</a></li>
						<li><a href="/magazine/subscribe/" style="color:white;">Try a FREE Issue</a></li>
					</ul>
					<a href="/magazine/subscribe/" style="color:white;">
						<button>LEARN MORE</button>
					</a>
				</div>
			</div>
		</div>
	</div>
	<div class="hide-dropdown-header" style="position:absolute;top:28px;right:28px;font-size:25px;line-height:25px;cursor:pointer;">
		✖
	</div>
</div>
<div id="dropdown-header-links-row" class="row" style="min-height:22px;">
	<div class="col-sm-10 col-sm-offset-1" style="height:100%;">
		<div class="row" style="height:100%;">
			<div id="dropdown-header-links" class="col-md-12" style="text-align: left;height:100%;">
				<a href="https://www.creativehomeclasses.com/courses/log-timber-university" class="show-dropdown-header" data-id="dropdown-header-classes" style="background-color:#005826;">
					CLASSES
				</a>
				<a href="http://www.thelogandtimbershow.com/" data-id="dropdown-header-shows">
					EVENTS
				</a>
				<a href="/magazine/subscribe/" class="show-dropdown-header" data-id="dropdown-header-subscribe" style="background-color: #005826;">
					SUBSCRIBE
				</a>
			</div>
		</div>
	</div>
</div>
		</div>
	</div>
	<script>
		$(document).ready(function() {

			$('.hide-dropdown-header').on('click', function(event) {
				event.preventDefault();
				$('#dropdown-header-collapsing-part').slideUp();
				setCookie('dropdown_header', false, 3650);
			});

			$('.show-dropdown-header').on('click', function(event) {
				if ($(window).width() <= 928) {
					window.location.href = $(event.target).attr("href");
					return;
				}
				event.preventDefault();
				$('#dropdown-header-collapsing-part').slideDown();
				$(event.target).css("background-color", "#005826");
				$(event.target).siblings().css("background-color", "#005826");

				$('#dropdown-header-collapsing-part').children().not(document.getElementsByClassName('hide-dropdown-header')).hide();
				$('#dropdown-header-collapsing-part').children("#"+$(event.target).data('id')).show();
				

			});

			// var dropdown_header = stringToBoolean(getCookie('dropdown_header'));
			// if ((dropdown_header || dropdown_header === null) && $(window).width() >= 768) {
			// 	$('#dropdown-header-collapsing-part').slideToggle();
			// }

		});
	</script>

			<div class="row">
				<div class="col-sm-10 col-sm-offset-1">
					
<div class="row">
	<div class="col-md-6 col-md-offset-3" style="text-align:center;">
		<a href="/" id="logo">
			<!-- <img id="covers" src="/assets/img/loghome/magazine_covers.png" /> -->
	        <img src="/assets/img/loghome/logo.svg" alt="Logo" onerror="this.onerror=null;this.src='/assets/img/logo.png';" style="width:252px;height:87.75px;max-height:117px;" />
	    </a>
	</div>
	<div class="col-md-3">
        <form id="search" action="/search/" method="GET" class="hidden-xs">
            <input type="text" id="q" name="keywords" placeholder="SEARCH" value="">
            <input class="short-button" type="submit" value="Submit" />
        </form>
		<div id="social">
			<span style="color:#58595B;vertical-align:middle;line-height:30px;">FOLLOW US &gt;</span>
			<a href="https://www.facebook.com/loghomeliving/">
				<img src="/assets/img/loghome/social/facebook.svg" onerror="this.onerror=null;this.src='/assets/img/loghome/social/facebook.png';" />
			</a>
			<a href="https://www.pinterest.com/loghomemagazine/">
				<img src="/assets/img/loghome/social/pinterest.svg" onerror="this.onerror=null;this.src='/assets/img/loghome/social/pinterest.png';" />
			</a>
			<a href="https://twitter.com/LogHome_Living">
				<img src="/assets/img/loghome/social/twitter.svg" onerror="this.onerror=null;this.src='/assets/img/loghome/social/twitter.png';" />
			</a>
			<a href="http://instagram.com/loghomeliving">
				<img src="/assets/img/loghome/social/instagram.svg" onerror="this.onerror=null;this.src='/assets/img/loghome/social/instagram.png';" />
			</a>
		</div>
	</div>
</div>
				</div>
			</div>
			<div class="row">
				<div class="col-md-12" style="padding:0px;">
					<hr style="background:#999;height:1px;margin-bottom:0px;margin-top:10px;" />
				</div>
			</div>
			<div class="row">
				<div class="col-sm-10 col-sm-offset-1">
					


	<nav class="hidden-xs">
	    <ul>
	    	
				<li>
					<a href="/floorplans/" style="">
						
							Floor Plans
						
					</a>
				</li>
	    	
				<li>
					<a href="/companies/" style="">
						
							Companies &amp; Products
						
					</a>
				</li>
	    	
				<li>
					<a href="/articles/category/home-tours/" style="">
						
							Home Tours
						
					</a>
				</li>
	    	
				<li>
					<a href="/articles/category/plan-design-build/" style="">
						
							Plan, Design &amp; Build
						
					</a>
				</li>
	    	
				<li>
					<a href="/articles/category/maintenance/" style="">
						
							Maintenance
						
					</a>
				</li>
	    	
				<li>
					<a href="/magazine/" style="">
						
							Magazine
						
					</a>
				</li>
	    	
	        
	    </ul>
	</nav>

				</div>
			</div>
			<div class="row">
				<div class="col-md-12" style="padding:0px;">
					<hr style="background:#005826;height:4px;margin:0px;" />
				</div>
			</div>
			<div class="row" style="background:#F5F5F5;margin-bottom:1px;">
				<div class="col-sm-10 col-sm-offset-1">
					<div style="display:inline-block;float:left;">
						
	<ol class="breadcrumb">
		<li class="breadcrumb-item"><a href="/">Home</a></li>
		<li class="breadcrumb-item"><a href="/articles/">Articles</a></li>
		
			<li class="breadcrumb-item"><a href="/articles/category/home-tours">Home Tours and Log Home Photos</a></li>
		
		<li class="breadcrumb-item active"><a href="/articles/article/gateway-canyons-ranches-resort-for-sale">The Ultimate Rustic Retreat is Up for Sale—If You’ve Got a Couple Hundred Million</a></li>
	</ol>

					</div>
					<div class="hidden-xs" style="display:inline-block;float:right;padding:8px 15px;color:#005826;">
						
							<a href="/accounts/" style="color:#005826;" title="Login Page" data-toggle="popover" data-placement="bottom" data-content="Log into your account to view your favorites and settings." data-trigger="hover">LOGIN</a> |
							<a href="/accounts/register/" style="color:#005826;" title="Register" data-toggle="popover" data-placement="bottom" data-trigger="hover" data-content="Don't have an account with us?  Create one in order to save your favorite plans, companies, and articles, as well as your default search preferences.">CREATE ACCOUNT</a>
						
					</div>
				</div>
			</div>
			<div class="row">
				<div id="content-container" class="col-sm-10 col-sm-offset-1">
					<div class="row" style="margin-bottom: 20px;">
						<div class="col-md-12">
							
							
						</div>
					</div>
					<div class="row">
						<div class="col-md-7 col-lg-8" style="padding-left:0px;padding-right:0px;">
							
							
	<div class="article">
		<div class="row">
			<div class="col-md-12">
				<h1  style="">
					The Ultimate Rustic Retreat is Up for Sale—If You’ve Got a Couple Hundred Million
				</h1>
				
					<p >
						
							We can dream, right?
						
					</p>
				
			</div>
		</div>
		<div class="row">
			<div class="col-md-12">
				
				<div style="text-align:center;">
					<!-- https://developers.pinterest.com/tools/widget-builder/ -->
					<div style="display:inline-block;float:left;">
						<a data-pin-do="buttonBookmark" data-pin-save="true" href="https://www.pinterest.com/pin/create/button/"></a>
					</div>
				</div>
			</div>
		</div>
		<div class="row">
			<div class="col-md-12" style="padding-left:0px;padding-right:0px;">
				
				<div class="article-description">
					
					
					
					<div >
						<div style="display: inline-block;"><img src="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-060-052-West-Creek-Ranch-1440x932-72dpi_8542_2019-07-16_12-30.jpg" alt="West-Creek-Ranch-large-060-052-West-Creek-Ranch-1440x932-72dpi_8542_2019-07-16_12-30" width="800"><br>Photo courtesy of LIV Sotheby&rsquo;s International Realty</div>
<p>&nbsp;</p>
<p>For those with a deep love of the <a href="https://loghome.com/articles/category/western-style" target="_blank" rel="noopener">American West</a> (and deep pockets), a dream piece of property is up for sale in far Western <a href="https://loghome.com/articles/article/3-colorado-log-home-companies-to-check-out" target="_blank" rel="noopener">Colorado</a>. Boasting several swoon-worthy log structures, the <a href="http://gatewaycanyonsproperties.com/" target="_blank" rel="noopener">Gateway Canyons Ranches &amp; Resort</a> is a rustic dreamscape.</p>
<p>&nbsp;</p>
<p>If the $279,000,000 price tag for this property has you balking, take comfort in the fact that what you get for this is a full-service resort, four distinct parcels of land (helpfully delineated <a href="https://www.google.com/maps/d/u/0/viewer?mid=1cJh1pOMs35l1I6yg5Go0pFZ40z4&amp;ll=38.67073569371393%2C-108.91583237414937&amp;z=11" target="_blank" rel="noopener">in this map</a>), and a stunning home.</p>
<p>&nbsp;</p>
<h2>The Home</h2>
<div class="readonly">
<div id="275551" class="carousel slide" data-ride="carousel" data-interval="100000">
	<ol class="carousel-indicators">
		
				<li data-target="#275551" data-slide-to="0" class="active"></li>
		
				<li data-target="#275551" data-slide-to="1" class=""></li>
		
				<li data-target="#275551" data-slide-to="2" class=""></li>
		
				<li data-target="#275551" data-slide-to="3" class=""></li>
		
				<li data-target="#275551" data-slide-to="4" class=""></li>
		
				<li data-target="#275551" data-slide-to="5" class=""></li>
		
				<li data-target="#275551" data-slide-to="6" class=""></li>
		
				<li data-target="#275551" data-slide-to="7" class=""></li>
		
				<li data-target="#275551" data-slide-to="8" class=""></li>
		
				<li data-target="#275551" data-slide-to="9" class=""></li>
		
				<li data-target="#275551" data-slide-to="10" class=""></li>
		
				<li data-target="#275551" data-slide-to="11" class=""></li>
		
				<li data-target="#275551" data-slide-to="12" class=""></li>
		
				<li data-target="#275551" data-slide-to="13" class=""></li>
		
	</ol>
	<div class="carousel-inner" role="listbox">
		
			<div class="item active">
				<a href="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-007-007-Exterior-1500x1000-72dpi_8542_2019-07-16_12-27.jpg">
					<img src='https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-007-007-Exterior-1500x1000-72dpi_8542_2019-07-16_12-27.jpg' class="img-responsive" alt="West-Creek-Ranch-large-007-007-Exterior-1500x1000-72dpi_8542_2019-07-16_12-27">
				</a>
				<span class="hidden-carousel-text" style="display:none;"><p>Photo courtesy of LIV Sotheby’s International Realty</p></span>
			</div>
		
			<div class="item ">
				<a href="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-027-027-Kitchen-1500x1000-72dpi_8542_2019-07-16_12-28.jpg">
					<img src='https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-027-027-Kitchen-1500x1000-72dpi_8542_2019-07-16_12-28.jpg' class="img-responsive" alt="West-Creek-Ranch-large-027-027-Kitchen-1500x1000-72dpi_8542_2019-07-16_12-28">
				</a>
				<span class="hidden-carousel-text" style="display:none;"><p>Photo courtesy of LIV Sotheby’s International Realty</p></span>
			</div>
		
			<div class="item ">
				<a href="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-023-023-Great-Room-1500x1000-72dpi_8542_2019-07-16_12-28.jpg">
					<img src='https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-023-023-Great-Room-1500x1000-72dpi_8542_2019-07-16_12-28.jpg' class="img-responsive" alt="West-Creek-Ranch-large-023-023-Great-Room-1500x1000-72dpi_8542_2019-07-16_12-28">
				</a>
				<span class="hidden-carousel-text" style="display:none;"><p>Photo courtesy of LIV Sotheby’s International Realty</p></span>
			</div>
		
			<div class="item ">
				<a href="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-025-025-Living-Room-1500x1000-72dpi_8542_2019-07-16_12-28.jpg">
					<img src='https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-025-025-Living-Room-1500x1000-72dpi_8542_2019-07-16_12-28.jpg' class="img-responsive" alt="West-Creek-Ranch-large-025-025-Living-Room-1500x1000-72dpi_8542_2019-07-16_12-28">
				</a>
				<span class="hidden-carousel-text" style="display:none;"><p>Photo courtesy of LIV Sotheby’s International Realty</p></span>
			</div>
		
			<div class="item ">
				<a href="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-026-026-Dining-Room-1500x1000-72dpi_8542_2019-07-16_12-28.jpg">
					<img src='https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-026-026-Dining-Room-1500x1000-72dpi_8542_2019-07-16_12-28.jpg' class="img-responsive" alt="West-Creek-Ranch-large-026-026-Dining-Room-1500x1000-72dpi_8542_2019-07-16_12-28">
				</a>
				<span class="hidden-carousel-text" style="display:none;"><p>Photo courtesy of LIV Sotheby’s International Realty</p></span>
			</div>
		
			<div class="item ">
				<a href="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-031-031-Billiards-Room-1500x1000-72dpi_8542_2019-07-16_12-29.jpg">
					<img src='https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-031-031-Billiards-Room-1500x1000-72dpi_8542_2019-07-16_12-29.jpg' class="img-responsive" alt="West-Creek-Ranch-large-031-031-Billiards-Room-1500x1000-72dpi_8542_2019-07-16_12-29">
				</a>
				<span class="hidden-carousel-text" style="display:none;"><p>Photo courtesy of LIV Sotheby’s International Realty</p></span>
			</div>
		
			<div class="item ">
				<a href="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-032-032-Bedroom-1500x1000-72dpi_8542_2019-07-16_12-29.jpg">
					<img src='https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-032-032-Bedroom-1500x1000-72dpi_8542_2019-07-16_12-29.jpg' class="img-responsive" alt="West-Creek-Ranch-large-032-032-Bedroom-1500x1000-72dpi_8542_2019-07-16_12-29">
				</a>
				<span class="hidden-carousel-text" style="display:none;"><p>Photo courtesy of LIV Sotheby’s International Realty</p></span>
			</div>
		
			<div class="item ">
				<a href="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-033-033-Bedroom-1500x1000-72dpi_8542_2019-07-16_12-30.jpg">
					<img src='https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-033-033-Bedroom-1500x1000-72dpi_8542_2019-07-16_12-30.jpg' class="img-responsive" alt="West-Creek-Ranch-large-033-033-Bedroom-1500x1000-72dpi_8542_2019-07-16_12-30">
				</a>
				<span class="hidden-carousel-text" style="display:none;"><p>Photo courtesy of LIV Sotheby’s International Realty</p></span>
			</div>
		
			<div class="item ">
				<a href="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-029-029-Theater-1500x1000-72dpi_8542_2019-07-16_12-29.jpg">
					<img src='https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-029-029-Theater-1500x1000-72dpi_8542_2019-07-16_12-29.jpg' class="img-responsive" alt="West-Creek-Ranch-large-029-029-Theater-1500x1000-72dpi_8542_2019-07-16_12-29">
				</a>
				<span class="hidden-carousel-text" style="display:none;"><p>Photo courtesy of LIV Sotheby’s International Realty</p></span>
			</div>
		
			<div class="item ">
				<a href="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-034-034-Patio-1500x1000-72dpi_8542_2019-07-16_12-30.jpg">
					<img src='https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-034-034-Patio-1500x1000-72dpi_8542_2019-07-16_12-30.jpg' class="img-responsive" alt="West-Creek-Ranch-large-034-034-Patio-1500x1000-72dpi_8542_2019-07-16_12-30">
				</a>
				<span class="hidden-carousel-text" style="display:none;"><p>Photo courtesy of LIV Sotheby’s International Realty</p></span>
			</div>
		
			<div class="item ">
				<a href="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-016-016-Winding-Road-1500x1000-72dpi_8542_2019-07-16_12-28.jpg">
					<img src='https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-016-016-Winding-Road-1500x1000-72dpi_8542_2019-07-16_12-28.jpg' class="img-responsive" alt="West-Creek-Ranch-large-016-016-Winding-Road-1500x1000-72dpi_8542_2019-07-16_12-28">
				</a>
				<span class="hidden-carousel-text" style="display:none;"><p>Photo courtesy of LIV Sotheby’s International Realty</p></span>
			</div>
		
			<div class="item ">
				<a href="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-008-008-Ranch-Infinity-Pool--Canyons-1500x1000-72dpi_8542_2019-07-16_12-28.jpg">
					<img src='https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-008-008-Ranch-Infinity-Pool--Canyons-1500x1000-72dpi_8542_2019-07-16_12-28.jpg' class="img-responsive" alt="West-Creek-Ranch-large-008-008-Ranch-Infinity-Pool--Canyons-1500x1000-72dpi_8542_2019-07-16_12-28">
				</a>
				<span class="hidden-carousel-text" style="display:none;"><p>Photo courtesy of LIV Sotheby’s International Realty</p></span>
			</div>
		
			<div class="item ">
				<a href="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-022-022-Patio-1500x1000-72dpi_8542_2019-07-16_12-28.jpg">
					<img src='https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-022-022-Patio-1500x1000-72dpi_8542_2019-07-16_12-28.jpg' class="img-responsive" alt="West-Creek-Ranch-large-022-022-Patio-1500x1000-72dpi_8542_2019-07-16_12-28">
				</a>
				<span class="hidden-carousel-text" style="display:none;"><p>Photo courtesy of LIV Sotheby’s International Realty</p></span>
			</div>
		
			<div class="item ">
				<a href="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-060-052-West-Creek-Ranch-1440x932-72dpi_8542_2019-07-16_12-30.jpg">
					<img src='https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-060-052-West-Creek-Ranch-1440x932-72dpi_8542_2019-07-16_12-30.jpg' class="img-responsive" alt="West-Creek-Ranch-large-060-052-West-Creek-Ranch-1440x932-72dpi_8542_2019-07-16_12-30">
				</a>
				<span class="hidden-carousel-text" style="display:none;"><p>Photo courtesy of LIV Sotheby’s International Realty</p></span>
			</div>
		
	</div>
	<a class="left carousel-control" href="#275551" role="button" data-slide="prev">
		<span class="icon-prev" aria-hidden="true"></span>
		<span class="sr-only">Previous</span>
	</a>
	<a class="right carousel-control" href="#275551" role="button" data-slide="next">
		<span class="icon-next" aria-hidden="true"></span>
		<span class="sr-only">Next</span>
	</a>
</div>
<div class="carousel-text" style="padding: 10px 0px;">
	<p>Photo courtesy of LIV Sotheby’s International Realty</p>
</div>
<script>
	$('#275551').on('slid.bs.carousel', function() {
                var elmt = $(this);
		elmt.next('.carousel-text').html(elmt.find('.item.active .hidden-carousel-text').html());
	});
</script>
<div class="carousel-thumbnails">
	
		<img src="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-007-007-Exterior-1500x1000-72dpi_8542_2019-07-16_12-27.jpg" alt="West-Creek-Ranch-large-007-007-Exterior-1500x1000-72dpi_8542_2019-07-16_12-27" data-target="#275551" data-slide-to="0" class="active" />
	
		<img src="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-027-027-Kitchen-1500x1000-72dpi_8542_2019-07-16_12-28.jpg" alt="West-Creek-Ranch-large-027-027-Kitchen-1500x1000-72dpi_8542_2019-07-16_12-28" data-target="#275551" data-slide-to="1" class="" />
	
		<img src="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-023-023-Great-Room-1500x1000-72dpi_8542_2019-07-16_12-28.jpg" alt="West-Creek-Ranch-large-023-023-Great-Room-1500x1000-72dpi_8542_2019-07-16_12-28" data-target="#275551" data-slide-to="2" class="" />
	
		<img src="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-025-025-Living-Room-1500x1000-72dpi_8542_2019-07-16_12-28.jpg" alt="West-Creek-Ranch-large-025-025-Living-Room-1500x1000-72dpi_8542_2019-07-16_12-28" data-target="#275551" data-slide-to="3" class="" />
	
		<img src="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-026-026-Dining-Room-1500x1000-72dpi_8542_2019-07-16_12-28.jpg" alt="West-Creek-Ranch-large-026-026-Dining-Room-1500x1000-72dpi_8542_2019-07-16_12-28" data-target="#275551" data-slide-to="4" class="" />
	
		<img src="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-031-031-Billiards-Room-1500x1000-72dpi_8542_2019-07-16_12-29.jpg" alt="West-Creek-Ranch-large-031-031-Billiards-Room-1500x1000-72dpi_8542_2019-07-16_12-29" data-target="#275551" data-slide-to="5" class="" />
	
		<img src="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-032-032-Bedroom-1500x1000-72dpi_8542_2019-07-16_12-29.jpg" alt="West-Creek-Ranch-large-032-032-Bedroom-1500x1000-72dpi_8542_2019-07-16_12-29" data-target="#275551" data-slide-to="6" class="" />
	
		<img src="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-033-033-Bedroom-1500x1000-72dpi_8542_2019-07-16_12-30.jpg" alt="West-Creek-Ranch-large-033-033-Bedroom-1500x1000-72dpi_8542_2019-07-16_12-30" data-target="#275551" data-slide-to="7" class="" />
	
		<img src="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-029-029-Theater-1500x1000-72dpi_8542_2019-07-16_12-29.jpg" alt="West-Creek-Ranch-large-029-029-Theater-1500x1000-72dpi_8542_2019-07-16_12-29" data-target="#275551" data-slide-to="8" class="" />
	
		<img src="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-034-034-Patio-1500x1000-72dpi_8542_2019-07-16_12-30.jpg" alt="West-Creek-Ranch-large-034-034-Patio-1500x1000-72dpi_8542_2019-07-16_12-30" data-target="#275551" data-slide-to="9" class="" />
	
		<img src="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-016-016-Winding-Road-1500x1000-72dpi_8542_2019-07-16_12-28.jpg" alt="West-Creek-Ranch-large-016-016-Winding-Road-1500x1000-72dpi_8542_2019-07-16_12-28" data-target="#275551" data-slide-to="10" class="" />
	
		<img src="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-008-008-Ranch-Infinity-Pool--Canyons-1500x1000-72dpi_8542_2019-07-16_12-28.jpg" alt="West-Creek-Ranch-large-008-008-Ranch-Infinity-Pool--Canyons-1500x1000-72dpi_8542_2019-07-16_12-28" data-target="#275551" data-slide-to="11" class="" />
	
		<img src="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-022-022-Patio-1500x1000-72dpi_8542_2019-07-16_12-28.jpg" alt="West-Creek-Ranch-large-022-022-Patio-1500x1000-72dpi_8542_2019-07-16_12-28" data-target="#275551" data-slide-to="12" class="" />
	
		<img src="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-060-052-West-Creek-Ranch-1440x932-72dpi_8542_2019-07-16_12-30.jpg" alt="West-Creek-Ranch-large-060-052-West-Creek-Ranch-1440x932-72dpi_8542_2019-07-16_12-30" data-target="#275551" data-slide-to="13" class="" />
	
</div>
</div>
<p>The home, known as the <strong>West Creek Ranch</strong>, boasts 22,000 square feet of indoor living space and approximately 3,500 square feet of <a href="https://loghome.com/articles/article/the-best-log-and-timber-outdoor-space" target="_blank" rel="noopener">outdoor living space</a>. No running out of room here. The home is four levels, filled with eight bedrooms and eight bathrooms. (If four flights of stairs sound like a bit much, there&rsquo;s an elevator.) In addition to more traditional spaces, the spacious home also has room for an art studio, a theater room, a gym, staff quarters, a pool and spa, a two-level circular stone library, a five-car garage, and helipad. There&rsquo;s room for everyone, and their transportation of choice.</p>
<p>&nbsp;</p>
<h2>The Resort</h2>
<p>
<div id="275550" class="carousel slide" data-ride="carousel" data-interval="100000">
	<ol class="carousel-indicators">
		
				<li data-target="#275550" data-slide-to="0" class="active"></li>
		
				<li data-target="#275550" data-slide-to="1" class=""></li>
		
				<li data-target="#275550" data-slide-to="2" class=""></li>
		
				<li data-target="#275550" data-slide-to="3" class=""></li>
		
				<li data-target="#275550" data-slide-to="4" class=""></li>
		
				<li data-target="#275550" data-slide-to="5" class=""></li>
		
				<li data-target="#275550" data-slide-to="6" class=""></li>
		
				<li data-target="#275550" data-slide-to="7" class=""></li>
		
				<li data-target="#275550" data-slide-to="8" class=""></li>
		
				<li data-target="#275550" data-slide-to="9" class=""></li>
		
				<li data-target="#275550" data-slide-to="10" class=""></li>
		
	</ol>
	<div class="carousel-inner" role="listbox">
		
			<div class="item active">
				<a href="https://s3.amazonaws.com/static-loghome/media/Aerial---RF0514_0045_8542_2019-07-16_12-09.jpg">
					<img src='https://s3.amazonaws.com/static-loghome/media/Aerial---RF0514_0045_8542_2019-07-16_12-09.jpg' class="img-responsive" alt="Aerial---RF0514_0045_8542_2019-07-16_12-09">
				</a>
				<span class="hidden-carousel-text" style="display:none;"><p>Photo courtesy of Gateway Canyons Resort &amp; Spa</p></span>
			</div>
		
			<div class="item ">
				<a href="https://s3.amazonaws.com/static-loghome/media/JSH_RESORT_POND_8542_2019-07-16_12-09.jpg">
					<img src='https://s3.amazonaws.com/static-loghome/media/JSH_RESORT_POND_8542_2019-07-16_12-09.jpg' class="img-responsive" alt="JSH_RESORT_POND_8542_2019-07-16_12-09">
				</a>
				<span class="hidden-carousel-text" style="display:none;"><p>Photo courtesy of Gateway Canyons Resort &amp; Spa</p></span>
			</div>
		
			<div class="item ">
				<a href="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-071-066-West-Creek-Ranch-1500x1000-72dpi_8542_2019-07-16_12-44.jpg">
					<img src='https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-071-066-West-Creek-Ranch-1500x1000-72dpi_8542_2019-07-16_12-44.jpg' class="img-responsive" alt="West-Creek-Ranch-large-071-066-West-Creek-Ranch-1500x1000-72dpi_8542_2019-07-16_12-44">
				</a>
				<span class="hidden-carousel-text" style="display:none;"><p>The Gateway Canyons Resort Stables / Photo courtesy of LIV Sotheby’s International Realty</p></span>
			</div>
		
			<div class="item ">
				<a href="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-072-070-West-Creek-Ranch-1500x1000-72dpi_8542_2019-07-16_12-44.jpg">
					<img src='https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-072-070-West-Creek-Ranch-1500x1000-72dpi_8542_2019-07-16_12-44.jpg' class="img-responsive" alt="West-Creek-Ranch-large-072-070-West-Creek-Ranch-1500x1000-72dpi_8542_2019-07-16_12-44">
				</a>
				<span class="hidden-carousel-text" style="display:none;"><p>The Gateway Canyons Resort Stables / Photo courtesy of LIV Sotheby’s International Realty</p></span>
			</div>
		
			<div class="item ">
				<a href="https://s3.amazonaws.com/static-loghome/media/KR2013A_GWC-Casita-Door_8542_2019-07-16_12-09.jpg">
					<img src='https://s3.amazonaws.com/static-loghome/media/KR2013A_GWC-Casita-Door_8542_2019-07-16_12-09.jpg' class="img-responsive" alt="KR2013A_GWC-Casita-Door_8542_2019-07-16_12-09">
				</a>
				<span class="hidden-carousel-text" style="display:none;"><p>Photo courtesy of Gateway Canyons Resort &amp; Spa</p></span>
			</div>
		
			<div class="item ">
				<a href="https://s3.amazonaws.com/static-loghome/media/KR2013A_GWC-Casita-Interior-2_8542_2019-07-16_12-10.jpg">
					<img src='https://s3.amazonaws.com/static-loghome/media/KR2013A_GWC-Casita-Interior-2_8542_2019-07-16_12-10.jpg' class="img-responsive" alt="KR2013A_GWC-Casita-Interior-2_8542_2019-07-16_12-10">
				</a>
				<span class="hidden-carousel-text" style="display:none;"><p>Photo courtesy of Gateway Canyons Resort &amp; Spa</p></span>
			</div>
		
			<div class="item ">
				<a href="https://s3.amazonaws.com/static-loghome/media/KR2013A_GWC-Pool-Bar-1_8542_2019-07-16_12-10.jpg">
					<img src='https://s3.amazonaws.com/static-loghome/media/KR2013A_GWC-Pool-Bar-1_8542_2019-07-16_12-10.jpg' class="img-responsive" alt="KR2013A_GWC-Pool-Bar-1_8542_2019-07-16_12-10">
				</a>
				<span class="hidden-carousel-text" style="display:none;"><p>Photo courtesy of Gateway Canyons Resort &amp; Spa</p></span>
			</div>
		
			<div class="item ">
				<a href="https://s3.amazonaws.com/static-loghome/media/Cabanas---RF0714_Y57A3837_8542_2019-07-16_12-09.jpg">
					<img src='https://s3.amazonaws.com/static-loghome/media/Cabanas---RF0714_Y57A3837_8542_2019-07-16_12-09.jpg' class="img-responsive" alt="Cabanas---RF0714_Y57A3837_8542_2019-07-16_12-09">
				</a>
				<span class="hidden-carousel-text" style="display:none;"><p>Photo courtesy of Gateway Canyons Resort &amp; Spa</p></span>
			</div>
		
			<div class="item ">
				<a href="https://s3.amazonaws.com/static-loghome/media/KR2013A_GWC-Ad-Comp-2_8542_2019-07-16_12-09.jpg">
					<img src='https://s3.amazonaws.com/static-loghome/media/KR2013A_GWC-Ad-Comp-2_8542_2019-07-16_12-09.jpg' class="img-responsive" alt="KR2013A_GWC-Ad-Comp-2_8542_2019-07-16_12-09">
				</a>
				<span class="hidden-carousel-text" style="display:none;"><p>Photo courtesy of Gateway Canyons Resort &amp; Spa</p></span>
			</div>
		
			<div class="item ">
				<a href="https://s3.amazonaws.com/static-loghome/media/Resort---Helipad_8542_2019-07-16_12-10.jpg">
					<img src='https://s3.amazonaws.com/static-loghome/media/Resort---Helipad_8542_2019-07-16_12-10.jpg' class="img-responsive" alt="Resort---Helipad_8542_2019-07-16_12-10">
				</a>
				<span class="hidden-carousel-text" style="display:none;"><p>Photo courtesy of Gateway Canyons Resort &amp; Spa</p></span>
			</div>
		
			<div class="item ">
				<a href="https://s3.amazonaws.com/static-loghome/media/KR2013A_GWC-Ad-Comp-3_8542_2019-07-16_12-09.jpg">
					<img src='https://s3.amazonaws.com/static-loghome/media/KR2013A_GWC-Ad-Comp-3_8542_2019-07-16_12-09.jpg' class="img-responsive" alt="KR2013A_GWC-Ad-Comp-3_8542_2019-07-16_12-09">
				</a>
				<span class="hidden-carousel-text" style="display:none;"><p>Photo courtesy of Gateway Canyons Resort &amp; Spa</p></span>
			</div>
		
	</div>
	<a class="left carousel-control" href="#275550" role="button" data-slide="prev">
		<span class="icon-prev" aria-hidden="true"></span>
		<span class="sr-only">Previous</span>
	</a>
	<a class="right carousel-control" href="#275550" role="button" data-slide="next">
		<span class="icon-next" aria-hidden="true"></span>
		<span class="sr-only">Next</span>
	</a>
</div>
<div class="carousel-text" style="padding: 10px 0px;">
	<p>Photo courtesy of Gateway Canyons Resort &amp; Spa</p>
</div>
<script>
	$('#275550').on('slid.bs.carousel', function() {
                var elmt = $(this);
		elmt.next('.carousel-text').html(elmt.find('.item.active .hidden-carousel-text').html());
	});
</script>
<div class="carousel-thumbnails">
	
		<img src="https://s3.amazonaws.com/static-loghome/media/Aerial---RF0514_0045_8542_2019-07-16_12-09.jpg" alt="Aerial---RF0514_0045_8542_2019-07-16_12-09" data-target="#275550" data-slide-to="0" class="active" />
	
		<img src="https://s3.amazonaws.com/static-loghome/media/JSH_RESORT_POND_8542_2019-07-16_12-09.jpg" alt="JSH_RESORT_POND_8542_2019-07-16_12-09" data-target="#275550" data-slide-to="1" class="" />
	
		<img src="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-071-066-West-Creek-Ranch-1500x1000-72dpi_8542_2019-07-16_12-44.jpg" alt="West-Creek-Ranch-large-071-066-West-Creek-Ranch-1500x1000-72dpi_8542_2019-07-16_12-44" data-target="#275550" data-slide-to="2" class="" />
	
		<img src="https://s3.amazonaws.com/static-loghome/media/West-Creek-Ranch-large-072-070-West-Creek-Ranch-1500x1000-72dpi_8542_2019-07-16_12-44.jpg" alt="West-Creek-Ranch-large-072-070-West-Creek-Ranch-1500x1000-72dpi_8542_2019-07-16_12-44" data-target="#275550" data-slide-to="3" class="" />
	
		<img src="https://s3.amazonaws.com/static-loghome/media/KR2013A_GWC-Casita-Door_8542_2019-07-16_12-09.jpg" alt="KR2013A_GWC-Casita-Door_8542_2019-07-16_12-09" data-target="#275550" data-slide-to="4" class="" />
	
		<img src="https://s3.amazonaws.com/static-loghome/media/KR2013A_GWC-Casita-Interior-2_8542_2019-07-16_12-10.jpg" alt="KR2013A_GWC-Casita-Interior-2_8542_2019-07-16_12-10" data-target="#275550" data-slide-to="5" class="" />
	
		<img src="https://s3.amazonaws.com/static-loghome/media/KR2013A_GWC-Pool-Bar-1_8542_2019-07-16_12-10.jpg" alt="KR2013A_GWC-Pool-Bar-1_8542_2019-07-16_12-10" data-target="#275550" data-slide-to="6" class="" />
	
		<img src="https://s3.amazonaws.com/static-loghome/media/Cabanas---RF0714_Y57A3837_8542_2019-07-16_12-09.jpg" alt="Cabanas---RF0714_Y57A3837_8542_2019-07-16_12-09" data-target="#275550" data-slide-to="7" class="" />
	
		<img src="https://s3.amazonaws.com/static-loghome/media/KR2013A_GWC-Ad-Comp-2_8542_2019-07-16_12-09.jpg" alt="KR2013A_GWC-Ad-Comp-2_8542_2019-07-16_12-09" data-target="#275550" data-slide-to="8" class="" />
	
		<img src="https://s3.amazonaws.com/static-loghome/media/Resort---Helipad_8542_2019-07-16_12-10.jpg" alt="Resort---Helipad_8542_2019-07-16_12-10" data-target="#275550" data-slide-to="9" class="" />
	
		<img src="https://s3.amazonaws.com/static-loghome/media/KR2013A_GWC-Ad-Comp-3_8542_2019-07-16_12-09.jpg" alt="KR2013A_GWC-Ad-Comp-3_8542_2019-07-16_12-09" data-target="#275550" data-slide-to="10" class="" />
	
</div>
</p>
<p>Just up the road, the 72-room resort, called the <strong>Gateway Canyons Resort &amp; Spa</strong>, is described by <a href="https://www.livsothebysrealty.com/eng/sales/detail/491-l-597-tdxny5/40275-highway-141-gateway-co-81522." target="_blank" rel="noopener">Sotheby&rsquo;s</a> as a place with &ldquo;guests from all over the world who seek a place to relax, reflect, and quench their curiosity.&rdquo; Though the property itself is enough to impress and entertain, the surrounding environment is what seals the deal, showcasing the beauty of the Uncompahgre Plateau, Pi&ntilde;on Mesa and La Sal Mountains. With hiking, climbing, biking, horseback riding, and more, there are plenty ways to get outdoors&mdash;though it&rsquo;s completely okay to spend the weekend at the spa too.</p>
<p>&nbsp;</p>
<p>If you&rsquo;re not ready to, well, buy the whole thing, you can also check in for a night of R+R. See more on <a href="https://www.gatewaycanyons.com/" target="_blank" rel="noopener">booking a vacation here</a>.&nbsp; Or, learn more about the Gateway Canyons Ranches &amp; Resort <a href="http://gatewaycanyonsproperties.com/" target="_blank" rel="noopener">property listing here</a>.</p>
<p>&nbsp;</p>
<p><em>See also: <a href="https://loghome.com/articles/article/americas-expensive-log-cabin" target="_blank" rel="noopener">America's Most Expensive Log "Cabin"</a> </em></p>
					</div>
					
				</div>
			</div>
		</div>
		
		
		<hr />
		<div class="row">
			<div style="text-align:center;">
				
	<a href="/accounts/" class="favorite" style="padding:0px;background:initial;">
		<button>
			<span>&#9733;</span> Add to Favorites
		</button>
	</a>

			</div>
			<div class="col-md-12 pagination" style="padding-left:0px;padding-right:0px;">
				<a class="previous" href="/articles/previous?category=2129" rel="prev nofollow">
					<button>&lt; Previous Article</button>
				</a>
				<a class="next" href="/articles/next?category=2129" rel="next nofollow">
					<button>Next Article &gt;</button>
				</a>
			</div>
		</div>
		<div class="row" style="margin-top: 20px;">
			
				<a href="/articles/article/quiz-whats-your-dream-custom-home" class="col-md-4" style="text-align:center;margin-bottom:10px;text-decoration:none;cursor:pointer;">
					<div style="height:140px;">
						<img src="/assets/img/cache/LOG3-256x288.png" />
					</div>
					<p style="height:60px;overflow:hidden;text-overflow: ellipsis;">
						<b>QUIZ: What's Your Dream Custom Home?</b>
					</p>
				</a>
			
				<a href="/articles/article/reader-spotlight-connecticut-log-home" class="col-md-4" style="text-align:center;margin-bottom:10px;text-decoration:none;cursor:pointer;">
					<div style="height:140px;">
						<img src="/assets/img/cache/IMG_6006-256x288.jpg" />
					</div>
					<p style="height:60px;overflow:hidden;text-overflow: ellipsis;">
						<b>Reader Spotlight: A Connecticut Log Home Just M...</b>
					</p>
				</a>
			
				<a href="/articles/article/montana-log-cabin-in-the-mountains" class="col-md-4" style="text-align:center;margin-bottom:10px;text-decoration:none;cursor:pointer;">
					<div style="height:140px;">
						<img src="/assets/img/cache/THEO-12_8542_2019-04-26_16-10-256x288.jpg" />
					</div>
					<p style="height:60px;overflow:hidden;text-overflow: ellipsis;">
						<b>A Montana Home With All the Perks of Mountain L...</b>
					</p>
				</a>
			
				<a href="/articles/article/gather_at_the_river" class="col-md-4" style="text-align:center;margin-bottom:10px;text-decoration:none;cursor:pointer;">
					<div style="height:140px;">
						<img src="/assets/img/cache/0M7A3474fx_8542_2019-04-17_15-53-256x288.jpg" />
					</div>
					<p style="height:60px;overflow:hidden;text-overflow: ellipsis;">
						<b>A Pennsylvania Log Home on the River</b>
					</p>
				</a>
			
				<a href="/articles/article/log-home-homesteading" class="col-md-4" style="text-align:center;margin-bottom:10px;text-decoration:none;cursor:pointer;">
					<div style="height:140px;">
						<img src="/assets/img/cache/Beckys-Homestead_181120-CAM11002-HDR_8542_2019-04-17_14-04-256x288.jpg" />
					</div>
					<p style="height:60px;overflow:hidden;text-overflow: ellipsis;">
						<b>What You Need to Know About Homesteading</b>
					</p>
				</a>
			
				<a href="/articles/article/2019AwardWinningLogHomes" class="col-md-4" style="text-align:center;margin-bottom:10px;text-decoration:none;cursor:pointer;">
					<div style="height:140px;">
						<img src="/assets/img/cache/Exterior-3_8542_2019-04-15_18-07-256x288.jpg" />
					</div>
					<p style="height:60px;overflow:hidden;text-overflow: ellipsis;">
						<b>The 2019 Jerry Rouleau Awards Winners</b>
					</p>
				</a>
			
		</div>
	</div>

							<a id="big-circ" href="https://my.loghome.com/servlet/OrdersGateway?cds_mag_code=LHL&amp;cds_page_id=227897">
								<img src="" data-src="https://s3.amazonaws.com/static-loghome/media/pcd-image-loghome-large_2018-02-07_17-52.jpg" style="margin: 0 auto;" />
							</a>
						</div>
						
							<div id="sidebar" class="col-md-5 col-lg-4">
								
									
	
		
		<div id='navigation-tree' class='ptsans'>
			
			<div>
				<a href='/articles/category/home-tours' style=''>Home Tours and Log Home Photos</a>
		<div style='display:inline-block;float:right;'>v</div>
			<div>
				<a href='/articles/category/tiny-houses' style=''>Tiny Log Homes</a>
		<div style='display:inline-block;float:right;'>&gt;</div></div>
			<div>
				<a href='/articles/category/log-home-resorts' style=''>Log home resorts</a>
		<div style='display:inline-block;float:right;'>&gt;</div></div>
			<div>
				<a href='/articles/category/home-of-the-year' style=''>Home of the Year</a>
		<div style='display:inline-block;float:right;'>&gt;</div></div>
			<div>
				<a href='/articles/category/hybrid' style=''>Hybrid Log Homes</a>
		<div style='display:inline-block;float:right;'>&gt;</div></div>
			<div>
				<a href='/articles/category/modern-log-homes' style=''>Modern Log Homes</a>
		<div style='display:inline-block;float:right;'>&gt;</div></div>
			<div>
				<a href='/articles/category/small-log-cabins' style=''>Small Log Cabins</a>
		<div style='display:inline-block;float:right;'>&gt;</div></div>
			<div>
				<a href='/articles/category/ranch-homes' style=''>Ranch Homes</a>
		<div style='display:inline-block;float:right;'>&gt;</div></div>
			<div>
				<a href='/articles/category/lodge-homes' style=''>Lodge Homes</a>
		<div style='display:inline-block;float:right;'>&gt;</div></div>
			<div>
				<a href='/articles/category/mountain-homes' style=''>Mountain Log Homes</a>
		<div style='display:inline-block;float:right;'>&gt;</div></div>
			<div>
				<a href='/articles/category/southern' style=''>Southern</a>
		<div style='display:inline-block;float:right;'>&gt;</div></div>
			<div>
				<a href='/articles/category/western-style' style=''>Western/Cowboy Style</a>
		<div style='display:inline-block;float:right;'>&gt;</div></div>
			<div>
				<a href='/articles/category/photo-gallery' style=''>Log Home Photo Gallery</a>
		<div style='display:inline-block;float:right;'>&gt;</div></div>
			<div>
				<a href='/articles/category/historical-homes' style=''>Historic Cabins</a>
		<div style='display:inline-block;float:right;'>&gt;</div></div></div>
		</div>
	
	

									<a href="https://my.loghome.com/servlet/OrdersGateway?cds_mag_code=LHL&amp;cds_page_id=227897" style="display:block;width:300px;vertical-align:top;text-align:center;color:white;font-family:Raleway;text-decoration:none;text-transform:uppercase;margin-bottom:20px;">
	<img src="https://s3.amazonaws.com/static-loghome/media/L-subscribe395X90-header_2018-02-07_17-57.jpg" data-src="https://s3.amazonaws.com/static-loghome/media/L-subscribe395X90-header_2018-02-07_17-57.jpg" />
</a>

	<a href="https://my.loghome.com/servlet/CSGateway?cds_mag_code=LHL" style="display:block;width:300px;vertical-align:top;text-align:center;color:white;font-family:Raleway;text-decoration:none;text-transform:uppercase;margin-bottom:20px;">
		<img src="https://s3.amazonaws.com/static-loghome/media/L-renew395X90-side_2018-02-07_17-56.jpg" />
	</a>

<a href="/magazine/newsletter/" style="display:block;margin-bottom:20px;width:300px;">
	<img src="/assets/img/loghome/newsletter.jpg" data-src="/assets/img/loghome/newsletter.jpg" style="width:300px;" />
</a>

	<a href="https://www.permachink.com/" style="display:block;width:300px;margin-bottom:20px;">
		<img src="/assets/img/global/perma-chink-logo.png" />
	</a>

<a href="http://www.thelogandtimbershow.com/" style="display:block;width:300px;margin-bottom:20px;text-align:center;">
	<img src="/assets/img/global/log-and-timber-homeshow-sidebar-2.jpg" data-src="/assets/img/global/log-and-timber-homeshow-sidebar-2.jpg" style="display:inline-block;" />
</a>
									
										
		<div id='sidebar-ad-1' class="doubleclick-ad" style='margin:10px auto;'>
			<script>
				function deferDoubleClick(method) {
				    if (window.jQuery && window.googletag) {
				        method();
				    } else {
				        setTimeout(function() { deferDoubleClick(method) }, 50);
				    }
				}
				deferDoubleClick(function () {
				    $(document).ready(function() {
						googletag.cmd.push(function() { googletag.display('sidebar-ad-1'); });
					});
				});
			</script>
		</div>
	
									
									
										
		<div id='sidebar-ad-2' class="doubleclick-ad" style='margin:10px auto;'>
			<script>
				function deferDoubleClick(method) {
				    if (window.jQuery && window.googletag) {
				        method();
				    } else {
				        setTimeout(function() { deferDoubleClick(method) }, 50);
				    }
				}
				deferDoubleClick(function () {
				    $(document).ready(function() {
						googletag.cmd.push(function() { googletag.display('sidebar-ad-2'); });
					});
				});
			</script>
		</div>
	
									
									
										
		<div id='sidebar-ad-3' class="doubleclick-ad" style='margin:10px auto;'>
			<script>
				function deferDoubleClick(method) {
				    if (window.jQuery && window.googletag) {
				        method();
				    } else {
				        setTimeout(function() { deferDoubleClick(method) }, 50);
				    }
				}
				deferDoubleClick(function () {
				    $(document).ready(function() {
						googletag.cmd.push(function() { googletag.display('sidebar-ad-3'); });
					});
				});
			</script>
		</div>
	
									
								
							</div>
						
					</div>
				</div>
			</div>
			


	<div class="row">
		<div class="col-md-10 col-md-offset-1">
			<div style="text-align:center;">
				<div style="display:inline-block;margin: 5px 0px;">
					
		<div id='footer-ad' class="doubleclick-ad" style='margin:10px auto;'>
			<script>
				function deferDoubleClick(method) {
				    if (window.jQuery && window.googletag) {
				        method();
				    } else {
				        setTimeout(function() { deferDoubleClick(method) }, 50);
				    }
				}
				deferDoubleClick(function () {
				    $(document).ready(function() {
						googletag.cmd.push(function() { googletag.display('footer-ad'); });
					});
				});
			</script>
		</div>
	
				</div>
			</div>
		</div>
	</div>
	
	<div class="row">
		<div class="col-md-12" style="padding:0px;">
			<hr style="background:#005826;height:4px;margin: 0px;" />
		</div>
	</div>
	<footer class="row">
	    <div class="col-md-12">
	        <ul>
	            <li><a href="https://my.loghome.com/servlet/OrdersGateway?cds_mag_code=LHL&amp;cds_page_id=227897">Print Subscriptions</a></li>
	            <li><a href="/magazine/digital/">Digital Editions</a></li>
	            <li><a href="https://my.loghome.com/servlet/ConvertibleGateway?cds_mag_code=LHL&amp;cds_page_id=227904">Give a Gift</a></li>
	            <li><a href="/magazine/subscription-services/">Subscription Services</a></li>
	            <li><a href="http://thelogandtimberhomeshow.com/">Shows &amp; University</a></li>
	            <li><a href="/magazine/newsletter/">Newsletter</a></li>
	            <li><a href="https://marketplace.aimmedia.com/brand/log-home-living/">Advertising Information</a></li>
	            <li><a href="/privacy-policy/">Privacy Policy</a></li>
	            <li><a href="http://www.aimmedia.com/new-careers/">Careers</a></li>
	            <li><a href="/articles/article/contact-us/">Contact Us</a></li>
	        </ul>
		</div>
	</footer>
	<div class="row">
		<div class="col-md-12" style="padding:0px;">
			<hr style="background:#999;height:1px;margin-bottom:0px;margin-top:0px;" />
		</div>
	</div>	
	<footer class="row" style="margin-top:0px;">
	    <div class="col-md-12">
	        <span>
	            &copy; Copyright 2019 Home Group, a division of Active Interest Media. All Rights Reserved.<br />
	            5720 Flatiron Parkway, Boulder, CO 80301
	        </span>
	    </div>
	</footer>

		</div>
		<!-- include "inc/sticky_footer.html" -->
		

	<div id="success-message" class="popup" style="display:none;position:fixed;left:0px;top:0px;width:100%;height:100%;box-sizing: border-box;text-align: center;vertical-align: middle;z-index:1000;">
		<div class="grayness close-popup" style="position:absolute;left:0px;top:0px;width:100%;height:100%;background-color:rgba(100, 100, 100, .5);">
		</div>
		<div id="success">
			<div style="display:block;width:100%;position:absolute;top:-25%;height:50%;text-align:center;">
				<img src="/assets/img/loghome/success-check.png" style="position:relative;height:100%;" />
			</div>
			<div style="height:25%;">
			</div>
			<div style="font-size:3.14em;color:#FF6C00;font-family:Enriqueta;">
				Success
			</div>
			<div style="font-size:1em;font-family:Enriqueta;">
				Check your inbox for an email
			</div>
			<div style="font-size:1em;font-family:Enriqueta;margin-bottom:5px;">
				<b>Happy Reading!</b>
			</div>
			<button class="close-popup" style="width:90%;min-width:0px;max-width:260px;height:42px;font-family:Roboto;font-size:.86em;color:white;background-color:#FF6C00;margin: 0 auto;">
				BACK TO WEBSITE
			</button>
		</div>
	</div>
	<style>
		#success {
			display:block;
			position:absolute;
			left:50%;
			top:50%;
			width:50%;
			height:50%;
			min-width:200px;
			min-height:200px;
			max-width:697px;
			max-height:538px;
			transform: translate(-50%, -50%);
			background-color:white;
			box-sizing: border-box;
			vertical-align:middle;
			text-align: center;
			font-size:29.17px;
			font-size:3vh;
			padding:5px;
		}
		@media (min-height: 585px) and (max-width: 500px) {
			#success {
				font-size: 4vw;
			}
		}
	</style>

		<!-- blueimp lightbox -->
		<div id="blueimp-gallery" class="blueimp-gallery blueimp-gallery-controls">
		    <div class="slides"></div>
		    <h3 class="title"></h3>
		    <a class="prev">‹</a>
		    <a class="next">›</a>
		    <a class="close">×</a>
		    <a class="play-pause"></a>
		    <ol class="indicator"></ol>
		</div>
		
			<div id="socialmedia-bar">
				<a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer.php?u=loghome.com/articles/article/gateway-canyons-ranches-resort-for-sale&amp;src=sdkpreparse" style="background:#3B5998;">
					<img src="/assets/img/global/social/bar/facebook.png" />
				</a>
				<!-- https://developers.pinterest.com/tools/widget-builder/ -->
				<a data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-save="false" href="https://www.pinterest.com/pin/create/button/" style="background:#CB2027;">
					<img src="https://loghome.com/assets/img/global/social/bar/pinterest.png" />
				</a>
				<a target="_blank" href="https://twitter.com/share?url=loghome.com/articles/article/gateway-canyons-ranches-resort-for-sale" style="background:#00ACED;">
					<img src="/assets/img/global/social/bar/twitter.png" />
				</a>
				<a target="_blank" href="https://plus.google.com/share?url=loghome.com/articles/article/gateway-canyons-ranches-resort-for-sale" style="background:#DD4B39;">
					<img src="/assets/img/global/social/bar/google-plus.png" />
				</a>
				<a target="_blank" href="mailto:?subject=loghome.com&amp;body=loghome.com/articles/article/gateway-canyons-ranches-resort-for-sale" style="background:#AAAAAA;">
					<img src="/assets/img/global/social/bar/mail.png" />
				</a>
			</div>
		
		<!-- Start of HubSpot Embed Code -->
		<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4566937.js"></script>
		<!-- End of HubSpot Embed Code -->
		
		<div id='popup-ad' class="doubleclick-ad" style='margin:10px auto;'>
			<script>
				function deferDoubleClick(method) {
				    if (window.jQuery && window.googletag) {
				        method();
				    } else {
				        setTimeout(function() { deferDoubleClick(method) }, 50);
				    }
				}
				deferDoubleClick(function () {
				    $(document).ready(function() {
						googletag.cmd.push(function() { googletag.display('popup-ad'); });
					});
				});
			</script>
		</div>
	
	</body>

	
		<script src='/assets/js/cache/350e35080.js' type='text/javascript'  ></script>
	

	<!-- Page-Specific Custom Javascript -->
	
	

	<script type="text/javascript" src="//s.skimresources.com/js/82713X1570759.skimlinks.js"></script>

	<!-- Google DoubleClick -->
	
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			googletag.cmd.push(function() {
				
					googletag.defineSlot("/7222/Log_Home/300x250-1", [[300, 250],], "sidebar-ad-1").addService(googletag.pubads()).defineSizeMapping(googletag.sizeMapping().addSize([0,0], [300, 250]).build());
				
					googletag.defineSlot("/7222/Log_Home/300x250-2", [[300, 250],], "sidebar-ad-2").addService(googletag.pubads()).defineSizeMapping(googletag.sizeMapping().addSize([0,0], [300, 250]).build());
				
					googletag.defineSlot("/7222/Log_Home/300x600", [[300, 600],], "sidebar-ad-3").addService(googletag.pubads()).defineSizeMapping(googletag.sizeMapping().addSize([0,0], [300, 600]).build());
				
					googletag.defineSlot("/7222/Log_Home/728x90-1", [[320, 50],[728, 90],], "header-ad").addService(googletag.pubads()).defineSizeMapping(googletag.sizeMapping().addSize([0,0], [320, 50]).addSize([980,200], [728, 90]).build());
				
					googletag.defineSlot("/7222/Log_Home/728x90-2", [[320, 50],[728, 90],], "footer-ad").addService(googletag.pubads()).defineSizeMapping(googletag.sizeMapping().addSize([0,0], [320, 50]).addSize([980,200], [728, 90]).build());
				
					googletag.defineSlot("/7222/Log_Home/Sticky_Footer", [[970, 90],[728, 90],[320, 50],], "sticky-footer-ad").addService(googletag.pubads()).defineSizeMapping(googletag.sizeMapping().addSize([970, 90], [970, 90]).addSize([728, 90], [728, 90]).addSize([320, 50], [320, 50]).build());
				
					googletag.defineSlot("/7222/Log_Home/Pop_Up", [[550, 480],], "popup-ad").addService(googletag.pubads()).defineSizeMapping(googletag.sizeMapping().addSize([0,0], [550, 480]).build());
				
			    googletag.pubads().enableSingleRequest();
			    googletag.enableServices();
			    googletag.pubads().collapseEmptyDivs();
			    googletag.pubads().setTargeting('site', 'loghome.com');
			    
			    	googletag.pubads().setTargeting('pageid', 'article-296273');
			    
			    
			    	googletag.pubads().setTargeting('category', ['articles','home-tours']);
			    
			    
			    	googletag.pubads().setTargeting('tag', ['']);
			    
			});
		</script>
	
</html>