




<!doctype html>
<html lang="en">
	<head>

		
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="author" content="Active Interest Media">
<meta property="og:locale" content="en_US">
<meta http-equiv="Cache-Control" content="public, max-age=604800" />
<meta http-equiv="content-language" content="en-US" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="google-site-verification" content="03tISYan6yCPCcHqwYCZDh-7JJWzLNiVyyG1nwFNS2I" />
<meta property="fb:app_id" content="966242223397117" />
<link rel='icon' type='image/ico' href="/assets/img/loghome/global/favicon.ico">


	<meta name="p:domain_verify" content="2785df4f1a2a453b8aae774ad4282e65">



	<link href="http://media.mywoodhome.com/wp-content/uploads/sites/3/2014/05/log-favicon.png"  type="image/x-icon"  rel="shortcut icon" >

	<link href="http://media.mywoodhome.com/wp-content/uploads/sites/3/2014/05/log-iphone-icon.png"  rel="apple-touch-icon-precomposed" >

	<link href="http://media.mywoodhome.com/wp-content/uploads/sites/3/2014/05/log-iphone-retina.png"  rel="apple-touch-icon-precomposed"  sizes="114x114" >

	<link href="http://media.mywoodhome.com/wp-content/uploads/sites/3/2014/05/log-ipad-icon.png"  rel="apple-touch-icon-precomposed"  sizes="72x72" >

	<link href="http://media.mywoodhome.com/wp-content/uploads/sites/3/2014/05/log-ipad-retina.png"  rel="apple-touch-icon-precomposed"  sizes="144x144" >


<link href='/assets/css/cache/7599811174555992224.css' rel='stylesheet'>

<style>
	input[type="submit"], button, .button {
		background-color: #005826;
	}
	input[type="submit"]:hover, button:hover, .button:hover {
		background-color: #005826;
	}
	input[type="submit"].accent-bg:hover, button.accent-bg:hover, .button.accent-bg:hover {
		background-color: #005826;
	}
</style>

<script src="/assets/js/jquery-3.1.1.min.js"></script>

		
	<title>For the Love of Logs - Lakefront Log Home Tour</title>


		
	<meta property="og:type" content="article" />
    <meta property="og:title" content="For the Love of Logs - Lakefront Log Home Tour" />
    <meta property="og:description" content="A lakefront plot in America’s heartland provides the ideal backdrop for a remarkable log home family retreat." />
    <meta property="og:url" content="https://loghome.com/articles/article/lakefront_log_home_tour" />
    <link rel="canonical" href="https://loghome.com/articles/article/lakefront_log_home_tour">
    <meta property="og:image" content="https://s3.amazonaws.com/static-loghome/media/wisconsin_abg2018_midwestern_masterpiece_aphillips_2018-04-11_10-48.jpg" />
    <meta property="og:site_name" content="loghome.com" />
    <meta property="article:published_time" content="2018-04-11" />
    <meta property="article:author" content="" />
    <meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@LogHome_Living" />


		
	<meta name="description" content="A lakefront plot in America’s heartland provides the ideal backdrop for a remarkable log home family retreat.">


		
	<meta name="keywords" content="">


		
			<!--video.js-->
<script>
	var autostart = false;
</script>
<link href="/assets/css/video-js.css" rel="stylesheet">
<script src="/assets/js/video.js"></script>
<script>
	videojs.options.flash.swf = "/assets/flash/video-js.swf"
</script>
		

		<!-- Page-Specific Custom Styles -->
		
	<link href="/assets/css/articles.css" rel="stylesheet" media="screen">

	</head>
	<body>
		<style>
	#exit-intent {
		display:block;
		position:absolute;
		left:50%;
		top:50%;
		/* Height should be 82.5% of the width. */
		width:60%;
		height:70%;
		min-width:200px;
		min-height:164.1px;
		max-height:868px;
		max-width:1058px;
		transform: translate(-50%, -50%);
		background-color:white;
		box-sizing: border-box;
		vertical-align:middle;
		text-align: center;
		font-size:5px;
		font-size:1vh;
		padding:5px;
		background-color:rgba(0,0,0,0);
	}
	@media (orientation:landscape) {
		#exit-intent {
			font-size:1vh;
		}
	}
	@media (orientation:portrait) {
		#exit-intent {
			font-size: 1.5vw;
		}
	}
	@media (max-width:768px), (max-height:450px) {
		#exit-intent {
			width:80%;
			height: 80%;
		}
	}
</style>
<div id="exit-intent-message" style="display:none;position:fixed;left:0px;top:0px;width:100%;height:100%;box-sizing: border-box;text-align: center;vertical-align: middle;z-index:1000;">
	<div class="grayness close-exit-intent" style="position:absolute;left:0px;top:0px;width:100%;height:100%;background-color:rgba(100, 100, 100, .5);">
	</div>
	<div id="exit-intent">
		<div style="position:absolute;bottom:0px;left:0px;width:100%;height:94%;">
			<div style="padding:20px;height:60%;color:white;background-image:url('/assets/img/loghome/exit-intent/start-living-the-dream.jpg');background-size:cover;background-repeat:no-repeat;background-position:center bottom;">
				<div style="position:absolute;left:50%;top:50%;transform: translate(-50%, -50%);width:90%;">
					<div style="font-family:roboto;font-size:3.33em;font-weight:700;">
						ARE YOU READY TO
					</div>
					<div style="font-family:roboto;font-weight:900;font-size:5.25em;font-weight:900;">
						START LIVING<br />
						THE DREAM?
					</div>
					<div style="font-family:roboto;font-size:1.67em;">
						Sign up for our weekly email &amp; get <b style="color:#FF6C00;">2 FREE GUIDES</b> to<br />
						help you enjoy the log lifestyle.
					</div>
				</div>
			</div>
			<div style="height:40%;background-color:white;background-size:contain;background-repeat:no-repeat;padding:10px 10px;">
				<div style="position:absolute;left:50%;top:50%;width:90%;transform: translate(-50%, -50%);">
					<div style="color:black;font-family:roboto;font-size:2.1em;">
						Along with bi-weekly log inspiration, you'll get <b style="color:#005826;">2 FREE GUIDES</b>,
						Log and Timber Home Living: Getting Started <span style="">+</span> 25 Tips To Small Home Success
					</div>
					<div style="margin: 5px auto;">
						<input id="exit-intent-input" type="email" placeholder="EMAIL ADDRESS..." style="width:50%;font-family:roboto;font-size:2.1em;" />
						<button id="exit-intent-button" style="color:white;font-size:2.1em;min-width:0px;">
							GET THEM NOW
						</button>
					</div>
					<div class="close-exit-intent" style="font-family:roboto;font-size:2em;text-decoration:underline;cursor:pointer;">
						No Thanks, I've already got log homes covered.
					</div>
				</div>
			</div>
		</div>
		<div class="close-exit-intent" style="height:6%;">
			<div style="position:absolute;top:0px;right:0px;cursor:pointer;">
				<span style="position:relative;right:-5px;color:gray;background-color:white;padding:1px 5px;border-radius:1px;vertical-align:middle;font-size:10px;">CLOSE</span>
				<span style="display:inline-block;width:20px;height:20px;color:white;background-color:#FF9900;border-radius: 20px;vertical-align:middle;font-size:14px;line-height:20px;">X</span>
			</div>
		</div>
		<a href="http://www.aimmedia.com/privacy-policy/" style="display:inline;position:absolute;right: 5px;bottom:5px;font-size:10px;width:initial;height:initial;color:black;">Privacy Policy</a>
	</div>
</div>
<script>
	$(document).ready(function() {

		function submitExitIntent() {

			var email = $('#exit-intent-input').val();
			var newsletters = 'HG_63';
			var content_id = "art_log2017_acquisition_exit";
			var source = "exit";
			var endpoint = "https://pages.e.aimmedia.com/art_log2017_acquisition_exit";

			var request = $.ajax({
				url: "/magazine/newsletter_ajax/",
				method: "POST",
				data: {
					"email": email,
					"newsletters": newsletters,
					"content_id": content_id,
					"source": source,
					"endpoint": endpoint
				}
			});

			request.done(function(data) {
				$('#success-message').show();
				$('#exit-intent-message').hide();
				$('#sticky-footer').hide();
				setCookie('newsletter_popups', false, 3650);
				ga('send', 'event', 'exit intent', 'submit', {
					'transport': 'beacon'
				});
			});
			 
			request.fail(function(jqXHR, textStatus) {
				console.log(jqXHR + textStatus);
				alert("Server error: Please try again.");
			});
		}

		window.setTimeout(function() {
			$(document).on('mouseleave', function () {
				var exit_intent_cookie = stringToBoolean(getCookie('exit_intent'));
				var newsletter_popups_cookie = stringToBoolean(getCookie('newsletter_popups'));
				if ((newsletter_popups_cookie || newsletter_popups_cookie === null) && (exit_intent_cookie || exit_intent_cookie === null)) {
			    	$('#exit-intent-message').show();
			    }
			});
		}, 5000);

		//Close exit intent
		$('.close-exit-intent').on("click", function() {
			$('#exit-intent-message').hide();
			setCookie('exit_intent', false, 20);
		});

		// Submit exit intent
		$('#exit-intent-button').click(function() {
			submitExitIntent();
		});

	});
</script>
		<div id="fb-root"></div>
		
		<div id="mobile-top" class="container affix visible-xs" style="background-color:#005826;">
			<div class="row">
				<div class="col-md-12" style="padding:0px;text-align:center;">
					<div id="mobile-search-container">
						<div id="mobile-search-toggle" onclick="toggle($('#mobile-search'))">&#128269;</div>
						<form id="mobile-search" action="/search/" method="GET" style="background-color:#005826;">
				            <input type="text" id="q" name="keywords" placeholder="SEARCH" value="" style="width:70%;">
				            <input class="short-button" type="submit" value="Go" style="width:10%;min-width:50px;" />
				        </form>
				    </div>
				    <div id="mobile-signin-container">
				    	<a href="/accounts/">Sign-In</a>
				    </div>
			        <div id="mobile-nav-container">
						<div id="mobile-nav-toggle" onclick="toggle($('#mobile-nav'))">&#9776;</div>
						<nav id="mobile-nav" style="background-color:#005826;">
						    <ul>
					    		<li>
									<a href="/">
										Home
									</a>
								</li>
						    	
									<li>
										<a href="/floorplans/">
											
												Floor Plans
											
										</a>
									</li>
						    	
									<li>
										<a href="/companies/">
											
												Companies &amp; Products
											
										</a>
									</li>
						    	
									<li>
										<a href="/articles/category/home-tours/">
											
												Home Tours
											
										</a>
									</li>
						    	
									<li>
										<a href="/articles/category/plan-design-build/">
											
												Plan, Design &amp; Build
											
										</a>
									</li>
						    	
									<li>
										<a href="/articles/category/maintenance/">
											
												Maintenance
											
										</a>
									</li>
						    	
									<li>
										<a href="/magazine/">
											
												Magazine
											
										</a>
									</li>
						    	
						        
						    </ul>
						</nav>
					</div>
				</div>
			</div>
		</div>
		<div class="container">
			<div id="top-row" class="row">
				<div class="col-md-10 col-lg-10 col-md-offset-1 col-lg-offset-1">
					<div class="row">
						<div class="col-xl-5 col-lg-4 col-md-12 col-sm-12" style="margin-top:5px;">
							<a href="https://lhl.pcdfusion.com/pcd/Order?iKey=I**AZ2" style="display:inline-block;width:100%;max-width:450px;min-width:320px;height:90px;vertical-align:top;text-align:center;color:white;font-family:Raleway;text-decoration:none;text-transform:uppercase;margin: 10px auto;">
								<img src="https://s3.amazonaws.com/static-loghome/media/L-subscribe395X90-header_2018-02-07_17-57.jpg" style="width:395px;max-width:100%;" />
							</a>
						</div>
						<div class="col-xl-7 col-lg-8 col-md-12 col-sm-12" style="margin-top:5px;">
			            	<div style="display:inline-block;">
				            	
				                	
		<div id='header-ad' class="doubleclick-ad" style='margin:10px auto;'>
			<script>
				function deferDoubleClick(method) {
				    if (window.jQuery && window.googletag) {
				        method();
				    } else {
				        setTimeout(function() { deferDoubleClick(method) }, 50);
				    }
				}
				deferDoubleClick(function () {
				    $(document).ready(function() {
						googletag.cmd.push(function() { googletag.display('header-ad'); });
					});
				});
			</script>
		</div>
	
				                
			                </div>
			            </div>
					</div>
				</div>
			</div>
			<hr style='margin:0px;margin-top:0px;' />
			<style>
	#dropdown-header {
		width: 100%;
		z-index: 10;
	}
	#dropdown-header-links a {
		display: inline-block;
		vertical-align: top;
		color: white;
		text-align: center;
		width: 114px;
		height: 100%;
		margin-left: 9px;
		text-decoration: none;
		font-size: 13px;
		padding-top:1px;
		padding-bottom:1px;
		background-color: #005826;
	}
	#dropdown-header button {
		display: inline-block;
		font-size:13px;
		background-color: rgba(0,0,0,0);
		border: 1px solid white;
		border-radius: 3px;
		text-align: center;
		padding-top: 1px;
		padding-bottom: 1px;
		width: 138px;
		height: 22px;
		box-shadow: none;
		min-width: 0px;
	}
	#dropdown-header-collapsing-part > div:not(.hide-dropdown-header) {
		display: none;
	}
	.dropdown-menu-subscribe-list span {
		color: white;
	}
	@media (max-width: 928px) {
		#dropdown-header-collapsing-part {
			display: none;
		}
	}
	@media (max-width: 594px) {
		#dropdown-header-links-row {
			display: none;
		}
	}
</style>
<div id="dropdown-header" class="row">
	<div class="col-xs-12" style="padding:0px;">
		<div id="dropdown-header-collapsing-part" class="row" style="display:none;background-color:#005826;color:white;height:250px;">
			<div id="dropdown-header-classes" class="col-sm-10 col-sm-offset-1" style="display:block;padding: 20px 0px;text-align:center;height:100%;">
				<div class="row" style="height:100%;">
					<div class="col-md-6 col-sm-5 col-xs-4" style="height:100%;box-sizing:border-box;overflow:hidden;">
						<img src="/assets/img/global/log-and-timber-online.jpg" style="display:inline-block;vertical-align:top;max-height:100%;" />
					</div>
					<div class="col-md-6 col-sm-7 col-xs-8" style="text-align:left;">
						<b style="font-family:Prata;font-size:28px;">Log &amp; Timber University Online Classes</b><br />
						Learn how to go from thinking to living in the home of your dreams:
						<ul class="dropdown-menu-subscribe-list" style="font-size:18px;color:white;">
							<li><a href="https://www.creativehomeclasses.com/courses/log-timber-university-planning-your-dream-home" style="color:white;">Plan Your Dream Home</a></li>
							<li><a href="https://www.creativehomeclasses.com/courses/log-timber-university-dream-and-design" style="color:white;">Dream and Design</a></li>
						</ul>
						<a href="https://www.creativehomeclasses.com/">
							<button>LEARN MORE</button>
						</a>
					</div>
				</div>
			</div>
			<div id="dropdown-header-subscribe" class="col-sm-10 col-sm-offset-1" style="padding-top:44px;">
				<div class="row">
					<!-- <div class="col-lg-6 col-md-5 col-sm-4 col-xs-3" style="text-align:center;">
						<div style="margin-bottom:20px;font-size:18px;line-height:18px;">
							KEEP UP TO DATE WITH<br />
							<b style="text-transform: uppercase;">loghome.com</b>
						</div>
						<div style="margin-bottom:12px;font-size:24px;line-height:30px;font-family:Prata;">
							Sign Up for Our Newsletter<br />
							&amp; Get 2 Free Gifts!
						</div>
						<a href="/magazine/newsletter/">
							<button>SIGN UP</button>
						</a>
					</div> -->
					<div class="col-md-12" style="text-align:center;">
						<img src="/assets/img/loghome/dropdown-header-magazine-covers.png" style="width:280px;display:inline-block;vertical-align:top;margin-left:27px;margin-right:27px;max-width:40%;" />
						<div style="display:inline-block;vertical-align:top;text-align:left;">
							<span style="font-family:Prata;font-size:28px;">Subscribe to Log Home Living</span>
							<ul class="dropdown-menu-subscribe-list" style="font-size:18px;color:white;">
								<li><a href="/magazine/subscribe/" style="color:white;">Get a Subscription</a></li>
								<li><a href="https://lhl.pcdfusion.com/pcd/Order?iKey=I**GF1" style="color:white;">Give a Gift</a></li>
								<li><a href="/magazine/subscription-services/" style="color:white;">Renew Your Subscription</a></li>
								<li><a href="/magazine/subscribe/" style="color:white;">Try a FREE Issue</a></li>
							</ul>
							<a href="/magazine/subscribe/" style="color:white;">
								<button>LEARN MORE</button>
							</a>
						</div>
					</div>
				</div>
			</div>
			<div class="hide-dropdown-header" style="position:absolute;top:28px;right:28px;font-size:25px;line-height:25px;cursor:pointer;">
				&#10006;
			</div>
		</div>
		<div id="dropdown-header-links-row" class="row" style="min-height:22px;">
			<div class="col-sm-10 col-sm-offset-1" style="height:100%;">
				<div class="row" style="height:100%;">
					<div id="dropdown-header-links" class="col-md-12" style="text-align: left;height:100%;">
						<a href="https://www.creativehomeclasses.com/courses/log-timber-university" class="show-dropdown-header" data-id="dropdown-header-classes" style="background-color:#005826;">
							CLASSES
						</a>
						<a href="http://www.thelogandtimbershow.com/" data-id="dropdown-header-shows">
							EVENTS
						</a>
						<a href="/magazine/subscribe/" class="show-dropdown-header" data-id="dropdown-header-subscribe" style="background-color: #005826;">
							SUBSCRIBE
						</a>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
<script>
	$(document).ready(function() {

		$('.hide-dropdown-header').on('click', function(event) {
			event.preventDefault();
			$('#dropdown-header-collapsing-part').slideUp();
			setCookie('dropdown_header', false, 3650);
		});

		$('.show-dropdown-header').on('click', function(event) {
			if ($(window).width() <= 928) {
				window.location.href = $(event.target).attr("href");
				return;
			}
			event.preventDefault();
			$('#dropdown-header-collapsing-part').slideDown();
			$(event.target).css("background-color", "#005826");
			$(event.target).siblings().css("background-color", "#005826");

			$('#dropdown-header-collapsing-part').children().not(document.getElementsByClassName('hide-dropdown-header')).hide();
			$('#dropdown-header-collapsing-part').children("#"+$(event.target).data('id')).show();
			

		});

		// var dropdown_header = stringToBoolean(getCookie('dropdown_header'));
		// if ((dropdown_header || dropdown_header === null) && $(window).width() >= 768) {
		// 	$('#dropdown-header-collapsing-part').slideToggle();
		// }

	});
</script>
			<div class="row">
				<div class="col-sm-10 col-sm-offset-1">
					<div class="row">
	<div class="col-md-6 col-md-offset-3" style="text-align:center;">
		<a href="/" id="logo">
			<!-- <img id="covers" src="/assets/img/loghome/magazine_covers.png" /> -->
	        <img src="/assets/img/loghome/logo.svg" alt="Logo" onerror="this.onerror=null;this.src='/assets/img/logo.png';" style="width:336px;height:117px;max-height:117px;" />
	    </a>
	</div>
	<div class="col-md-3">
        <form id="search" action="/search/" method="GET" class="hidden-xs">
            <input type="text" id="q" name="keywords" placeholder="SEARCH" value="">
            <input class="short-button" type="submit" value="Submit" />
        </form>
		<div id="social">
			<span style="color:#58595B;vertical-align:middle;line-height:30px;">FOLLOW US &gt;</span>
			<a href="https://www.facebook.com/loghomeliving/">
				<img src="/assets/img/loghome/social/facebook.svg" onerror="this.onerror=null;this.src='/assets/img/loghome/social/facebook.png';" />
			</a>
			<a href="https://www.pinterest.com/loghomemagazine/">
				<img src="/assets/img/loghome/social/pinterest.svg" onerror="this.onerror=null;this.src='/assets/img/loghome/social/pinterest.png';" />
			</a>
			<a href="https://twitter.com/LogHome_Living">
				<img src="/assets/img/loghome/social/twitter.svg" onerror="this.onerror=null;this.src='/assets/img/loghome/social/twitter.png';" />
			</a>
			<a href="http://instagram.com/loghomeliving">
				<img src="/assets/img/loghome/social/instagram.svg" onerror="this.onerror=null;this.src='/assets/img/loghome/social/instagram.png';" />
			</a>
		</div>
	</div>
</div>
				</div>
			</div>
			<div class="row">
				<div class="col-md-12" style="padding:0px;">
					<hr style="background:#999;height:1px;margin-bottom:0px;margin-top:10px;" />
				</div>
			</div>	
			<div class="row">
				<div class="col-sm-10 col-sm-offset-1">
					
<nav class="hidden-xs">
    <ul>
    	
			<li>
				<a href="/floorplans/" style="">
					
						Floor Plans
					
				</a>
			</li>
    	
			<li>
				<a href="/companies/" style="">
					
						Companies &amp; Products
					
				</a>
			</li>
    	
			<li>
				<a href="/articles/category/home-tours/" style="">
					
						Home Tours
					
				</a>
			</li>
    	
			<li>
				<a href="/articles/category/plan-design-build/" style="">
					
						Plan, Design &amp; Build
					
				</a>
			</li>
    	
			<li>
				<a href="/articles/category/maintenance/" style="">
					
						Maintenance
					
				</a>
			</li>
    	
			<li>
				<a href="/magazine/" style="">
					
						Magazine
					
				</a>
			</li>
    	
        
    </ul>
</nav>
				</div>
			</div>
			<div class="row">
				<div class="col-md-12" style="padding:0px;">
					<hr style="background:#005826;height:4px;margin:0px;" />
				</div>
			</div>
			<div class="row" style="background:#F5F5F5;margin-bottom:1px;">
				<div class="col-sm-10 col-sm-offset-1">
					<div style="display:inline-block;float:left;">
						
	<ol class="breadcrumb">
		<li class="breadcrumb-item"><a href="/">Home</a></li>
		<li class="breadcrumb-item"><a href="/articles/">Articles</a></li>
		
			<li class="breadcrumb-item"><a href="/articles/category/home-tours">Home Tours and Log Home Photos</a></li>
		
		<li class="breadcrumb-item active"><a href="/articles/article/lakefront_log_home_tour">For the Love of Logs</a></li>
	</ol>

					</div>
					<div class="hidden-xs" style="display:inline-block;float:right;padding:8px 15px;color:#005826;">
						
							<a href="/accounts/" style="color:#005826;" title="Login Page" data-toggle="popover" data-placement="bottom" data-content="Log into your account to view your favorites and settings." data-trigger="hover">LOGIN</a> |
							<a href="/accounts/register/" style="color:#005826;" title="Register" data-toggle="popover" data-placement="bottom" data-trigger="hover" data-content="Don't have an account with us?  Create one in order to save your favorite plans, companies, and articles, as well as your default search preferences.">CREATE ACCOUNT</a>
						
					</div>
				</div>
			</div>
			<div class="row">
				<div id="content-container" class="col-sm-10 col-sm-offset-1">
					<div class="row" style="margin-bottom: 20px;">
						<div class="col-md-12">
							
							
						</div>
					</div>
					<div class="row">
						<div class="col-md-8" style="padding-left:0px;padding-right:0px;">
							
							
	<div class="article">
		<div class="row">
			<div class="col-md-12">
				<h1  style="">
					For the Love of Logs
				</h1>
				
					<p >
						
							A lakefront plot in America’s heartland provides the ideal  backdrop for a remarkable log home family retreat.
						
					</p>
				
			</div>
		</div>
		<div class="row">
			<div class="col-md-12">
				
				<div style="text-align:center;">
					<!-- https://developers.pinterest.com/tools/widget-builder/ -->
					<div style="display:inline-block;float:left;">
						<a data-pin-do="buttonBookmark" data-pin-save="true" href="https://www.pinterest.com/pin/create/button/"></a>
					</div>
				</div>
			</div>
		</div>
		<div class="row">
			<div class="col-md-12" style="padding-left:0px;padding-right:0px;">
				
				<div class="article-description">
					
					
					
					<div >
						<br>
<h2 class="p1">&ldquo;When I wake up, I&rsquo;m looking at these magnificent logs, and through the glass doors I see the log railings. Everywhere you look you see gorgeous logs.&rdquo;</h2>
<div style="display: inline-block;"><img style="border-width: 0px; margin: 5px;" src="https://s3.amazonaws.com/static-loghome/media/wisconsin_abg2018_midwestern_masterpiece_aphillips_2018-04-11_10-48.jpg" alt="Wisconsin Log Homes" width="630" height="418"></div>
<br><br>
<p>This home tour provides insights into the home owner's decisions on their search for the perfect log home. We discuss log wall systems, stain and sealants, interior design and more.</p>
<p>Download this gorgeous home tour and floor plan.</p>
<iframe src="https://pub.s7.exacttarget.com/v1rshttai4s" width="100%" height="595" frameborder="0"></iframe>
<p>&nbsp;This home tour is sponsored by <a href="https://www.wisconsinloghomes.com/" target="_blank" rel="noopener">Wisconsin Log Homes</a> and<a href="https://www.continentalprod.com/" target="_blank" rel="noopener"> Continental Products</a>.</p>
<div style="display: inline-block;">
<table>
<tbody>
<tr>
<td><a style="background-color: #ffffff;" href="https://www.wisconsinloghomes.com/" target="_blank" rel="noopener"><img src="https://s3.amazonaws.com/static-loghome/media/WisconsinLogHomesLogo_updated2017_aphillips_2018-04-13_09-52.jpg" alt="Wisconsin Log Homes" width="150"></a></td>
<td><a style="background-color: #ffffff;" href="https://www.continentalprod.com/" target="_blank" rel="noopener"><img src="https://s3.amazonaws.com/static-loghome/media/ContinentalProductsLogo300x300_2017_aphillips_2018-04-12_13-35.jpg" alt="Continental Products" width="150"></a></td>
</tr>
</tbody>
</table>
</div>
					</div>
					
				</div>
			</div>
		</div>
		
		<hr />
		<div class="row">
			<div style="text-align:center;">
				
	<a href="/accounts/" class="favorite" style="padding:0px;background:initial;">
		<button>
			<span>&#9733;</span> Add to Favorites
		</button>
	</a>

			</div>
			<div class="col-md-12 pagination" style="padding-left:0px;padding-right:0px;">
				<a class="previous" href="/articles/previous?category=2129">
					<button>&lt; Previous Article</button>
				</a>
				<a class="next" href="/articles/next?category=2129">
					<button>Next Article &gt;</button>
				</a>
			</div>
		</div>
	</div>

							<a href="https://lhl.pcdfusion.com/pcd/Order?iKey=I**AZ8" style="display: block;margin:50px 0px 20px 0px;text-align:center;">
								<img src="" data-src="https://s3.amazonaws.com/static-loghome/media/pcd-image-loghome-large_2018-02-07_17-52.jpg" style="margin: 0 auto;" />
							</a>
						</div>
						
							<div id="sidebar" class="col-md-4">
								
									
	
		
		<div id='navigation-tree' class='ptsans'>
			
			<div>
				<a href='/articles/category/historical-homes' style=''> Historic Cabins</a>
		</div>
			<div>
				<a href='/articles/category/home-of-the-year' style=''> Home of the Year</a>
		</div>
			<div>
				<a href='/articles/category/hybrid' style=''> Hybrid Log Homes</a>
		</div>
			<div>
				<a href='/articles/category/lodge-homes' style=''> Lodge Homes</a>
		</div>
			<div>
				<a href='/articles/category/photo-gallery' style=''> Log Home Photo Gallery</a>
		</div>
			<div>
				<a href='/articles/category/log-home-resorts' style=''> Log home resorts</a>
		</div>
			<div>
				<a href='/articles/category/modern-log-homes' style=''> Modern Log Homes</a>
		</div>
			<div>
				<a href='/articles/category/mountain-homes' style=''> Mountain Log Homes</a>
		</div>
			<div>
				<a href='/articles/category/ranch-homes' style=''> Ranch Homes</a>
		</div>
			<div>
				<a href='/articles/category/small-log-cabins' style=''> Small Log Cabins</a>
		</div>
			<div>
				<a href='/articles/category/southern' style=''> Southern</a>
		</div>
			<div>
				<a href='/articles/category/tiny-houses' style=''> Tiny Log Homes</a>
		</div>
			<div>
				<a href='/articles/category/western-style' style=''> Western/Cowboy Style</a>
		</div>
		</div>
	
	

									<a href="https://lhl.pcdfusion.com/pcd/Order?iKey=I**AZ9" style="display:block;width:300px;vertical-align:top;text-align:center;color:white;font-family:Raleway;text-decoration:none;text-transform:uppercase;margin-bottom:20px;">
										<img src="" data-src="https://s3.amazonaws.com/static-loghome/media/L-subscribe395X90-header_2018-02-07_17-57.jpg" />
									</a>
									
										<a href="https://lhl.pcdfusion.com/pcd/CustomerSupport/App/4172" style="display:block;width:300px;vertical-align:top;text-align:center;color:white;font-family:Raleway;text-decoration:none;text-transform:uppercase;margin-bottom:20px;">
											<img src="https://s3.amazonaws.com/static-loghome/media/L-renew395X90-side_2018-02-07_17-56.jpg" />
										</a>
									
									<a href="/magazine/newsletter/" style="display:block;margin-bottom:20px;width:300px;">
										<img src="" data-src="https://s3.amazonaws.com/static-mywoodhome/wp-content/uploads/sites/3/2015/07/log-newsletter-button_optimized.png" style="width:300px;" />
									</a>
									
										<a href="https://www.permachink.com/" style="display:block;width:300px;margin-bottom:20px;">
											<img src="/assets/img/global/perma-chink-logo.png" />
										</a>
									
									<a href="http://www.thelogandtimbershow.com/" style="display:block;width:300px;margin-bottom:20px;text-align:center;">
										<img src="" data-src="/assets/img/global/log-and-timber-homeshow-sidebar.jpg" style="display:inline-block;" />
									</a>
									
										
		<div id='sidebar-ad-1' class="doubleclick-ad" style='margin:10px auto;'>
			<script>
				function deferDoubleClick(method) {
				    if (window.jQuery && window.googletag) {
				        method();
				    } else {
				        setTimeout(function() { deferDoubleClick(method) }, 50);
				    }
				}
				deferDoubleClick(function () {
				    $(document).ready(function() {
						googletag.cmd.push(function() { googletag.display('sidebar-ad-1'); });
					});
				});
			</script>
		</div>
	
									
									
										
		<div id='sidebar-ad-2' class="doubleclick-ad" style='margin:10px auto;'>
			<script>
				function deferDoubleClick(method) {
				    if (window.jQuery && window.googletag) {
				        method();
				    } else {
				        setTimeout(function() { deferDoubleClick(method) }, 50);
				    }
				}
				deferDoubleClick(function () {
				    $(document).ready(function() {
						googletag.cmd.push(function() { googletag.display('sidebar-ad-2'); });
					});
				});
			</script>
		</div>
	
									
									
										
		<div id='sidebar-ad-3' class="doubleclick-ad" style='margin:10px auto;'>
			<script>
				function deferDoubleClick(method) {
				    if (window.jQuery && window.googletag) {
				        method();
				    } else {
				        setTimeout(function() { deferDoubleClick(method) }, 50);
				    }
				}
				deferDoubleClick(function () {
				    $(document).ready(function() {
						googletag.cmd.push(function() { googletag.display('sidebar-ad-3'); });
					});
				});
			</script>
		</div>
	
									
								
							</div>
						
					</div>
				</div>
			</div>
			
<div class="row">
	<div class="col-md-10 col-md-offset-1">
		<div style="text-align:center;">
			<div style="display:inline-block;margin: 5px 0px;">
				
		<div id='footer-ad' class="doubleclick-ad" style='margin:10px auto;'>
			<script>
				function deferDoubleClick(method) {
				    if (window.jQuery && window.googletag) {
				        method();
				    } else {
				        setTimeout(function() { deferDoubleClick(method) }, 50);
				    }
				}
				deferDoubleClick(function () {
				    $(document).ready(function() {
						googletag.cmd.push(function() { googletag.display('footer-ad'); });
					});
				});
			</script>
		</div>
	
			</div>
		</div>
	</div>
</div>

<div class="row">
	<div class="col-md-12" style="padding:0px;">
		<hr style="background:#005826;height:4px;margin: 0px;" />
	</div>
</div>
<footer class="row">
    <div class="col-md-12">
        <ul>
            <li><a href="https://lhl.pcdfusion.com/pcd/Order?iKey=I**AZ4">Print Subscriptions</a></li>
            <li><a href="/magazine/digital/">Digital Editions</a></li>
            <li><a href="https://lhl.pcdfusion.com/pcd/Order?iKey=I**GF1">Give a Gift</a></li>
            <li><a href="/magazine/subscription-services/">Subscription Services</a></li>
            <li><a href="http://thelogandtimberhomeshow.com/">Shows &amp; University</a></li>
            <li><a href="/magazine/newsletter/">Newsletter</a></li>
            <li><a href="http://www.homegroupmedia.com/">Advertising Information</a></li>
            <li><a href="/privacy-policy/">Privacy Policy</a></li>
            <li><a href="http://www.aimmedia.com/new-careers/">Careers</a></li>
            <li><a href="/articles/article/internships/">Internships</a></li>
        </ul>
	</div>
</footer>
<div class="row">
	<div class="col-md-12" style="padding:0px;">
		<hr style="background:#999;height:1px;margin-bottom:0px;margin-top:0px;" />
	</div>
</div>	
<footer class="row" style="margin-top:0px;">
    <div class="col-md-12">
        <span>
            &copy; Copyright 2018 Home Group, a division of Active Interest Media. All Rights Reserved.<br />
            5720 Flatiron Parkway, Boulder, CO 80301
        </span>
    </div>
</footer>
		</div>
		<style>
	#sticky-footer {
		position:fixed;
		left:0px;
		bottom:0px;
		box-sizing:border-box;
		display:none;
		table-layout:fixed;
		border-spacing:0;
		border-collapse:collapse;
		width:100%;
		min-height:74px;
		text-align:center;
		overflow:visible;
		padding:0px;
		color:white;
		z-index: 16;
	}
	#sticky-footer-guides {
		display:inline-block;
		vertical-align:bottom;
		width:116px;
		height:100%;
	}
	#sticky-footer-guides > img {
		position:absolute;
		bottom:0px;
		left:0px;
		height:133px;
		max-height:none;
	}
	#sticky-footer-big-text {
		display:inline-block;
		vertical-align:middle;
		width:400px;
		height:100%;
	}
	#sticky-footer-big-text > b {
		font-size:35px;
		font-family:enriqueta;
		line-height:40px;
	}
	#sticky-footer-big-text > span {
		font-size:17px;
		font-family:roboto;
	}
	#sticky-footer-25-tips {
		display:inline-block;
		vertical-align:middle;
		width:150px;
		font-size:17px;
		font-family:roboto;
		height:50px;
		margin-top:10px;
	}
	#sticky-footer-plus {
		display:inline-block;
		vertical-align:middle;
		font-size:40px;
	}
	#sticky-footer-winter-is-coming {
		display:inline-block;
		vertical-align:middle;
		width:250px;
		height:50px;
		font-family:roboto;
		margin-top:10px;
	}
	#sticky-footer-form {
		display:inline-block;
		vertical-align:middle;
		white-space: nowrap;
	}
	#sticky-footer-input {
		display:none;
		min-width: 130px;
		max-width:300px;
		width: 90%;
		height:37px;
		border-radius:5px;
		font-size:18px;
		color: black;
		padding: 2px 10px;
	}
	button#sticky-footer-button {
		display:inline-block;
		min-width: 130px;
		max-width:165px;
		width: 90%;
		height:37px;
		border-radius:5px;
		font-size:18px;
		box-shadow: none;
	}
	#sticky-footer-close {
		position:absolute;
		top:-35px;
		right:26px;
		width:39px;
		height:35px;
		font-size:21px;
		font-weight:bold;
		cursor:pointer;
	}
	@media (max-width: 1206px) {
		#sticky-footer-guides {
			display: none;
		}
	}
	@media (max-width: 1006px) {
		#sticky-footer-25-tips, #sticky-footer-blue-plus, #sticky-footer-winter-is-coming, #sticky-footer-and-newsletter, #sticky-footer-plus {
			display: none;
		}
		#sticky-footer {
			min-height: 43px;
		}
		#sticky-footer-big-text > b {
			font-size: 24px;
		}
	}
</style>
<div id="sticky-footer" style="background-color:#FF7E15;">
	<div id="sticky-footer-guides">
		<img src="/assets/img/loghome/sticky-footer/guides.png" />
	</div>
	<div id="sticky-footer-big-text">
		<b>Get Your 2 Free Guides</b><br />
		<span id="sticky-footer-and-newsletter" style="text-transform: uppercase;">AND Log Home Living'S NEWSLETTER</span>
	</div>
	<div id="sticky-footer-25-tips" style="text-transform: uppercase;">
		<span>25 TIPS TO SMALL</span><br />
		<span>HOME SUCCESS</span>
	</div>
	<div id="sticky-footer-plus" style="color:#005826;">
		+
	</div>
	<div id="sticky-footer-winter-is-coming" style="text-transform: uppercase;">
		<span style="font-size:16px;">LOG AND TIMBER HOME LIVING: GETTING STARTED</span>
	</div>
	<div id="sticky-footer-form">
		<input id="sticky-footer-input" type="email" placeholder="EMAIL" />
		<button id="sticky-footer-button" style="text-transform: uppercase;background-color:#005826;">
			GET IT NOW
		</button>
	</div>
	<div id="sticky-footer-close" style="background-color:#005826;">
		<img src="/assets/img/loghome/sticky-footer/x.png" alt="×" />
	</div>
	<a href="http://www.aimmedia.com/privacy-policy/" style="display:inline;position:absolute;right: 5px;bottom:5px;font-size:10px;width:initial;height:initial;color:white;">Privacy Policy</a>
</div>
<script>
	var sticky_footer_activated = false;

	function closeStickyFooter() {
		$('#sticky-footer').hide();
		setCookie('sticky_footer', false, 20);
	}

	function activateStickyFooter() {
		sticky_footer_activated = true;
		$('#sticky-footer-25-tips').hide();
		$('#sticky-footer-blue-plus').hide();
		$('#sticky-footer-winter-is-coming').hide();
		$('#sticky-footer-input').show();
		$('button#sticky-footer-button').text('SEND');
	}

	function submitStickyFooter() {

		var email = $('#sticky-footer-input').val();
		var newsletters = 'HG_63';
		var content_id = "art_log2017_acquisition_footer";
		var source = "footer";
		var endpoint = "https://pages.e.aimmedia.com/art_log2017_acquisition_footer/";

		var request = $.ajax({
			url: "/magazine/newsletter_ajax/",
			method: "POST",
			data: {
				"email": email,
				"newsletters": newsletters,
				"content_id": content_id,
				"source": source,
				"endpoint": endpoint
			}
		});

		request.done(function(data) {
			$('#success-message').show();
			sticky_footer_activated = false;
			$('#exit-intent-message').hide();
			$('#sticky-footer').hide();
			setCookie('newsletter_popups', false, 3650);
			ga('send', 'event', 'sticky footer', 'submit', {
				'transport': 'beacon'
			});
		});
		 
		request.fail(function(jqXHR, textStatus) {
			console.log(jqXHR + textStatus);
			alert("Server error: Please try again.");
		});
	}

	$(document).ready(function() {
		var sticky_footer_cookie = stringToBoolean(getCookie('sticky_footer'));
		var newsletter_popups_cookie = stringToBoolean(getCookie('newsletter_popups'));
		if ((newsletter_popups_cookie || newsletter_popups_cookie === null) && (sticky_footer_cookie || sticky_footer_cookie === null)) {
			$('#sticky-footer').show();
		}
		$('#sticky-footer-button').click(function() {
			if (!sticky_footer_activated) {
				activateStickyFooter();
			}
			else {
				submitStickyFooter();
			}
		});
		$('#sticky-footer-close').click(function() {
			closeStickyFooter();
		});
	});
</script>
		<div id="success-message" class="popup" style="display:none;position:fixed;left:0px;top:0px;width:100%;height:100%;box-sizing: border-box;text-align: center;vertical-align: middle;z-index:1000;">
	<div class="grayness close-popup" style="position:absolute;left:0px;top:0px;width:100%;height:100%;background-color:rgba(100, 100, 100, .5);">
	</div>
	<div id="success">
		<div style="display:block;width:100%;position:absolute;top:-25%;height:50%;text-align:center;">
			<img src="/assets/img/loghome/success-check.png" style="position:relative;height:100%;" />
		</div>
		<div style="height:25%;">
		</div>
		<div style="font-size:3.14em;color:#FF6C00;font-family:Enriqueta;">
			Success
		</div>
		<div style="font-size:1em;font-family:Enriqueta;">
			Check your inbox for an email
		</div>
		<div style="font-size:1em;font-family:Enriqueta;margin-bottom:5px;">
			<b>Happy Reading!</b>
		</div>
		<button class="close-popup" style="width:90%;min-width:0px;max-width:260px;height:42px;font-family:Roboto;font-size:.86em;color:white;background-color:#FF6C00;margin: 0 auto;">
			BACK TO WEBSITE
		</button>
	</div>
</div>
<style>
	#success {
		display:block;
		position:absolute;
		left:50%;
		top:50%;
		width:50%;
		height:50%;
		min-width:200px;
		min-height:200px;
		max-width:697px;
		max-height:538px;
		transform: translate(-50%, -50%);
		background-color:white;
		box-sizing: border-box;
		vertical-align:middle;
		text-align: center;
		font-size:29.17px;
		font-size:3vh;
		padding:5px;
	}
	@media (min-height: 585px) and (max-width: 500px) {
		#success {
			font-size: 4vw;
		}
	}
</style>
		<!-- blueimp lightbox -->
		<div id="blueimp-gallery" class="blueimp-gallery blueimp-gallery-controls">
		    <div class="slides"></div>
		    <h3 class="title"></h3>
		    <a class="prev">‹</a>
		    <a class="next">›</a>
		    <a class="close">×</a>
		    <a class="play-pause"></a>
		    <ol class="indicator"></ol>
		</div>
		
			<div id="socialmedia-bar">
				<a class="fb-xfbml-parse-ignore" target="_blank" href="http://www.facebook.com/sharer.php?u=loghome.com/articles/article/lakefront_log_home_tour&amp;src=sdkpreparse" style="background:#3B5998;">
					<img src="/assets/img/global/social/bar/facebook.png" />
				</a>
				<!-- https://developers.pinterest.com/tools/widget-builder/ -->
				<a data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-save="false" href="https://www.pinterest.com/pin/create/button/" style="background:#CB2027;">
					<img src="http://loghome.com/assets/img/global/social/bar/pinterest.png" />
				</a>
				<a target="_blank" href="https://twitter.com/share?url=loghome.com/articles/article/lakefront_log_home_tour" style="background:#00ACED;">
					<img src="/assets/img/global/social/bar/twitter.png" />
				</a>
				<a target="_blank" href="https://plus.google.com/share?url=loghome.com/articles/article/lakefront_log_home_tour" style="background:#DD4B39;">
					<img src="/assets/img/global/social/bar/google-plus.png" />
				</a>
				<a target="_blank" href="mailto:?subject=loghome.com&amp;body=loghome.com/articles/article/lakefront_log_home_tour" style="background:#AAAAAA;">
					<img src="/assets/img/global/social/bar/mail.png" />
				</a>
			</div>
		
	</body>

	<script src='/assets/js/cache/-1491415724120589008.js' type='text/javascript'  ></script> 

	<!-- Page-Specific Custom Javascript -->
	
	

	<script type="text/javascript" src="//s.skimresources.com/js/82713X1570759.skimlinks.js"></script>

	<!-- Google DoubleClick -->
	
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			googletag.cmd.push(function() {
				
					googletag.defineSlot("/7222/Log_Home/728x90-1", [[728, 90],[320, 50],], "header-ad").addService(googletag.pubads()).defineSizeMapping(googletag.sizeMapping().addSize([980,200], [728, 90]).addSize([0,0], [320, 50]).build());
				
					googletag.defineSlot("/7222/Log_Home/300x250-1", [[300, 250],], "sidebar-ad-1").addService(googletag.pubads()).defineSizeMapping(googletag.sizeMapping().addSize([0,0], [300, 250]).build());
				
					googletag.defineSlot("/7222/Log_Home/300x600", [[300, 600],], "sidebar-ad-3").addService(googletag.pubads()).defineSizeMapping(googletag.sizeMapping().addSize([0,0], [300, 600]).build());
				
					googletag.defineSlot("/7222/Log_Home/300x250-2", [[300, 250],], "sidebar-ad-2").addService(googletag.pubads()).defineSizeMapping(googletag.sizeMapping().addSize([0,0], [300, 250]).build());
				
					googletag.defineSlot("/7222/Log_Home/728x90-2", [[728, 90],[320, 50],], "footer-ad").addService(googletag.pubads()).defineSizeMapping(googletag.sizeMapping().addSize([980,200], [728, 90]).addSize([0,0], [320, 50]).build());
				
					googletag.defineSlot("/7222/Log_Home/Sticky_Footer", [[728, 90],[970, 90],[320, 50],], "sticky-footer-ad").addService(googletag.pubads()).defineSizeMapping(googletag.sizeMapping().addSize([728, 90], [728, 90]).addSize([970, 90], [970, 90]).addSize([320, 50], [320, 50]).build());
				
			    googletag.pubads().enableSingleRequest();
			    googletag.enableServices();
			    googletag.pubads().collapseEmptyDivs();
			    googletag.pubads().setTargeting('site', 'loghome.com');
			    
			    	googletag.pubads().setTargeting('pageid', 'article-295496');
			    
			    
			    	googletag.pubads().setTargeting('category', ['articles','home-tours']);
			    
			    
			    	googletag.pubads().setTargeting('tag', ['']);
			    
			});
		</script>
	
</html>