



<!doctype html>
<html lang="en">
	<head>

		
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="author" content="Active Interest Media">
<meta http-equiv="Cache-Control" content="max-age=604800" />
<meta http-equiv="content-language" content="en-US" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="google-site-verification" content="03tISYan6yCPCcHqwYCZDh-7JJWzLNiVyyG1nwFNS2I" />
<link rel='icon' type='image/ico' href="/assets/img/loghome/global/favicon.ico">

<!-- google fonts (must be before other css) -->
<link href="https://fonts.googleapis.com/css?family=Raleway" rel="stylesheet"> 
<link href="https://fonts.googleapis.com/css?family=Prata" rel="stylesheet"> 

<!-- normalize -->
<link href="/assets/css/normalize.css" rel="stylesheet" media="screen">

<!-- jquery -->
<script src="/assets/js/jquery-3.1.1.min.js"></script>

<!-- bootstrap -->
<link href="/assets/css/bootstrap.min.css" rel="stylesheet" media="screen">
<script src="/assets/js/bootstrap.min.js"></script>

<link href="/assets/css/global.css" rel="stylesheet" media="screen">
<link href="/assets/css/loghome/global.css" rel="stylesheet" media="screen">

<script src="/assets/js/scripts.js"></script>

<!-- google analytics -->
<script src="/assets/js/loghome/google-analytics.js"></script>

<!-- google adsense -->
<script src="/assets/js/loghome/google-adsense.js"></script>

<!-- google doubleclick -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<!-- blueimp -->
<link rel="stylesheet" href="/assets/css/blueimp-gallery.min.css">
<script src="/assets/js/blueimp-gallery.min.js"></script>

<!-- flexslider -->
<link rel="stylesheet" href="/assets/css/flexslider.css">
<script src="/assets/js/jquery.flexslider-min.js"></script>

<!-- salesforce -->
<link href="/assets/css/salesforce.css" rel="stylesheet" media="screen">

<!-- pinterest -->
<!-- https://developers.pinterest.com/tools/widget-builder/ -->
<script async defer src="//assets.pinterest.com/js/pinit.js"></script>

<!-- facebook -->
<script src="/assets/js/facebook.js"></script>

<!-- nouislider -->
<!--
<link rel="stylesheet" href="/assets/css/nouislider.min.css">
<script src="/assets/js/nouislider.min.js"></script>
-->

<!-- recaptcha -->
<script src='https://www.google.com/recaptcha/api.js'></script>

		
	<title>Woodsmith DIY: Make an Entryway Hall Tree</title>



		
			<meta name="p:domain_verify" content="2785df4f1a2a453b8aae774ad4282e65">
		
		
	<meta property="og:type" content="article" />
    <meta property="og:title" content="Woodsmith DIY: Make an Entryway Hall Tree" />
    <meta property="og:description" content="This stylish entryway hall tree project is the perfect storage solution for any hall or entryway. You’ll find places to stash your umbrellas, coats, and more." />
    <meta property="og:url" content="https://loghome.com/articles/article/woodsmith-diy-make-an-entryway-hall-tree" />
    <meta property="og:image" content="https://s3.amazonaws.com/static-loghome/media/Screen-Shot-2017-11-30-at-10.14.36-AM_None_2017-11-30_11-15.jpg" />
    <meta property="og:site_name" content="loghome.com" />
    <meta property="article:published_time" content="2017-11-30" />
    <meta property="article:author" content="" />
    <meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@LogHome_Living" />


		
	<meta name="description" content="This stylish entryway hall tree project is the perfect storage solution for any hall or entryway. You’ll find places to stash your umbrellas, coats, and more.">


		
	<meta name="keywords" content="">


		
			<!--video.js-->
<script>
	var autostart = false;
</script>
<link href="/assets/css/video-js.css" rel="stylesheet">
<script src="/assets/js/video.js"></script>
<script>
	videojs.options.flash.swf = "/assets/flash/video-js.swf"
</script>
		

		<!-- Page-Specific Custom Styles -->
		
	<link href="/assets/css/articles.css" rel="stylesheet" media="screen">


		<!-- Page-Specific Custom Javascript -->
		
		

		<!-- Google DoubleClick -->
		
			<script>
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				googletag.cmd.push(function() {
					
						googletag.defineSlot("/7222/Log_Home/728x90-1", [[728, 90],[320, 50],], "header-ad").addService(googletag.pubads()).defineSizeMapping(googletag.sizeMapping().addSize([980,200], [728, 90]).addSize([0,0], [320, 50]).build());
					
						googletag.defineSlot("/7222/Log_Home/728x90-2", [[728, 90],[320, 50],], "footer-ad").addService(googletag.pubads()).defineSizeMapping(googletag.sizeMapping().addSize([980,200], [728, 90]).addSize([0,0], [320, 50]).build());
					
						googletag.defineSlot("/7222/Log_Home/300x250-1", [[300, 250],], "sidebar-ad-1").addService(googletag.pubads()).defineSizeMapping(googletag.sizeMapping().addSize([0,0], [300, 250]).build());
					
						googletag.defineSlot("/7222/Log_Home/300x600", [[300, 600],], "sidebar-ad-3").addService(googletag.pubads()).defineSizeMapping(googletag.sizeMapping().addSize([0,0], [300, 600]).build());
					
						googletag.defineSlot("/7222/Log_Home/300x250-2", [[300, 250],], "sidebar-ad-2").addService(googletag.pubads()).defineSizeMapping(googletag.sizeMapping().addSize([0,0], [300, 250]).build());
					
				    googletag.pubads().enableSingleRequest();
				    googletag.enableServices();
				    googletag.pubads().collapseEmptyDivs();
				    googletag.pubads().setTargeting('site', 'loghome.com');
				    
				    	googletag.pubads().setTargeting('pageid', 'article-274631');
				    
				    
				    	googletag.pubads().setTargeting('category', ['articles','plan-design-build','design','non-log-components','log-home-decor']);
				    
				    
				    	googletag.pubads().setTargeting('tag', ['']);
				    
				});
			</script>
		
	</head>
	<body>
		
<style>
	#exit-intent {
		display:block;
		position:absolute;
		left:50%;
		top:50%;
		/* Height should be 82.5% of the width. */
		width:60%;
		height:70%;
		min-width:200px;
		min-height:164.1px;
		max-height:868px;
		max-width:1058px;
		transform: translate(-50%, -50%);
		background-color:white;
		box-sizing: border-box;
		vertical-align:middle;
		text-align: center;
		font-size:5px;
		font-size:1vh;
		padding:5px;
		background-color:rgba(0,0,0,0);
	}
	@media (orientation:landscape) {
		#exit-intent {
			font-size:1vh;
		}
	}
	@media (orientation:portrait) {
		#exit-intent {
			font-size: 1.5vw;
		}
	}
	@media (max-width:768px), (max-height:450px) {
		#exit-intent {
			width:80%;
			height: 80%;
		}
	}
</style>
<div id="exit-intent-message" style="display:none;position:fixed;left:0px;top:0px;width:100%;height:100%;box-sizing: border-box;text-align: center;vertical-align: middle;z-index:1000;">
	<div class="grayness close-exit-intent" style="position:absolute;left:0px;top:0px;width:100%;height:100%;background-color:rgba(100, 100, 100, .5);">
	</div>
	<div id="exit-intent">
		<div style="position:absolute;bottom:0px;left:0px;width:100%;height:94%;">
			<div style="padding:20px;height:60%;color:white;background-image:url('/assets/img/loghome/exit-intent/start-living-the-dream.jpg');background-size:cover;background-repeat:no-repeat;background-position:center bottom;">
				<div style="position:absolute;left:50%;top:50%;transform: translate(-50%, -50%);width:90%;">
					<div style="font-family:roboto;font-size:3.33em;">
						ARE YOU READY TO
					</div>
					<div style="font-family:roboto;font-weight:900;font-size:5.25em;">
						START LIVING<br />
						THE DREAM?
					</div>
					<div style="font-family:roboto;font-size:1.67em;">
						Sign up for our weekly email &amp; get <b style="color:#FF6C00;">2 FREE GUIDES</b> to<br />
						help you down the path to log home success.
					</div>
				</div>
			</div>
			<div style="height:40%;background-color:white;background-size:contain;background-repeat:no-repeat;padding:10px 10px;">
				<div style="position:absolute;left:50%;top:50%;width:90%;transform: translate(-50%, -50%);">
					<div style="color:black;font-family:roboto;font-size:2.1em;">
						Along with weekly log home inspiration and information, you'll get <b style="color:#005826;">2 FREE GUIDES</b>,<br />
						Log &amp; Timber Living: Getting Started <span style="color:#FF6C00;">+</span> 25 Tips to Small Home Success
					</div>
					<div style="margin: 5px auto;">
						<input id="exit-intent-input" type="email" placeholder="EMAIL ADDRESS..." style="width:50%;font-family:roboto;font-size:2.1em;" />
						<button id="exit-intent-button" style="color:white;font-size:2.1em;min-width:0px;">
							GET THEM NOW
						</button>
					</div>
					<div class="close-exit-intent" style="font-family:roboto;font-size:2em;text-decoration:underline;cursor:pointer;">
						No Thanks, I've already got log homes covered.
					</div>
				</div>
			</div>
		</div>
		<div class="close-exit-intent" style="height:6%;">
			<div style="position:absolute;top:0px;right:0px;cursor:pointer;">
				<span style="position:relative;right:-5px;color:gray;background-color:white;padding:1px 5px;border-radius:1px;vertical-align:middle;font-size:10px;">CLOSE</span>
				<span style="display:inline-block;width:20px;height:20px;color:white;background-color:#FF9900;border-radius: 20px;vertical-align:middle;font-size:14px;line-height:20px;">X</span>
			</div>
		</div>
		<a href="http://www.aimmedia.com/privacy-policy/" style="display:inline;position:absolute;right: 5px;bottom:5px;font-size:10px;width:initial;height:initial;color:black;">Privacy Policy</a>
	</div>
</div>
<script>
	$(document).ready(function() {

		function submitExitIntent() {

			var email = $('#exit-intent-input').val();
			var newsletters = 'HG_63';
			var content_id = "art_log2017_acquisition_exit";
			var source = "exit";
			var endpoint = "https://pages.e.aimmedia.com/art_log2017_acquisition_exit";

			var request = $.ajax({
				url: "/magazine/newsletter_ajax/",
				method: "POST",
				data: {
					"email": email,
					"newsletters": newsletters,
					"content_id": content_id,
					"source": source,
					"endpoint": endpoint
				}
			});

			request.done(function(data) {
				$('#success-message').show();
				$('#exit-intent-message').hide();
				$('#sticky-footer').hide();
				setCookie('newsletter_popups', false, 3650);
				ga('send', 'event', 'exit intent', 'submit', {
					'transport': 'beacon'
				});
			});
			 
			request.fail(function(jqXHR, textStatus) {
				console.log(jqXHR + textStatus);
				alert("Server error: Please try again.");
			});
		}

		window.setTimeout(function() {
			$(document).on('mouseleave', function () {
				var exit_intent_cookie = stringToBoolean(getCookie('exit_intent'));
				var newsletter_popups_cookie = stringToBoolean(getCookie('newsletter_popups'));
				if ((newsletter_popups_cookie || newsletter_popups_cookie === null) && (exit_intent_cookie || exit_intent_cookie === null)) {
			    	$('#exit-intent-message').show();
			    }
			});
		}, 5000);

		//Close exit intent
		$('.close-exit-intent').on("click", function() {
			$('#exit-intent-message').hide();
			setCookie('exit_intent', false, 10);
		});

		// Submit exit intent
		$('#exit-intent-button').click(function() {
			submitExitIntent();
		});

	});
</script>

		<div id="fb-root"></div>
		
		<div id="mobile-top" class="container affix visible-xs" style="background-color:#005826;">
			<div class="row">
				<div class="col-md-12" style="padding:0px;text-align:center;">
					<div id="mobile-search-container">
						<div id="mobile-search-toggle" onclick="toggle($('#mobile-search'))">&#128269;</div>
						<form id="mobile-search" action="/search/" method="GET" style="background-color:#005826;">
				        	<input type='hidden' name='csrfmiddlewaretoken' value='71sYGjDnf7cg5EhyneLJbq8CkL6FmXRpXlAbK45I5oiiYiIHs7AEpS8wsTG5PfeE' />
				            <input type="text" id="q" name="keywords" placeholder="SEARCH" value="" style="width:70%;">
				            <input class="short-button" type="submit" value="Go" style="width:10%;min-width:50px;" />
				        </form>
				    </div>
				    <div id="mobile-signin-container">
				    	<a href="/accounts/">Sign-In</a>
				    </div>
			        <div id="mobile-nav-container">
						<div id="mobile-nav-toggle" onclick="toggle($('#mobile-nav'))">&#9776;</div>
						<nav id="mobile-nav" style="background-color:#005826;">
						    <ul>
					    		<li>
									<a href="/">
										Home
									</a>
								</li>
						    	
									<li>
										<a href="/floorplans/">
											
												Floor Plans
											
										</a>
									</li>
						    	
									<li>
										<a href="/companies/">
											
												Companies &amp; Products
											
										</a>
									</li>
						    	
									<li>
										<a href="/articles/category/home-tours/">
											
												Home Tours
											
										</a>
									</li>
						    	
									<li>
										<a href="/articles/category/plan-design-build/">
											
												Plan, Design &amp; Build
											
										</a>
									</li>
						    	
									<li>
										<a href="/articles/category/maintenance/">
											
												Maintenance
											
										</a>
									</li>
						    	
									<li>
										<a href="/magazine/">
											
												Magazine
											
										</a>
									</li>
						    	
									<li>
										<a href="https://lhl.pcdfusion.com/pcd/Order?iKey=I**AZ3">
											
												Subscribe
											
										</a>
									</li>
						    	
						        
						    </ul>
						</nav>
					</div>
				</div>
			</div>
		</div>
		<div id="top-row" class="container affix">
			<div class="row">
				<div class="col-md-8 col-lg-8 col-md-offset-2 col-lg-offset-2">
					<div class="row">
						<div class="col-xl-4 col-lg-5 col-md-6 col-sm-12">
							<a href="https://lhl.pcdfusion.com/pcd/Order?iKey=I**AZ2" style="display:inline-block;width:300px;vertical-align:top;margin-top:22px;">
								<img src="https://s3.amazonaws.com/static-mywoodhome/wp-content/uploads/sites/3/2015/07/Sidebar-Log_optimized.jpg" style="width:300px;" />
							</a>
						</div>
						<div class="col-xl-8 col-lg-7 col-md-6 col-sm-12">
			            	<div style="display:inline-block;">
			                	
		<div id='header-ad' class="doubleclick-ad" style='margin:5px auto;'>
			<script>
				$( document ).ready(function() {
					googletag.cmd.push(function() { googletag.display('header-ad'); });
				});
			</script>
		</div>
	
			                </div>
			            </div>
					</div>
				</div>
				<div class="col-md-12" style="padding:0px;">
					<hr style='margin:0px;margin-top:10px;' />
				</div>
			</div>
		</div>
		<div class="container">
			<div class="row">
				<div class="col-sm-10 col-sm-offset-1">
					<div class="row">
	<div class="col-md-6 col-md-offset-3" style="text-align:center;">
		<a href="/" id="logo">
			<!-- <img id="covers" src="/assets/img/loghome/magazine_covers.png" /> -->
	        <img src="/assets/img/loghome/logo.svg" alt="Logo" onerror="this.onerror=null;this.src='/assets/img/logo.png';" style="width:336px;height:117px;max-height:117px;" />
	    </a>
	</div>
	<div class="col-md-3">
        <form id="search" action="/search/" method="GET" class="hidden-xs">
        	<input type='hidden' name='csrfmiddlewaretoken' value='71sYGjDnf7cg5EhyneLJbq8CkL6FmXRpXlAbK45I5oiiYiIHs7AEpS8wsTG5PfeE' />
            <input type="text" id="q" name="keywords" placeholder="SEARCH" value="">
            <input class="short-button" type="submit" value="Submit" />
        </form>
		<div id="social">
			<span style="color:#58595B;vertical-align:middle;line-height:30px;">FOLLOW US &gt;</span>
			<a href="https://www.facebook.com/loghomeliving/">
				<img src="/assets/img/loghome/social/facebook.svg" onerror="this.onerror=null;this.src='/assets/img/loghome/social/facebook.png';" />
			</a>
			<a href="https://www.pinterest.com/loghomemagazine/">
				<img src="/assets/img/loghome/social/pinterest.svg" onerror="this.onerror=null;this.src='/assets/img/loghome/social/pinterest.png';" />
			</a>
			<a href="https://twitter.com/LogHome_Living">
				<img src="/assets/img/loghome/social/twitter.svg" onerror="this.onerror=null;this.src='/assets/img/loghome/social/twitter.png';" />
			</a>
			<a href="http://instagram.com/loghomeliving">
				<img src="/assets/img/loghome/social/instagram.svg" onerror="this.onerror=null;this.src='/assets/img/loghome/social/instagram.png';" />
			</a>
		</div>
	</div>
</div>
				</div>
			</div>
			<div class="row">
				<div class="col-md-12" style="padding:0px;">
					<hr style="background:#999;height:1px;margin-bottom:0px;margin-top:10px;" />
				</div>
			</div>	
			<div class="row">
				<div class="col-sm-10 col-sm-offset-1">
					
<nav class="hidden-xs">
    <ul>
    	
			<li>
				<a href="/floorplans/" style="">
					
						Floor Plans
					
				</a>
			</li>
    	
			<li>
				<a href="/companies/" style="">
					
						Companies &amp; Products
					
				</a>
			</li>
    	
			<li>
				<a href="/articles/category/home-tours/" style="">
					
						Home Tours
					
				</a>
			</li>
    	
			<li>
				<a href="/articles/category/plan-design-build/" style="">
					
						Plan, Design &amp; Build
					
				</a>
			</li>
    	
			<li>
				<a href="/articles/category/maintenance/" style="">
					
						Maintenance
					
				</a>
			</li>
    	
			<li>
				<a href="/magazine/" style="">
					
						Magazine
					
				</a>
			</li>
    	
			<li>
				<a href="https://lhl.pcdfusion.com/pcd/Order?iKey=I**AZ3" style="background-color:yellow;">
					
						Subscribe
					
				</a>
			</li>
    	
        
    </ul>
</nav>
				</div>
			</div>
			<div class="row">
				<div class="col-md-12" style="padding:0px;">
					<hr style="background:#005826;height:4px;margin:0px;" />
				</div>
			</div>
			<div class="row" style="background:#F5F5F5;margin-bottom:1px;">
				<div class="col-sm-10 col-sm-offset-1">
					<div style="display:inline-block;float:left;">
						
	<ol class="breadcrumb">
		<li class="breadcrumb-item"><a href="/">Home</a></li>
		<li class="breadcrumb-item"><a href="/articles/">Articles</a></li>
		
			<li class="breadcrumb-item"><a href="/articles/category/plan-design-build">Plan, Design & Build</a></li>
		
			<li class="breadcrumb-item"><a href="/articles/category/design">Design</a></li>
		
			<li class="breadcrumb-item"><a href="/articles/category/non-log-components">Non-Log Components</a></li>
		
			<li class="breadcrumb-item"><a href="/articles/category/log-home-decor">Log Home Decor</a></li>
		
		<li class="breadcrumb-item active"><a href="/articles/article/woodsmith-diy-make-an-entryway-hall-tree">Woodsmith DIY: Make an Entryway Hall Tree</a></li>
	</ol>

					</div>
					<div class="hidden-xs" style="display:inline-block;float:right;padding:8px 15px;color:#005826;">
						
							<a href="/accounts/" style="color:#005826;" title="Login Page" data-toggle="popover" data-placement="bottom" data-content="Log into your account to view your favorites and settings." data-trigger="hover">LOGIN</a> |
							<a href="/accounts/register/" style="color:#005826;" title="Register" data-toggle="popover" data-placement="bottom" data-trigger="hover" data-content="Don't have an account with us?  Create one in order to save your favorite plans, companies, and articles, as well as your default search preferences.">CREATE ACCOUNT</a>
						
					</div>
				</div>
			</div>
			<div class="row">
				<div id="content-container" class="col-sm-10 col-sm-offset-1">
					<div class="row" style="margin-bottom: 20px;">
						<div class="col-md-12">
							
							
						</div>
					</div>
					<div class="row">
						<div class="col-md-8" style="padding-left:0px;padding-right:0px;">
							
							
	<div class="article">
		<div class="row">
			<div class="col-md-12">
				<h1  style="">
					Woodsmith DIY: Make an Entryway Hall Tree
				</h1>
				
					<p >
						
							This stylish entryway hall tree project is the perfect storage solution for any hall or entryway. You’ll find places to stash your umbrellas, coats, and more.
						
					</p>
				
			</div>
		</div>
		<div class="row">
			<div class="col-md-12">
				
				<div style="text-align:center;">
					<!-- https://developers.pinterest.com/tools/widget-builder/ -->
					<div style="display:inline-block;float:left;">
						<a data-pin-do="buttonBookmark" data-pin-save="true" href="https://www.pinterest.com/pin/create/button/"></a>
					</div>
					
	<a href="/accounts/" class="favorite" style="padding:0px;background:initial;">
		<button style="background-color: #FF7E15;">
			<span>&#9733;</span> Add to Favorites
		</button>
	</a>

				</div>
			</div>
		</div>
		<div class="row">
			<div class="col-md-12" style="padding-left:0px;padding-right:0px;">
				
				<div class="article-description">
					
					
					
					<div >
						<span style="color: #000000; font-family: raleway, sans-serif; font-size: 15.25px; font-style: normal; font-variant-caps: normal; font-weight: normal; letter-spacing: normal; orphans: auto; text-align: -webkit-center; text-indent: 0px; text-transform: none; white-space: normal; widows: auto; word-spacing: 0px; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px; background-color: #ffffff; display: inline !important; float: none;"><img src="https://s3.amazonaws.com/static-loghome/media/Screen-Shot-2017-11-30-at-10.14.36-AM_None_2017-11-30_11-15.jpg"><br><br>In partnership with our sister publication,<span class="Apple-converted-space">&nbsp;</span></span><a style="box-sizing: border-box; background-color: transparent; -webkit-text-decoration-skip: objects; color: #337ab7; text-decoration: underline; position: relative; max-width: 100%; max-height: 100%; background-size: cover; cursor: pointer; font-family: raleway, sans-serif; font-size: 15.25px; font-style: normal; font-variant-caps: normal; font-weight: normal; letter-spacing: normal; orphans: auto; text-align: -webkit-center; text-indent: 0px; text-transform: none; white-space: normal; widows: auto; word-spacing: 0px; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px; background-position: center center;" href="https://www.woodsmith.com/" target="_blank" rel="noopener"><em style="box-sizing: border-box; position: relative; max-width: 100%; max-height: 100%; background-size: cover; background-position: center center;">Woodsmith</em></a><span style="color: #000000; font-family: raleway, sans-serif; font-size: 15.25px; font-style: normal; font-variant-caps: normal; font-weight: normal; letter-spacing: normal; orphans: auto; text-align: -webkit-center; text-indent: 0px; text-transform: none; white-space: normal; widows: auto; word-spacing: 0px; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px; background-color: #ffffff; display: inline !important; float: none;">, we will share fun and functional DIY projects for both the beginner and the advanced woodworker &mdash; something you can point to when friends and family are over and proudly declare: &ldquo;I made that!&rdquo;</span>
<h3 style="box-sizing: border-box; font-family: raleway, sans-serif; font-weight: bold; line-height: 1.1; color: #000000; margin-top: 20px; margin-bottom: 10px; font-size: 18px; position: relative; max-width: 100%; max-height: 100%; background-size: cover; font-style: normal; font-variant-caps: normal; letter-spacing: normal; orphans: auto; text-align: -webkit-center; text-indent: 0px; text-transform: none; white-space: normal; widows: auto; word-spacing: 0px; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px; background-position: center center;">Complete the form below and download the entryway hall tree plan from Woodsmith PLUS you'll receive Log Home Living's weekly editorial newsletter.</h3>
<p>&nbsp;</p>
<p>&nbsp;</p>
<br><br> <iframe style="border: none;" src="https://pages.e.aimmedia.com/plan_log2017_halltree/" width="600" height="400"></iframe>
					</div>
					
				</div>
			</div>
		</div>
		<div class="row">
			<div class="col-md-12 pagination" style="padding-left:0px;padding-right:0px;">
				<a class="previous" href="/articles/previous?category=2156">
					<button>&lt; Previous</button>
				</a>
				<a class="next" href="/articles/next?category=2156">
					<button>Next &gt;</button>
				</a>
			</div>
		</div>
	</div>

							
								<div id="igdrec_1"></div>
								<script src="https://7233492.recs.igodigital.com/a/v2/7233492/default/recommend.js"></script>
							
							
								<a href="https://lhl.pcdfusion.com/pcd/Order?iKey=I**AZ8" style="display: block;margin:50px 0px 20px 0px;">
									<img src="https://s3.amazonaws.com/static-loghome/media/pcd-image-loghome-large_1_2017-10-31_13-28.jpg" />
								</a>
							
						</div>
						
							<div id="sidebar" class="col-md-4">
								
									
	
		
		<div id='navigation-tree' class='ptsans'>
			
			<div>
				<a href='/articles/category/budget' style=''> Budget</a>
		
			<div>
				<a href='/articles/category/cost-saving-tips' style=''> Cost-Saving Tips</a>
		</div>
			<div>
				<a href='/articles/category/budgeting-finances' style=''> Budgeting & Finances</a>
		</div></div>
			<div>
				<a href='/articles/category/plan' style=''> Planning a Log Home</a>
		
			<div>
				<a href='/articles/category/buying-land' style=''> Buying Land</a>
		</div>
			<div>
				<a href='/articles/category/wood-logs' style=''> Wood & Logs</a>
		</div>
			<div>
				<a href='/articles/category/geographic-regions' style=''> Geographic Regions</a>
		</div>
			<div>
				<a href='/articles/category/log-home-lore-lifestyle' style=''> Log Home Lore & Lifestyle</a>
		</div>
			<div>
				<a href='/articles/category/countrys-best-cabins-2' style=''> Country's Best Cabins</a>
		</div>
			<div>
				<a href='/articles/category/package-options' style=''> Package Options</a>
		</div></div>
			<div>
				<a href='/articles/category/design' style=''> Design</a>
		
			<div>
				<a href='/articles/category/log-home-design' style=''> Log Home Design</a>
		</div>
			<div>
				<a href='/articles/category/floor-plan-fundamentals' style=''> Floor Plan Fundamentals</a>
		</div>
			<div>
				<a href='/articles/category/room-by-room-design' style=''> Room-By-Room Design</a>
		</div>
			<div>
				<a href='/articles/category/non-log-components' style=''> Non-Log Components</a>
		
			<div>
				<a href='/articles/category/windows' style=''> Windows</a>
		</div>
			<div>
				<a href='/articles/category/fireplaces' style=''> Fireplaces</a>
		</div>
			<div>
				<a href='/articles/category/log-home-roofing' style=''> Roofing</a>
		</div>
			<div>
				<a href='/articles/category/doors' style=''> Doors</a>
		</div>
			<div>
				<a href='/articles/category/log-home-flooring' style=''> Flooring</a>
		</div>
			<div>
				<a href='/articles/category/cabinetry' style=''> Cabinetry</a>
		</div>
			<div>
				<a href='/articles/category/fixtures' style=''> Fixtures</a>
		</div>
			<div>
				<a href='/articles/category/countertops' style=''> Countertops</a>
		</div>
			<div>
				<a href='/articles/category/log-home-decor' style='font-weight:bold;'> Log Home Decor</a>
		
			<div>
				<a href='/articles/category/product-reviews' style=''> Product Reviews</a>
		</div>
			<div>
				<a href='/articles/category/decor-more' style=''> Decor & More</a>
		</div>
			<div>
				<a href='/articles/category/rustic-decor' style=''> Rustic Decor</a>
		</div>
			<div>
				<a href='/articles/category/doors-windows' style=''> Doors & Windows</a>
		</div></div>
			<div>
				<a href='/articles/category/furniture' style=''> Furniture</a>
		</div>
			<div>
				<a href='/articles/category/lighting' style=''> Lighting</a>
		</div></div></div>
			<div>
				<a href='/articles/category/build' style=''> Build</a>
		
			<div>
				<a href='/articles/category/energy-efficiency' style=''> Energy Efficiency</a>
		</div>
			<div>
				<a href='/articles/category/log-home-construction' style=''> Log Home Construction</a>
		</div>
			<div>
				<a href='/articles/category/building-tips' style=''> Building Tips</a>
		</div>
			<div>
				<a href='/articles/category/advice-from-builders' style=''> Advice from Builders</a>
		</div>
			<div>
				<a href='/articles/category/who-to-hire' style=''> Who to Hire</a>
		</div>
			<div>
				<a href='/articles/category/materials' style=''> Materials</a>
		</div>
			<div>
				<a href='/articles/category/landscapes' style=''> Landscapes</a>
		</div></div>
		</div>
	
	

									<a href="https://lhl.pcdfusion.com/pcd/Order?iKey=I**AZ9" style="display:block;margin-bottom:20px;width:300px;">
										<img src="https://s3.amazonaws.com/static-mywoodhome/wp-content/uploads/sites/3/2015/07/Sidebar-Log_optimized.jpg" style="width:300px;" />
									</a>
									<a href="/magazine/newsletter/" style="display:block;margin-bottom:20px;width:300px;">
										<img src="https://s3.amazonaws.com/static-mywoodhome/wp-content/uploads/sites/3/2015/07/log-newsletter-button_optimized.png" style="width:300px;" />
									</a>
									
										<a href="https://www.permachink.com/" style="display:block;width:300px;margin-bottom:20px;">
											<img src="/assets/img/global/perma-chink-logo.png" />
										</a>
									
									<a href="http://www.thelogandtimbershow.com/" style="display:block;width:300px;margin-bottom:20px;text-align:center;">
										<img src="/assets/img/global/log-and-timber-homeshow-sidebar.jpg" style="display:inline-block;" />
									</a>
									
										
		<div id='sidebar-ad-1' class="doubleclick-ad" style='margin:5px auto;'>
			<script>
				$( document ).ready(function() {
					googletag.cmd.push(function() { googletag.display('sidebar-ad-1'); });
				});
			</script>
		</div>
	
									
									
										
		<div id='sidebar-ad-2' class="doubleclick-ad" style='margin:5px auto;'>
			<script>
				$( document ).ready(function() {
					googletag.cmd.push(function() { googletag.display('sidebar-ad-2'); });
				});
			</script>
		</div>
	
									
									
										
		<div id='sidebar-ad-3' class="doubleclick-ad" style='margin:5px auto;'>
			<script>
				$( document ).ready(function() {
					googletag.cmd.push(function() { googletag.display('sidebar-ad-3'); });
				});
			</script>
		</div>
	
									
								
							</div>
						
					</div>
				</div>
			</div>
			
<div class="row">
	<div class="col-md-10 col-md-offset-1">
		<div style="text-align:left;">
			<div style="display:inline-block;margin: 5px 0px;">
				
		<div id='footer-ad' class="doubleclick-ad" style='margin:5px auto;'>
			<script>
				$( document ).ready(function() {
					googletag.cmd.push(function() { googletag.display('footer-ad'); });
				});
			</script>
		</div>
	
			</div>
		</div>
	</div>
</div>
<div class="row">
	<div class="col-md-12" style="padding:0px;">
		<hr style="background:#005826;height:4px;margin: 0px;" />
	</div>
</div>
<footer class="row">
    <div class="col-md-12">
        <ul>
            <li><a href="https://lhl.pcdfusion.com/pcd/Order?iKey=I**AZ4">Print Subscriptions</a></li>
            <li><a href="/magazine/digital/">Digital Editions</a></li>
            <li><a href="https://lhl.pcdfusion.com/pcd/Order?iKey=I**GF1">Give a Gift</a></li>
            <li><a href="https://lhl.pcdfusion.com/pcd/CustomerSupport/App/4172">Subscription Services</a></li>
            <li><a href="http://thelogandtimberhomeshow.com/">Shows &amp; University</a></li>
            <li><a href="/magazine/newsletter/">Newsletter</a></li>
            <li><a href="http://www.homegroupmedia.com/">Advertising Information</a></li>
            <li><a href="/privacy-policy/">Privacy Policy</a></li>
            <li><a href="http://www.aimmedia.com/new-careers/">Careers</a></li>
        </ul>
	</div>
</footer>
<div class="row">
	<div class="col-md-12" style="padding:0px;">
		<hr style="background:#999;height:1px;margin-bottom:0px;margin-top:0px;" />
	</div>
</div>	
<footer class="row" style="margin-top:0px;">
    <div class="col-md-12">
        <span>
            &copy; Copyright 2017 Home Group, a division of Active Interest Media. All Rights Reserved.<br />
            5720 Flatiron Parkway, Boulder, CO 80301
        </span>
    </div>
</footer>
		</div>
		
<style>
	#sticky-footer {
		position:fixed;
		left:0px;
		bottom:0px;
		box-sizing:border-box;
		display:none;
		table-layout:fixed;
		border-spacing:0;
		border-collapse:collapse;
		width:100%;
		min-height:74px;
		text-align:center;
		overflow:visible;
		padding:0px;
		color:white;
		z-index: 16;
	}
	#sticky-footer-guides {
		display:inline-block;
		vertical-align:bottom;
		width:116px;
		height:100%;
	}
	#sticky-footer-guides > img {
		position:absolute;
		bottom:0px;
		left:0px;
		height:133px;
		max-height:none;
	}
	#sticky-footer-big-text {
		display:inline-block;
		vertical-align:middle;
		width:400px;
		height:100%;
	}
	#sticky-footer-big-text > b {
		font-size:35px;
		font-family:enriqueta;
		line-height:40px;
	}
	#sticky-footer-big-text > span {
		font-size:17px;
		font-family:roboto;
	}
	#sticky-footer-25-tips {
		display:inline-block;
		vertical-align:middle;
		width:150px;
		font-size:17px;
		font-family:roboto;
		height:50px;
		margin-top:10px;
	}
	#sticky-footer-plus {
		display:inline-block;
		vertical-align:middle;
		font-size:40px;
	}
	#sticky-footer-winter-is-coming {
		display:inline-block;
		vertical-align:middle;
		width:250px;
		height:50px;
		font-family:roboto;
		margin-top:10px;
	}
	#sticky-footer-form {
		display:inline-block;
		vertical-align:middle;
		white-space: nowrap;
	}
	#sticky-footer-input {
		display:none;
		min-width: 130px;
		max-width:300px;
		width: 90%;
		height:37px;
		border-radius:5px;
		font-size:18px;
		color: black;
		padding: 2px 10px;
	}
	button#sticky-footer-button {
		display:inline-block;
		min-width: 130px;
		max-width:165px;
		width: 90%;
		height:37px;
		border-radius:5px;
		font-size:18px;
		box-shadow: none;
	}
	#sticky-footer-close {
		position:absolute;
		top:-35px;
		right:26px;
		width:39px;
		height:35px;
		font-size:21px;
		font-weight:bold;
		cursor:pointer;
	}
	@media (max-width: 1206px) {
		#sticky-footer-guides {
			display: none;
		}
	}
	@media (max-width: 1006px) {
		#sticky-footer-25-tips, #sticky-footer-blue-plus, #sticky-footer-winter-is-coming, #sticky-footer-and-newsletter, #sticky-footer-plus {
			display: none;
		}
		#sticky-footer {
			min-height: 43px;
		}
		#sticky-footer-big-text > b {
			font-size: 24px;
		}
	}
</style>
<div id="sticky-footer" style="background-color:#FF7E15;">
	<div id="sticky-footer-guides">
		<img src="/assets/img/loghome/sticky-footer/guides.png" />
	</div>
	<div id="sticky-footer-big-text">
		<b>Get 2 Free Home Guides</b><br />
		<span id="sticky-footer-and-newsletter" style="text-transform: uppercase;">AND Log Home Living'S NEWSLETTER</span>
	</div>
	<div id="sticky-footer-25-tips" style="text-transform: uppercase;">
		<span>25 TIPS TO SMALL</span><br />
		<span>HOME SUCCESS</span>
	</div>
	<div id="sticky-footer-plus" style="color:#005826;">
		+
	</div>
	<div id="sticky-footer-winter-is-coming" style="text-transform: uppercase;">
		<span style="font-size:16px;">WINTER IS COMING:</span> <span style="font-size:12px;">FIND THE RIGHT<br />
		HEATING OPTION FOR YOUR HOME</span>
	</div>
	<div id="sticky-footer-form">
		<input id="sticky-footer-input" type="email" placeholder="EMAIL" />
		<button id="sticky-footer-button" style="text-transform: uppercase;background-color:#005826;">
			GET IT NOW
		</button>
	</div>
	<div id="sticky-footer-close" style="background-color:#005826;">
		<img src="/assets/img/loghome/sticky-footer/x.png" alt="×" />
	</div>
	<a href="http://www.aimmedia.com/privacy-policy/" style="display:inline;position:absolute;right: 5px;bottom:5px;font-size:10px;width:initial;height:initial;color:white;">Privacy Policy</a>
</div>
<script>
	var sticky_footer_activated = false;

	function closeStickyFooter() {
		$('#sticky-footer').hide();
		setCookie('sticky_footer', false, 10);
	}

	function activateStickyFooter() {
		sticky_footer_activated = true;
		$('#sticky-footer-25-tips').hide();
		$('#sticky-footer-blue-plus').hide();
		$('#sticky-footer-winter-is-coming').hide();
		$('#sticky-footer-input').show();
		$('button#sticky-footer-button').text('SEND');
	}

	function submitStickyFooter() {

		var email = $('#sticky-footer-input').val();
		var newsletters = 'HG_63';
		var content_id = "art_log2017_acquisition_footer";
		var source = "footer";
		var endpoint = "https://pages.e.aimmedia.com/art_log2017_acquisition_exit";

		var request = $.ajax({
			url: "/magazine/newsletter_ajax/",
			method: "POST",
			data: {
				"email": email,
				"newsletters": newsletters,
				"content_id": content_id,
				"source": source,
				"endpoint": endpoint
			}
		});

		request.done(function(data) {
			$('#success-message').show();
			sticky_footer_activated = false;
			$('#exit-intent-message').hide();
			$('#sticky-footer').hide();
			setCookie('newsletter_popups', false, 3650);
			ga('send', 'event', 'sticky footer', 'submit', {
				'transport': 'beacon'
			});
		});
		 
		request.fail(function(jqXHR, textStatus) {
			console.log(jqXHR + textStatus);
			alert("Server error: Please try again.");
		});
	}

	$(document).ready(function() {
		var sticky_footer_cookie = stringToBoolean(getCookie('sticky_footer'));
		var newsletter_popups_cookie = stringToBoolean(getCookie('newsletter_popups'));
		if ((newsletter_popups_cookie || newsletter_popups_cookie === null) && (sticky_footer_cookie || sticky_footer_cookie === null)) {
			$('#sticky-footer').show();
		}
		$('#sticky-footer-button').click(function() {
			if (!sticky_footer_activated) {
				activateStickyFooter();
			}
			else {
				submitStickyFooter();
			}
		});
		$('#sticky-footer-close').click(function() {
			closeStickyFooter();
		});
	});
</script>

		<div id="success-message" class="popup" style="display:none;position:fixed;left:0px;top:0px;width:100%;height:100%;box-sizing: border-box;text-align: center;vertical-align: middle;z-index:1000;">
	<div class="grayness close-popup" style="position:absolute;left:0px;top:0px;width:100%;height:100%;background-color:rgba(100, 100, 100, .5);">
	</div>
	<div id="success">
		<div style="display:block;width:100%;position:absolute;top:-25%;height:50%;text-align:center;">
			<img src="/assets/img/loghome/success-check.png" style="position:relative;height:100%;" />
		</div>
		<div style="height:25%;">
		</div>
		<div style="font-size:3.14em;color:#FF6C00;font-family:Enriqueta;">
			Success
		</div>
		<div style="font-size:1em;font-family:Enriqueta;">
			Check your inbox for an email
		</div>
		<div style="font-size:1em;font-family:Enriqueta;margin-bottom:5px;">
			<b>Happy Reading!</b>
		</div>
		<button class="close-popup" style="width:90%;min-width:0px;max-width:260px;height:42px;font-family:Roboto;font-size:.86em;color:white;background-color:#FF6C00;margin: 0 auto;">
			BACK TO WEBSITE
		</button>
	</div>
</div>
<style>
	#success {
		display:block;
		position:absolute;
		left:50%;
		top:50%;
		width:50%;
		height:50%;
		min-width:200px;
		min-height:200px;
		max-width:697px;
		max-height:538px;
		transform: translate(-50%, -50%);
		background-color:white;
		box-sizing: border-box;
		vertical-align:middle;
		text-align: center;
		font-size:29.17px;
		font-size:3vh;
		padding:5px;
	}
	@media (min-height: 585px) and (max-width: 500px) {
		#success {
			font-size: 4vw;
		}
	}
</style>
		<!-- blueimp lightbox -->
		<div id="blueimp-gallery" class="blueimp-gallery blueimp-gallery-controls">
		    <div class="slides"></div>
		    <h3 class="title"></h3>
		    <a class="prev">‹</a>
		    <a class="next">›</a>
		    <a class="close">×</a>
		    <a class="play-pause"></a>
		    <ol class="indicator"></ol>
		</div>
		
			<div id="socialmedia-bar">
				<a class="fb-xfbml-parse-ignore" target="_blank" href="http://www.facebook.com/sharer.php?u=loghome.com/articles/article/woodsmith-diy-make-an-entryway-hall-tree&amp;src=sdkpreparse" style="background:#3B5998;">
					<img src="/assets/img/global/social/bar/facebook.png" />
				</a>
				<!-- https://developers.pinterest.com/tools/widget-builder/ -->
				<a data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-save="false" href="https://www.pinterest.com/pin/create/button/" style="background:#CB2027;">
					<img src="http://loghome.com/assets/img/global/social/bar/pinterest.png" />
				</a>
				<a target="_blank" href="https://twitter.com/share?url=loghome.com/articles/article/woodsmith-diy-make-an-entryway-hall-tree" style="background:#00ACED;">
					<img src="/assets/img/global/social/bar/twitter.png" />
				</a>
				<a target="_blank" href="https://plus.google.com/share?url=loghome.com/articles/article/woodsmith-diy-make-an-entryway-hall-tree" style="background:#DD4B39;">
					<img src="/assets/img/global/social/bar/google-plus.png" />
				</a>
				<a target="_blank" href="mailto:?subject=loghome.com&amp;body=loghome.com/articles/article/woodsmith-diy-make-an-entryway-hall-tree" style="background:#AAAAAA;">
					<img src="/assets/img/global/social/bar/mail.png" />
				</a>
			</div>
		
		<!-- salesforce -->
		<script src="https://7233492.collect.igodigital.com/collect.js"></script>
		<script>
			if (typeof _etmc !== 'undefined') {
				_etmc.push(["setOrgId", 7233492]);
				
			}
		</script>
		
	<script>
		if (typeof _etmc !== 'undefined') {
			_etmc.push(["updateItem", {
				"item": "loghome.com-article-274631",
				"publication": "Log Home Living",    
				"name": "Woodsmith DIY: Make an Entryway Hall Tree",
				"item_type": "content",
				"category": "Log Home Decor",
				"subcategory": [],
				"url": window.location.href,
				"image_url": "https://s3.amazonaws.com/static-loghome/media/Screen-Shot-2017-11-30-at-10.14.36-AM_None_2017-11-30_11-15.jpg",
				"publish_date": "Nov. 30, 2017, 11:19 a.m.",
				"available": "TRUE"
			}]);
			_etmc.push(["trackPageView", { 
				"url": window.location.href,
				"item": "loghome.com-article-274631"
			}]);
		}	
	</script>

		<script type="text/javascript" src="//s.skimresources.com/js/82713X1570759.skimlinks.js"></script>
	</body>
</html>