





<!doctype html>
<html lang="en">
	<head>

		


	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="author" content="Active Interest Media">
	<meta property="og:locale" content="en_US">
	<meta http-equiv="Cache-Control" content="public, max-age=604800" />
	<meta http-equiv="content-language" content="en-US" />
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
	<meta name="google-site-verification" content="03tISYan6yCPCcHqwYCZDh-7JJWzLNiVyyG1nwFNS2I" />
	<meta property="fb:app_id" content="966242223397117" />
	<link rel='icon' type='image/ico' href="/assets/img/loghome/global/favicon.ico">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">

	
		<meta name="p:domain_verify" content="2785df4f1a2a453b8aae774ad4282e65">
	

	
		<link rel="shortcut icon"  href="http://media.mywoodhome.com/wp-content/uploads/sites/3/2014/05/log-favicon.png"  type="image/x-icon" >
	
		<link rel="apple-touch-icon-precomposed"  href="http://media.mywoodhome.com/wp-content/uploads/sites/3/2014/05/log-iphone-icon.png" >
	
		<link rel="apple-touch-icon-precomposed"  sizes="114x114"  href="http://media.mywoodhome.com/wp-content/uploads/sites/3/2014/05/log-iphone-retina.png" >
	
		<link rel="apple-touch-icon-precomposed"  sizes="72x72"  href="http://media.mywoodhome.com/wp-content/uploads/sites/3/2014/05/log-ipad-icon.png" >
	
		<link rel="apple-touch-icon-precomposed"  sizes="144x144"  href="http://media.mywoodhome.com/wp-content/uploads/sites/3/2014/05/log-ipad-retina.png" >
	

	<link href='/assets/css/cache/86a2c9fab.css' rel='stylesheet'>

	<style>
		a {
			color: #005826;
		}
		input[type="submit"], button, .button {
			background-color: #005826;
		}
		ul.flex-direction-nav a::before {
			content: url('/assets/img/loghome/flexslider-arrow-left.png');
		}
		ul.flex-direction-nav a.flex-next::before {
			content: url('/assets/img/loghome/flexslider-arrow-right.png');
		}
		.icon-prev::before {
			content: url('/assets/img/loghome/flexslider-arrow-left.png');
		}
		.icon-next::before {
			content: url('/assets/img/loghome/flexslider-arrow-right.png');
		}
	</style>

	<script src="/assets/js/jquery-3.1.1.min.js"></script>
	<script src="https://images.ahpc.us/api/js/script.js"></script>  <!--script for revive templates-->





  <!-- Page-Specific Custom Styles -->

		
	<title>2020 Spring &amp; Summer Virtual Home Show</title>


		
	<meta property="og:type" content="article" />
    <meta property="og:title" content="2020 Spring &amp; Summer Virtual Home Show" />
    <meta property="og:description" content="The Log & Timber Home Show is providing a virtual home show experience so you can continue your journey to building your dream log home, timber home or hybrid / mixed media home during the difficult time we are faced with. Browse a list of expert vendors and attend virtual workshops presented by leading companies and manufacturers." />
    <meta property="og:url" content="https://loghome.com/articles/article/virtual-home-show" />
    <link rel="canonical" href="https://loghome.com/articles/article/virtual-home-show">
    <meta property="og:image" content="https://s3.amazonaws.com/static-loghome/media/virtual-home-show-newcrop.jpg" />
    <meta property="og:site_name" content="loghome.com" />
    <meta property="article:published_time" content="2020-03-24" />
    <meta property="article:author" content="" />
    <meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@LogHome_Living" />


		
	<meta name="description" content="The Log & Timber Home Show is providing a virtual home show experience so you can continue your journey to building your dream log home, timber home or hybrid / mixed media home during the difficult time we are faced with. Browse a list of expert vendors and attend virtual workshops presented by leading companies and manufacturers.">


		
	<meta name="keywords" content="">


		
			<!--video.js-->
<script>
	var autostart = false;
</script>
<script>
	videojs.options.flash.swf = "/assets/flash/video-js.swf"
</script>
		

		<!-- Page-Specific Custom Styles -->
		
	<link href="/assets/css/articles.css" rel="stylesheet" media="screen">

	</head>
	<body>
		<!-- include "inc/exit_intent.html" -->
		<div id="fb-root"></div>

		


		<div id="mobile-top" class="container affix visible-xs" style="background-color: #005826;">
			<div class="row">
				<div class="col-md-12" style="padding:0px;text-align:center;">
					<div id="mobile-search-container">
						<div id="mobile-search-toggle" onclick="toggle($('#mobile-search'))">&#128269;</div>
						<form id="mobile-search" action="/search/" method="GET" rel="search" style="background-color:#005826;">
				            <input type="text" name="keywords" placeholder="SEARCH" value="" style="width:70%;">
				            <input class="short-button" type="submit" value="Go" style="width:10%;min-width:50px;" />
				        </form>
				    </div>
                
				    <div id="mobile-signin-container">
				    	<a href="/accounts/">Sign-In</a>
				    </div>
                
			        <div id="mobile-nav-container">
						<div id="mobile-nav-toggle" onclick="toggle($('#mobile-nav'))">&#9776;</div>
						<nav id="mobile-nav" style="background-color:#005826;">
						    <ul>
					    		<li>
									<a href="/">
										Home
									</a>
								</li>
						    	
									<li>
										<a href="/floorplans/">
											
												Floor Plans
											
										</a>
									</li>
						    	
									<li>
										<a href="/companies/">
											
												Companies &amp; Products
											
										</a>
									</li>
						    	
									<li>
										<a href="/articles/category/home-tours/">
											
												Home Tours
											
										</a>
									</li>
						    	
									<li>
										<a href="/articles/category/plan-log-home/">
											
												Plan
											
										</a>
									</li>
						    	
									<li>
										<a href="/articles/category/design/">
											
												Design
											
										</a>
									</li>
						    	
									<li>
										<a href="/articles/category/build/">
											
												Build
											
										</a>
									</li>
						    	
									<li>
										<a href="/articles/category/maintenance/">
											
												Maintenance
											
										</a>
									</li>
						    	
									<li>
										<a href="/magazine/">
											
												Magazine
											
										</a>
									</li>
						    	
						        
						    </ul>
						</nav>
					</div>
				</div>
			</div>
		</div>
		<div class="container">

			
				<div id="top-row" class="row">
					<div class="col-md-10 col-lg-10 col-md-offset-1 col-lg-offset-1">
						<div class="row">
							
							<div class="col-md-12" style="margin-top:5px;">
				            	<div style="display:inline-block;">
					            	
					            		
					                		
		<div id='header-ad' data-key='header_ad' class="doubleclick-ad" style='margin:10px auto;'>
		</div>
	
					                	
					                
				                </div>
				            </div>
						</div>
					</div>
				</div>
			
			

	<style>
		#dropdown-header {
			width: 100%;
			z-index: 10;
		}
		#dropdown-header-links a {
			display: inline-block;
			vertical-align: top;
			color: white;
			text-align: center;
			width: 114px;
			height: 100%;
			margin-left: 9px;
			text-decoration: none;
			font-size: 13px;
			padding-top: 1px;
			padding-bottom: 1px;
			background-color: #185128;
		}
		#dropdown-header button {
			display: inline-block;
			font-size: 13px;
			background-color: rgba(0,0,0,0);
			border: 1px solid white;
			border-radius: 3px;
			text-align: center;
			padding-top: 0px;
			padding-bottom: 0px;
			width: 138px;
			height: 22px;
			line-height: 22px;
			box-shadow: none;
			min-width: 0px;
		}
		#dropdown-header-collapsing-part > div:not(.hide-dropdown-header) {
			display: none;
		}
		.dropdown-menu-subscribe-list span {
			color: white;
		}
		@media (max-width: 928px) {
			#dropdown-header-collapsing-part {
				display: none;
			}
		}
		@media (max-width: 594px) {
			#dropdown-header-links-row {
				display: none;
			}
		}
	</style>
	<div id="dropdown-header" class="row">
		<div class="col-xs-12" style="padding:0px;">
			<div id="dropdown-header-collapsing-part" class="row" style="display:none;background-color:#005826;color:white;height:250px;">
	<div id="dropdown-header-classes" class="col-sm-10 col-sm-offset-1" style="display:block;padding: 20px 0px;text-align:center;height:100%;">
		<div class="row" style="height:100%;">
			<div class="col-md-6 col-sm-5 col-xs-4" style="height:100%;box-sizing:border-box;overflow:hidden;">
				<img src="/assets/img/global/log-and-timber-online.jpg" style="display:inline-block;vertical-align:top;max-height:100%;" />
			</div>
			<div class="col-md-6 col-sm-7 col-xs-8" style="text-align:left;">
				<b style="font-family:Prata;font-size:28px;">Log &amp; Timber University Online Classes</b><br />
				Learn how to go from thinking to living in the home of your dreams:
				<ul class="dropdown-menu-subscribe-list" style="font-size:18px;color:white;">
					<li><a href="https://www.creativehomeclasses.com/courses/log-timber-university-planning-your-dream-home" style="color:white;">Plan Your Dream Home</a></li>
					<li><a href="https://www.creativehomeclasses.com/courses/log-timber-university-dream-and-design" style="color:white;">Dream and Design</a></li>
				</ul>
				<a href="https://www.creativehomeclasses.com/">
					<button>LEARN MORE</button>
				</a>
			</div>
		</div>
	</div>
	<div id="dropdown-header-subscribe" class="col-sm-10 col-sm-offset-1" style="padding-top:44px;">
		<div class="row">
			<div class="col-md-12" style="text-align:center;">
				<img src="/assets/img/loghome/dropdown-header-magazine-covers.png" style="width:280px;display:inline-block;vertical-align:top;margin-left:27px;margin-right:27px;max-width:40%;" />
				<div style="display:inline-block;vertical-align:top;text-align:left;">
					<span style="font-family:Prata;font-size:28px;">Subscribe to Log &amp; Timber Home Living</span>
					<ul class="dropdown-menu-subscribe-list" style="font-size:18px;color:white;">
						<li><a href="/magazine/subscribe/" style="color:white;">Get a Subscription</a></li>
						<li><a href="https://my.loghome.com/servlet/ConvertibleGateway?cds_mag_code=LHL&cds_page_id=227904" style="color:white;">Give a Gift</a></li>
						<li><a href="/magazine/subscription-services/" style="color:white;">Renew Your Subscription</a></li>
						<li><a href="/magazine/subscribe/" style="color:white;">Try a FREE Issue</a></li>
					</ul>
					<a href="/magazine/subscribe/" style="color:white;">
						<button>LEARN MORE</button>
					</a>
				</div>
			</div>
		</div>
	</div>
	<div class="hide-dropdown-header" style="position:absolute;top:28px;right:28px;font-size:25px;line-height:25px;cursor:pointer;">
		✖
	</div>
</div>
<div id="dropdown-header-links-row" class="row" style="min-height:22px;">
	<div class="col-sm-10 col-sm-offset-1" style="height:100%;">
		<div class="row" style="height:100%;">
			<div id="dropdown-header-links" class="col-md-12" style="text-align: left;height:100%;">
				<a href="https://www.creativehomeclasses.com/courses/log-timber-university" class="show-dropdown-header" data-id="dropdown-header-classes" style="background-color:#005826;">
					CLASSES
				</a>
				<a href="http://www.thelogandtimbershow.com/" data-id="dropdown-header-shows">
					EVENTS
				</a>
				<a href="/magazine/subscribe/" class="show-dropdown-header" data-id="dropdown-header-subscribe" style="background-color: #005826;">
					SUBSCRIBE
				</a>
				<a href="https://my.loghome.com/servlet/CSGateway?cds_mag_code=LHL" data-id="dropdown-header-renew" style="background-color: #005826;">
					RENEW
				</a>
			</div>
		</div>
	</div>
</div>
		</div>
	</div>
	<script>
		$(document).ready(function() {

			$('.hide-dropdown-header').on('click', function(event) {
				event.preventDefault();
				$('#dropdown-header-collapsing-part').slideUp();
				setCookie('dropdown_header', false, 3650);
				$('#hrtohide').fadeIn()
			});

			$('.show-dropdown-header').on('click', function(event) {
				if ($(window).width() <= 928) {
					window.location.href = $(event.target).attr("href");
					return;
				}
				event.preventDefault();
				$('#dropdown-header-collapsing-part').slideDown();
				$(event.target).css("background-color", "#005826");
				$(event.target).siblings().css("background-color", "#005826");

				$('#dropdown-header-collapsing-part').children().not(document.getElementsByClassName('hide-dropdown-header')).hide();
				$('#dropdown-header-collapsing-part').children("#"+$(event.target).data('id')).show();
				$('#hrtohide').fadeOut()
			});

			// var dropdown_header = stringToBoolean(getCookie('dropdown_header'));
			// if ((dropdown_header || dropdown_header === null) && $(window).width() >= 768) {
			// 	$('#dropdown-header-collapsing-part').slideToggle();
			// }

		});
	</script>

			<hr id="hrtohide" style='margin:0px;margin-top:0px;' />
			<div class="row" style="">
				<div class="col-sm-12">
					




<div class="row" style="margin-top: 85px;margin-bottom: 20px;">
	<div class="col-md-4 mobile-remove">
		<div style="cursor: pointer;">
			<img src="https://images.ahpc.us/images/banner-490-59.png" alt="" style="width:100%;max-width:279px;max-height:156px;cursor: pointer;" />
		</div>
	</div>
	<div class="col-md-4" style="text-align:center;">
		<a href="/" id="logo">
	        <img src="/assets/img/loghome/logo.svg" alt="Logo" onerror="this.onerror=null;this.src='/assets/img/loghome/logo.png';" />
	    </a>
	</div>
	<div class="col-md-4" style="text-align:center;">
        <form id="search" action="/search/" method="GET" class="hidden-xs" rel="search">
            <input type="text" name="keywords" placeholder="SEARCH" value="">
            <input class="short-button" type="submit" value="Submit" />
        </form>
		<div id="social">
			<span style="color:#58595B;vertical-align:middle;line-height:30px;">FOLLOW US &gt;</span>
			<a href="https://www.facebook.com/loghomeliving/">
                <span class="social-share facebook"><i class="fab fa-facebook-f" style="color: #005826;font-size: 1.5em;padding-right: 5px"></i></span>
			</a>
			<a href="https://www.pinterest.com/loghomemagazine/">
                <span class="social-share pinterest"><i class="fab fa-pinterest-p" style="color: #005826;font-size: 1.5em;padding-right: 5px"></i></span>
			</a>
			<a href="https://twitter.com/LogHome_Living">
                <span class="social-share twitter"><i class="fab fa-twitter" style="color: #005826;font-size: 1.5em;padding-right: 5px"></i></span>
			</a>
			<a href="http://instagram.com/loghomeliving">
                <span class="social-share instagram"><i class="fab fa-instagram" style="color: #005826;font-size: 1.5em;padding-right: 5px"></i></span>
			</a>
		</div>
	</div>
</div>
				</div>
			</div>
			<div class="row">
				<div class="col-md-12" style="padding:0px;">
					<hr style="background:#999;height:1px;margin-bottom:0px;margin-top:10px;margin-top: 0" />
				</div>
			</div>
			<div class="row"  style="background-color: #444444">
				<div class="col-sm-10 col-sm-offset-1">
					


	<nav class="hidden-xs">
	    <ul>
	    	
				<li>
					<a href="/floorplans/" style=" color:white; background-color: transparent">
						
							Floor Plans
						
					</a>
				</li>
	    	
				<li>
					<a href="/companies/" style=" color:white; background-color: transparent">
						
							Companies &amp; Products
						
					</a>
				</li>
	    	
				<li>
					<a href="/articles/category/home-tours/" style=" color:white; background-color: transparent">
						
							Home Tours
						
					</a>
				</li>
	    	
				<li>
					<a href="/articles/category/plan-log-home/" style=" color:white; background-color: transparent">
						
							Plan
						
					</a>
				</li>
	    	
				<li>
					<a href="/articles/category/design/" style=" color:white; background-color: transparent">
						
							Design
						
					</a>
				</li>
	    	
				<li>
					<a href="/articles/category/build/" style=" color:white; background-color: transparent">
						
							Build
						
					</a>
				</li>
	    	
				<li>
					<a href="/articles/category/maintenance/" style=" color:white; background-color: transparent">
						
							Maintenance
						
					</a>
				</li>
	    	
				<li>
					<a href="/magazine/" style=" color:white; background-color: transparent">
						
							Magazine
						
					</a>
				</li>
	    	
	        
	    </ul>
	</nav>

				</div>
			</div>
			<div class="row">
				<div class="col-md-12" style="padding:0px;">
					
				</div>
			</div>

			<div class="row" style="background:#F5F5F5;margin-bottom:1px;">
				<div class="col-sm-10 col-sm-offset-1">
					<div style="display:inline-block;float:left;">
						
	<ol class="breadcrumb">
		<li class="breadcrumb-item"><a href="/">Home</a></li>
		<li class="breadcrumb-item"><a href="/articles/">Articles</a></li>
		
			<li class="breadcrumb-item"><a href="/articles/category/build">Build Your Log Home</a></li>
		
			<li class="breadcrumb-item"><a href="/articles/category/advice-from-builders">Advice from Builders</a></li>
		
		<li class="breadcrumb-item active"><a href="/articles/article/virtual-home-show">2020 Spring & Summer Virtual Home Show</a></li>
	</ol>

					</div>
					<div class="hidden-xs" style="display:inline-block;float:right;padding:8px 15px;color: #005826;">
						
							<a href="/accounts/" style="color:#005826;" title="Login Page" data-toggle="popover" data-placement="bottom" data-content="Log into your account to view your favorites and settings." data-trigger="hover">LOGIN</a> |
							<a href="/accounts/register/" style="color:#005826;" title="Register" data-toggle="popover" data-placement="bottom" data-trigger="hover" data-content="Don't have an account with us?  Create one in order to save your favorite plans, companies, and articles, as well as your default search preferences.">CREATE ACCOUNT</a>
						
					</div>
				</div>
			</div>
			<div class="row">
				<div id="content-container" class="col-lg-12">
					<div class="row">
						<div class="col-md-12">
							
							
						</div>
					</div>
					<div class="row row-left">
						<div class="col-md-7 col-lg-8">
							
							
	<div class="article">
		<div class="row">
			<div class="col-md-12">
				<h1  style="">
					2020 Spring & Summer Virtual Home Show
				</h1>
				
					<p >
						
							Join the ALL NEW 2020 Spring & Summer Virtual Home Show!
						
					</p>
				
			</div>
		</div>
		<div class="row">
			<div class="col-md-12">
				
				<div style="text-align:center;">
					<!-- https://developers.pinterest.com/tools/widget-builder/ -->
					<div style="display:inline-block;float:left;">
						<a data-pin-do="buttonBookmark" data-pin-save="true" href="https://www.pinterest.com/pin/create/button/"></a>
					</div>
				</div>
			</div>
		</div>
		<div class="row">
			<div class="col-md-12" style="padding-left:0px;padding-right:0px;">
				
				<div class="article-description">
					
					
					
					<div >
						<div><img src="https://s3.amazonaws.com/static-loghome/media/base64image_msgbkxjaqs_Article296516_20200324110448.jpeg" alt="" width="676" height="474"><br><br></div>
<h2><a href="https://www.thelogandtimbershow.com/events/all-new-spring-summer-virtual-home-show-2020/" target="_blank" rel="noopener">2020 Spring &amp; Summer Virtual Home Show</a></h2>
<strong>March 25 - August 1, 2020<br><br></strong>Time at home leaves time for dreaming and above all researching for your future dream home build. Join The Log &amp; Timber Home Show's&nbsp; first ever Virtual Home Show!<br><br><strong>What can you do at the Virtual Home Show?</strong><br><br>
<ul>
<li>Attend virtual workshops presented by log and timber home manufacturers and builders who can answer all of your questions on building your dream custom home from start to finish. (Date and signups coming soon!)</li>
<li>View vendors by category with product images and links to their websites</li>
<li><a href="https://www.thelogandtimbershow.com/virtual-trade-show-online-education/" target="_blank" rel="noopener">Log on to take this 4-part seminar for FREE from the Log &amp; Timber University Online</a>. Use promo code: "PLANNING100"</li>
</ul>
<br><a href="https://www.thelogandtimbershow.com/events/all-new-spring-summer-virtual-home-show-2020/" target="_blank" rel="noopener"><strong>Click here to experience the 2020 Spring &amp; Summer Virtual Home Show</strong></a><strong><br><br></strong>
					</div>
					
				</div>
			</div>
		</div>
		
		
		<hr />
		<div class="row">
			<div style="text-align:center;">
				
	<a href="/accounts/" class="favorite" style="padding:0px;background:initial;">
		<button>
			<span>&#9733;</span> Add to Favorites
		</button>
	</a>

			</div>
			<div class="col-md-12 pagination" style="padding-left:0px;padding-right:0px;">
				<a class="previous" href="/articles/previous?category=10092" rel="prev nofollow">
					<button>&lt; Previous Article</button>
				</a>
				<a class="next" href="/articles/next?category=10092" rel="next nofollow">
					<button>Next Article &gt;</button>
				</a>
			</div>
		</div>
		<div class="row" style="margin-top: 20px;">
			
				<a href="/articles/article/moss-low-maintenance-landscaping" class="col-md-4" style="text-align:center;margin-bottom:10px;text-decoration:none;cursor:pointer;">
					<div style="height:140px;">
						<img src="/assets/img/cache/featuredAdobeStock_198226144_8542_2020-03-23_13-09-256x288.jpg" />
					</div>
					<p style="height:60px;overflow:hidden;text-overflow: ellipsis;">
						<b>Using Moss for Low-Maintenance Landscaping</b>
					</p>
				</a>
			
				<a href="/articles/article/small-space-gardening" class="col-md-4" style="text-align:center;margin-bottom:10px;text-decoration:none;cursor:pointer;">
					<div style="height:140px;">
						<img src="/assets/img/cache/3684905312_a7de1eb246_o-256x288.jpg" />
					</div>
					<p style="height:60px;overflow:hidden;text-overflow: ellipsis;">
						<b>Square Foot Gardening: The Solution for Small o...</b>
					</p>
				</a>
			
				<a href="/articles/article/what-happens-log-home-package-delivery" class="col-md-4" style="text-align:center;margin-bottom:10px;text-decoration:none;cursor:pointer;">
					<div style="height:140px;">
						<img src="/assets/img/cache/47391737_2289492018001490_8009686262657056768_o_8542_2020-03-12_11-45-256x288.jpg" />
					</div>
					<p style="height:60px;overflow:hidden;text-overflow: ellipsis;">
						<b>Dirt to Done: What Happens During a Log Home Pa...</b>
					</p>
				</a>
			
				<a href="/articles/article/log-home-floor-plans-outdoor-living" class="col-md-4" style="text-align:center;margin-bottom:10px;text-decoration:none;cursor:pointer;">
					<div style="height:140px;">
						<img src="/assets/img/cache/6.-ARCD-9746_8542_2020-03-09_17-44-256x288.jpg" />
					</div>
					<p style="height:60px;overflow:hidden;text-overflow: ellipsis;">
						<b>10 Floor Plans Perfect for Outdoor Entertaining</b>
					</p>
				</a>
			
				<a href="/articles/article/designing-a-home-for-a-couple-or-a-crowd" class="col-md-4" style="text-align:center;margin-bottom:10px;text-decoration:none;cursor:pointer;">
					<div style="height:140px;">
						<img src="/assets/img/cache/base64image_cuglrpovuj_Article296507_20200309165931-256x288.png" />
					</div>
					<p style="height:60px;overflow:hidden;text-overflow: ellipsis;">
						<b>Designing a Home for a Couple or a Crowd</b>
					</p>
				</a>
			
				<a href="/articles/article/log-home-deck-design-tips" class="col-md-4" style="text-align:center;margin-bottom:10px;text-decoration:none;cursor:pointer;">
					<div style="height:140px;">
						<img src="/assets/img/cache/base64image_gheolrldff_Article296506_20200309160804-256x288.jpeg" />
					</div>
					<p style="height:60px;overflow:hidden;text-overflow: ellipsis;">
						<b>Our Best Log Home Deck Design Tips</b>
					</p>
				</a>
			
		</div>
	</div>

							<a id="big-circ" href="https://my.loghome.com/servlet/OrdersGateway?cds_mag_code=LHL&amp;cds_page_id=227897">
								<img src="" data-src="/assets/img/cache/circ-bottom-lhl-2020-2-845x481.jpg" style="margin: 0 auto;" />
							</a>
						</div>
						
							<div id="sidebar" class="col-md-5 col-lg-4">
								
                                    
                                    
									
	
		
		<div id='navigation-tree' class='ptsans'>
			
			<div>
				<a href='/articles/category/build' style=''>Build</a>
		<div style='display:inline-block;float:right;'>v</div>
			<div>
				<a href='/articles/category/wood-logs' style=''>Wood & Logs</a>
		<div style='display:inline-block;float:right;'>&gt;</div></div>
			<div>
				<a href='/articles/category/log-home-roofing' style=''>Roofing</a>
		<div style='display:inline-block;float:right;'>&gt;</div></div>
			<div>
				<a href='/articles/category/energy-efficiency' style=''>Energy Efficiency</a>
		<div style='display:inline-block;float:right;'>&gt;</div></div>
			<div>
				<a href='/articles/category/log-home-construction' style=''>Log Home Construction</a>
		<div style='display:inline-block;float:right;'>&gt;</div></div>
			<div>
				<a href='/articles/category/building-tips' style=''>Building Tips</a>
		<div style='display:inline-block;float:right;'>&gt;</div></div>
			<div>
				<a href='/articles/category/advice-from-builders' style=''>Advice from Builders</a>
		<div style='display:inline-block;float:right;'>&gt;</div></div>
			<div>
				<a href='/articles/category/who-to-hire' style=''>Who to Hire</a>
		<div style='display:inline-block;float:right;'>&gt;</div></div>
			<div>
				<a href='/articles/category/the-log-home-journey' style=''>The Log Home Journey</a>
		<div style='display:inline-block;float:right;'>&gt;</div></div>
			<div>
				<a href='/articles/category/materials' style=''>Materials</a>
		<div style='display:inline-block;float:right;'>&gt;</div></div>
			<div>
				<a href='/articles/category/landscapes' style=''>Landscaping</a>
		<div style='display:inline-block;float:right;'>&gt;</div></div>
			<div>
				<a href='/articles/category/package-options' style=''>Log Home Packages</a>
		<div style='display:inline-block;float:right;'>&gt;</div></div></div>
		</div>
	
	

									<a href="https://hub.loghome.com/submit-a-free-listing-loghomeliving" style="display:block;width:300px;vertical-align:top;text-align:center;color:white;font-family:Raleway;text-decoration:none;text-transform:uppercase;margin-bottom:20px;">
	<img src="https://s3.amazonaws.com/static-loghome/media/get-your-company-listed-LHL.jpg" />
</a>

<a href="https://my.loghome.com/servlet/OrdersGateway?cds_mag_code=LHL&amp;cds_page_id=227897" style="display:block;width:300px;vertical-align:top;text-align:center;color:white;font-family:Raleway;text-decoration:none;text-transform:uppercase;margin-bottom:20px;">
	<img src="https://s3.amazonaws.com/static-loghome/media/subscribe-header-2020.jpg" data-src="https://s3.amazonaws.com/static-loghome/media/subscribe-header-2020.jpg" />
</a>





<a href="/magazine/newsletter/" style="display:block;margin-bottom:20px;width:300px;">
	<img src="/assets/img/loghome/newsletter.jpg" data-src="/assets/img/loghome/newsletter.jpg" style="width:300px;" />
</a>

<a href="https://www.permachink.com/" style="display:block;width:300px;margin-bottom:20px;">
	<img src="/assets/img/global/perma-chink-logo.png" />
</a>

<a href="http://www.thelogandtimbershow.com/" style="display:block;width:300px;margin-bottom:20px;text-align:center;">
	<img src="/assets/img/global/log-and-timber-homeshow-sidebar-2.jpg" data-src="/assets/img/global/log-and-timber-homeshow-sidebar-2.jpg" style="display:inline-block;" />
</a>
									
										
											
		<div id='sidebar-ad-1' data-key='sidebar_ad_1' class="doubleclick-ad" style='margin:10px auto;'>
		</div>
	
										
										
											
		<div id='sidebar-ad-2' data-key='sidebar_ad_2' class="doubleclick-ad" style='margin:10px auto;'>
		</div>
	
										
										
											
		<div id='sidebar-ad-3' data-key='sidebar_ad_3' class="doubleclick-ad" style='margin:10px auto;'>
		</div>
	
										
									
								
							</div>
						
					</div>
				</div>
			</div>
			


	<hr />
	<div class="row">
		<div class="col-md-10 col-md-offset-1">
			<div style="text-align:center;">
				<div style="display:inline-block;margin: 5px 0px;">
					
		<div id='footer-ad' data-key='footer_ad' class="doubleclick-ad" style='margin:10px auto;'>
		</div>
	
				</div>
			</div>
		</div>
	</div>
	
	<div class="row">
		<div class="col-md-12" style="padding:0px;">
			<hr style="background:#005826;height:4px;margin: 0px;" />
		</div>
	</div>
	<footer class="row">
	    <div class="col-md-12">
	        <ul>
	            <li><a href="https://my.loghome.com/servlet/OrdersGateway?cds_mag_code=LHL&amp;cds_page_id=227897">Print Subscriptions</a></li>
	            
	            	<li><a href="/magazine/digital/">Digital Editions</a></li>
	            
	            <li><a href="https://my.loghome.com/servlet/ConvertibleGateway?cds_mag_code=LHL&amp;cds_page_id=227904">Give a Gift</a></li>
	            <li><a href="/magazine/subscription-services/">Subscription Services</a></li>
	            <li><a href="http://thelogandtimberhomeshow.com/">Shows &amp; University</a></li>
	            <li><a href="/magazine/newsletter/">Newsletter</a></li>
	            <li><a href="https://marketplace.aimmedia.com/brand/log-home-living/">Advertising Information</a></li>
	            <li><a href="https://hub.timberhomeliving.com/media-kit">Download Media Kit</a></li>
	            <li><a href="/privacy-policy/">Privacy Policy</a></li>
	            <li><a href="http://www.aimmedia.com/new-careers/">Careers</a></li>
	            <li><a href="/articles/article/contact-us/">Contact Us</a></li>
	        </ul>
		</div>
	</footer>
	<div class="row">
		<div class="col-md-12" style="padding:0px;">
			<hr style="background:#999;height:1px;margin-bottom:0px;margin-top:0px;" />
		</div>
	</div>
	<footer class="row" style="margin-top:0px;">
	    <div class="col-md-12">
	        <span>
	            &copy; Copyright 2020 Home Group, a division of Active Interest Media. All Rights Reserved.<br />
	            5720 Flatiron Parkway, Boulder, CO 80301
	        </span>
	    </div>
	</footer>

		</div>
		<!-- include "inc/sticky_footer.html" -->
		

	<div id="success-message" class="popup" style="display:none;position:fixed;left:0px;top:0px;width:100%;height:100%;box-sizing: border-box;text-align: center;vertical-align: middle;z-index:1000;">
		<div class="grayness close-popup" style="position:absolute;left:0px;top:0px;width:100%;height:100%;background-color:rgba(100, 100, 100, .5);">
		</div>
		<div id="success">
			<div style="display:block;width:100%;position:absolute;top:-25%;height:50%;text-align:center;">
				<img src="/assets/img/loghome/success-check.png" style="position:relative;height:100%;" />
			</div>
			<div style="height:25%;">
			</div>
			<div style="font-size:3.14em;color:#FF6C00;font-family:Enriqueta;">
				Success
			</div>
			<div style="font-size:1em;font-family:Enriqueta;">
				Check your inbox for an email
			</div>
			<div style="font-size:1em;font-family:Enriqueta;margin-bottom:5px;">
				<b>Happy Reading!</b>
			</div>
			<button class="close-popup" style="width:90%;min-width:0px;max-width:260px;height:42px;font-family:Roboto;font-size:.86em;color:white;background-color:#FF6C00;margin: 0 auto;">
				BACK TO WEBSITE
			</button>
		</div>
	</div>
	<style>
		#success {
			display:block;
			position:absolute;
			left:50%;
			top:50%;
			width:50%;
			height:50%;
			min-width:200px;
			min-height:200px;
			max-width:697px;
			max-height:538px;
			transform: translate(-50%, -50%);
			background-color:white;
			box-sizing: border-box;
			vertical-align:middle;
			text-align: center;
			font-size:29.17px;
			font-size:3vh;
			padding:5px;
		}
		@media (min-height: 585px) and (max-width: 500px) {
			#success {
				font-size: 4vw;
			}
		}
	</style>

		<!-- blueimp lightbox -->
		<div id="blueimp-gallery" class="blueimp-gallery blueimp-gallery-controls">
		    <div class="slides"></div>
		    <h3 class="title"></h3>
		    <a class="prev">‹</a>
		    <a class="next">›</a>
		    <a class="close">×</a>
		    <a class="play-pause"></a>
		    <ol class="indicator"></ol>
		</div>
		
		
		
		<!-- Start of HubSpot Embed Code -->
		<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4566937.js"></script>
		<!-- End of HubSpot Embed Code -->
		
			
		<div id='popup-ad' data-key='popup_ad' class="doubleclick-ad" style='margin:10px auto;'>
		</div>
	
		
	</body>

	
		<script src='/assets/js/cache/895513dcc.js' type='text/javascript'  ></script>
	

	<!-- Page-Specific Custom Javascript -->
	
	

	
		<script type="text/javascript" src="//s.skimresources.com/js/82713X1570759.skimlinks.js"></script>

		<!-- Google DoubleClick -->
		
			<script>

				var dfp_ads = JSON.parse('{"sidebar_ad_1": {"id": "/7222/Log_Home/300x250-1", "div_id": "sidebar-ad-1", "style": "margin:10px auto;", "sizes": {"default": {"viewport_width": 0, "viewport_height": 0, "width": 300, "height": 250}}}, "sidebar_ad_2": {"id": "/7222/Log_Home/300x250-2", "div_id": "sidebar-ad-2", "style": "margin:10px auto;", "sizes": {"default": {"viewport_width": 0, "viewport_height": 0, "width": 300, "height": 250}}}, "sidebar_ad_3": {"id": "/7222/Log_Home/300x600", "div_id": "sidebar-ad-3", "style": "margin:10px auto;", "sizes": {"default": {"viewport_width": 0, "viewport_height": 0, "width": 300, "height": 600}}}, "header_ad": {"id": "/7222/Log_Home/728x90-1", "div_id": "header-ad", "style": "margin:10px auto;", "sizes": {"default": {"viewport_width": 0, "viewport_height": 0, "width": 320, "height": 50}, "laptop": {"viewport_width": 980, "viewport_height": 200, "width": 728, "height": 90}}}, "footer_ad": {"id": "/7222/Log_Home/728x90-2", "div_id": "footer-ad", "style": "margin:10px auto;", "sizes": {"default": {"viewport_width": 0, "viewport_height": 0, "width": 320, "height": 50}, "laptop": {"viewport_width": 980, "viewport_height": 200, "width": 728, "height": 90}}}, "sticky_footer_ad": {"id": "/7222/Log_Home/Sticky_Footer", "div_id": "sticky-footer-ad", "style": "margin:0px auto;position:fixed;bottom:0px;width:100%;", "sizes": {"default": {"viewport_width": 0, "viewport_height": 0, "width": 970, "height": 90}, "laptop": {"viewport_width": 980, "viewport_height": 200, "width": 728, "height": 90}, "phone": {"viewport_width": 640, "viewport_height": 200, "width": 320, "height": 50}}}, "popup_ad": {"id": "/7222/Log_Home/Pop_Up", "div_id": "popup-ad", "style": "margin:10px auto;", "sizes": {"default": {"viewport_width": 0, "viewport_height": 0, "width": 550, "height": 480}}}}');

				for (var key in dfp_ads) {
					if (!dfp_ads.hasOwnProperty(key)) {
						continue;
					}
					dfp_ads[key]['sizes_array'] = [];
					for (var size in dfp_ads[key]["sizes"]) {
						dfp_ads[key]['sizes_array'].push([dfp_ads[key]["sizes"][size]['width'], dfp_ads[key]["sizes"][size]['height']]);
					}
				}


				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				googletag.cmd.push(function() {

					googletag.pubads().enableSingleRequest();
				    googletag.pubads().collapseEmptyDivs();
				    googletag.pubads().setTargeting('site', 'loghome.com');
				    
				    	googletag.pubads().setTargeting('pageid', 'article-296516');
				    
				    
				    	googletag.pubads().setTargeting('category', ['articles','build','advice-from-builders']);
				    
				    
				    	googletag.pubads().setTargeting('tag', ['']);
				    

				    googletag.enableServices();

					$(".doubleclick-ad").each(function() {
						var dfp_ad = dfp_ads[$(this).data("key")];
						var slot = googletag.defineSlot(dfp_ad['id'], dfp_ad['sizes_array'], dfp_ad["div_id"]);
						console.log(slot);
						slot.addService(googletag.pubads());
						var mapping = googletag.sizeMapping();
						for (var size in dfp_ad["sizes"]) {
							mapping.addSize([dfp_ad["sizes"][size]['viewport_width'], dfp_ad["sizes"][size]['viewport_height']], [dfp_ad["sizes"][size]['width'], dfp_ad["sizes"][size]['height']]);
						}
						mapping = mapping.build();
						slot.defineSizeMapping(mapping);
						googletag.display(dfp_ad['div_id']);
					});

				});

			</script>
		
	

</html>